Accessibility Resource Center Skip to main content
Get it fast with In-store & curbside pickup or same day delivery.

Outlook

Reply
armond_in_nj
Gold Contributor IV
Gold Contributor IV
Posts: 1,416
Registered: ‎04-10-2012

Re: Outlook

Message 11 of 18
(1,708 Views)

@Friendly wrote:

I have never ever  seen the term prolly before, that is what I was asking.

 


"Prolly" is an English language variant of "probably."  It is a failed attempt at linguistic humor that is only used in remote and seldom-visited portions of the United States, regions rarely if ever exposed to the glare of clear thinking.

kaytabor30
Bronze Contributor I
Bronze Contributor I
Posts: 63
Registered: ‎10-01-2013

Re: Outlook

Message 12 of 18
(1,701 Views)

armond,

 

i would give you a kudo for that but my kudo button stop working today sorry brah.

Friendly
Bronze Contributor II
Bronze Contributor II
Posts: 145
Registered: ‎09-02-2010

Re: Outlook

Message 13 of 18
(1,688 Views)

We are Pennsylvania Dutch or German and have been living in this state and city since 1713. We are still working on mastering the English Language and now the Hispanics have taken over and between the two groups you don't hear the Kings English very often.

 

Prolly was new to me thank you for sharing, these forums can reach the world and we all have some learning to be done from time to time. Thank you for defining the term for me.

 

Friendly wrote:

I have never ever  seen the term prolly before, that is what I was asking.

 


"Prolly" is an English language variant of "probably."  It is a failed attempt at linguistic humor that is only used in remote and seldom-visited portions of the United States, regions rarely if ever exposed to the glare of clear thinking.

Good viewing from "The Garden State"
... When someone helps, click "Thumbs Up" to give "Kudos" ... When an answer works, click "Accept as Solution
Friendly
Bronze Contributor II
Bronze Contributor II
Posts: 145
Registered: ‎09-02-2010

Re: Outlook

Message 14 of 18
(1,688 Views)

I can not understand how if I just put incoming.verizon.net or outgoing.verizon.net will work and it hasn't we have always had incoming.yahoo.verizon.net and outgoing.yahoo.verizon.net. The Verizon Tech gave us maybe three choices of servers AOL, Yahoo and something else in order to receive our emails. Our accounts have always been that way for some years now. I tried the pop.verizon.net and the smtp.verizon.net and the test for the account fails even quicker. How would we receive our emails without the yahoo link being in the incoming.yahoo.verizon.net?

 

I know there are a number of others who seemed like us to have this problem after the huge updates by MS a week ago or so. Even though we have Office 2003 Pro MS installs Office 2007 files. I tried uninstalling those however it did not make any difference now anymore.

 

kaytabor30 wrote:

you need to update outlook to 2013. what don't you get about updating?

 

 


I am using a version of Outlook older than 2013, and it works fine.  You do not need Outlook 2013 if you are using Outlook.

 

I am using the the settings on this Verizon link and they work fine.  Be sure to set the SSL settings correctly in the more settings area of the account setup, and ensure you check the "My outgoing server (SMTP) requires authentication" and "Use the same settings as my as my incoming mail server" box/circle on the Outgoing Server Tab.

armond_in_nj
Gold Contributor IV
Gold Contributor IV
Posts: 1,416
Registered: ‎04-10-2012

Language And History

Message 15 of 18
(1,668 Views)

@Friendly wrote:

... been living in this state and city since 1713 ... you don't hear the Kings English very often ...


I'm not really surprised that you don't.  While it's true that in 1713 we officially did have a King, a lot's changed since then.
kaytabor30
Bronze Contributor I
Bronze Contributor I
Posts: 63
Registered: ‎10-01-2013

Re: Outlook

Message 16 of 18
(1,634 Views)

history forum? still no kudo button armond can you troubleshoot the problem please

Friendly
Bronze Contributor II
Bronze Contributor II
Posts: 145
Registered: ‎09-02-2010

Re: Outlook

Message 17 of 18
(1,625 Views)

Someone posted this on another one of the Verizon Forums, there are a number of them all concerning basically the same issue or error.

 

It required no updating to a new Outlook Program, it works for at least 2003, 2007, and 2010 there is no reason to invest in any new Outlook.

 

I followed this very carefully and it took care of everything. I printed the instruction and followed them line by line and everything is back up and working.

 

If I can do it believe me ANYONE CAN.

 

I followed your suggestions, went to the www.verizon.net web page,

followed the ACCOUNT > Account Profile > Residential > Jump to "Online Experience" route and was able

to finally change my "Online Experience" from Verizon Yahoo!  to just plain Verizon.  

  Changed my home page to http://myverizon.com in Safari Preferences, then clicked OK on the confirmation page.

 Updated my e-mail server settings as follows as shown on:       http://www22.verizon.com/Support/Residential/Internet/fiosinternet/email/setup+and+use/questionsone/... 

 

Information repeated here as an example for the fictional account:   nomoreyahoo@verizon.net   (password = Example1)

 

Mail server settings

  • Incoming mail server (POP3😞 incoming.verizon.net
  • IncomingServerPort Numbers: 995
  • Outgoing mail server (SMTP😞 outgoing.verizon.net
  • Outgoing ServerPort Numbers: 465  Why is this important?
  • Your Verizon Online user name -->  nomoreyahoo
  • Your Verizon Online password   -->  Example1
  • Make sure "This server requires a secure connection (SSL)" is checked.

In Apple Mail, use the above information as follows -- In Mail version 5.2 for Mac OSX 10.7.x:

  • Mail > Preferences  
  • Accounts tab > Account Information tab
  •   Description (tailor to your needs):  Verizon: Nomoreyahoo
  •   Email Address:  nomoreyahoo@verizon.net
  •   Full Name:  Ima Happycampernow
  •   Incoming Mail Server:  incoming.verizon.net
  •   User Name:  nomoreyahoo
  •   Passsword:   Example1
  •   TLS Certificate:  None
  • Accounts tab > Advanced tab
  •   Port:  995  [ checked ] Use SSL
  •   Authentication:  Password
  • Accounts tab > Account Information tab > Outgoing Mail Server (SMTP):  Edit SMTP Server List ... (select from pull-down)
  • Account Information tab:
  •   Description:     Verizon (just verizon)
  •   Server Name:  outgoing.verizon.net
  • Advanced tab:
  •   Use custom port:  465    [checked]  Use Secure Socket Layer (SSL)
  •   Authentication:  Password
  •   User Name: nomoreyahoo
  •   Password:  Example1
  • CLICK "OK"
  • Close Mail Preferences

Update:  verified that the settings above work from both my iPad and my iPhone for both incoming and outgoing messages.

 

 

HughJa
Contributor
Contributor
Posts: 1
Registered: ‎11-29-2013

Re: Outlook

Message 18 of 18
(1,409 Views)

He never said he doesnt understand about updating. He clearly stated that he doesn't understand the word "prolly".

How-To Videos
 
The following videos were produced by users like you!
   
Videos are subject to the Verizon Fios Community Terms of Service and User Guidelines and contains content that is not created by Verizon.
Have a spare Fios-G1100?Learn how to bridge it into your network
Get Started


Covid19

Browse Categories
Categories:
Posts

Verizon Troubleshooters
Unable to find your answer here? Try searching Verizon Troubleshooters for more options.