×

Switch Account

Port 25 HSI Emailing Issues

Port 25 HSI Emailing Issues

Reply
Platinum Contributor II Platinum Contributor II
Platinum Contributor II
Posts: 3,149
Registered: ‎09-15-2009
Message 71 of 79
(24,237 Views)

 


@sprcop wrote:

The incoming mail server works. I am trying to connect to a college system. I have already cecked with them and all they could say is that they would look into it. I have tried 587 and that doesn't work. I switched back to the default (Outlook Express 6) which is 25 and that doesn't work. Here's the error:

 

The connection to the server has failed. Account: 'Sherri', Server: 'smtp.oneonta.edu', Protocol: SMTP, Port: 25, Secure(SSL): Yes, Socket Error: 10013, Error Number: 0x800CCC0E


 

I did a quick google search and came up with this site, posted in 2005:

http://helpdesk.oneonta.edu/xoops/modules/smartsection/item.php?itemid=42

 

I noticed that if you scroll down to the outgoing settings, they have the following paragraph:

** Time Warner Cable customers who use RoadRunner as their Internet Service Provider, will have to use RoadRunner's Outgoing email server. This means that the outgoing mail server name (SMTP) will have to besmtp-server.stny.rr.com. The rest of the email settings will remain the same.

 

This page far predates the port 25 change with Verizon. It looks like your solution will be to use Verizon's outgoing email server instead of theirs. You will need to set the server to outgoing.verizon.net (or outgoing.yahoo.verizon.net if your Verizon account is linked to Yahoo), and you will need to add your Verizon username an password to the authentication settings for the outgoing server. If you need more specific instructions on how to set this up, let me know.

 

Hope this helps!

--
If a forum member gives an answer you like, give them the Kudos they deserve. If a member gives you the answer to your question, mark the answer as Accepted Solution so others can see the solution to the problem.

"All knowledge is worth having."
Contributor sprcop
Contributor
Posts: 5
Registered: ‎11-18-2009
Message 72 of 79
(24,225 Views)

here's the newest error:  The server does not support a SSL connection. Account: 'Sherri', Server: 'outgoing.yahoo.verizon.net', Protocol: SMTP, Server Response: '250 8BITMIME', Port: 587, Secure(SSL): Yes, Server Error: 250, Error Number: 0x800CCC7D

Platinum Contributor II Platinum Contributor II
Platinum Contributor II
Posts: 3,149
Registered: ‎09-15-2009
Message 73 of 79
(24,216 Views)

 


@sprcop wrote:

here's the newest error:  The server does not support a SSL connection. Account: 'Sherri', Server: 'outgoing.yahoo.verizon.net', Protocol: SMTP, Server Response: '250 8BITMIME', Port: 587, Secure(SSL): Yes, Server Error: 250, Error Number: 0x800CCC7D


 

Uncheck SSL. The server doesn't support it.

 

--
If a forum member gives an answer you like, give them the Kudos they deserve. If a member gives you the answer to your question, mark the answer as Accepted Solution so others can see the solution to the problem.

"All knowledge is worth having."
Contributor sprcop
Contributor
Posts: 5
Registered: ‎11-18-2009
Message 74 of 79
(24,184 Views)

Thanks to those who gave me assistance. Unfortunately, none of it worked so I must wait for the campus guru's to find a solution. It just angers me because I've had Verizon for a month and already there are issues. Anyway, Thanks again!

Contributor Cool182
Contributor
Posts: 2
Registered: ‎11-19-2009
Message 75 of 79
(24,166 Views)

I do not use Verizon's email server.  I chose to use my own business ISP's .

 

I just spent 2 days and about 2 hours with Verizon technical support re the recent Verizon policy to block port 25.  Tech support does acknowledge that port 25 is block and they continually say that they are unable to UNBLOCK it.   The actual tructh is that they refuse to UNBLOCK it.  It has been unblocked for the last 2 years that I have had service.  So it was UNBLOCKed so therfore they can UNBLOCK IT!!!!!!

 

Why won't Verizon wake up?????????????????

 

 

As my DSL provider, there is the expectation that all 65,535 IP ports  are available to me as a paying subscriber.  Competitors such as ATT and Earthlink who also summarily block Port 25 are all too happy to provide DSL service to me through Verizon copper wires and unblock Port 25 upon request with no hassles.

Verizon claims that blocking of Port 25 is being done to curtail spam.  Organizations such as the Gartner Group show the continued rise of spam with no direct correlation between ISP efforts to curtail spam by blocking Port 25.  Although Verizon efforts to minimize spam are applauded, this should not preclude Verizon from honoring legitimate customer requests on a case by case basis, as is done by Verizon competitors..

 

I was also told that if I upgrade to business DSL they would be happy to unblock port 25.  NICE TRY VERIZON FOR TRING TO GET US TO PAY YOU MORE!!!!!!  

I will not be subject to additional fees for what Verizon should be de facto providing, nor bait-and-switch practices 

like upgrading to "Business Class DSL" 

 

Is my only choice to complain to the FCC and Federal Trade Commission for unfair business practices????

 

Platinum Contributor II Platinum Contributor II
Platinum Contributor II
Posts: 3,149
Registered: ‎09-15-2009
Message 76 of 79
(24,157 Views)

 


@Cool182 wrote:

Is my only choice to complain to the FCC and Federal Trade Commission for unfair business practices????

 


 

Nothing unfair about it. There are multiple solutions listed multiple times in this thread and others that would allow you to continue using your 3rd party email.

 

--
If a forum member gives an answer you like, give them the Kudos they deserve. If a member gives you the answer to your question, mark the answer as Accepted Solution so others can see the solution to the problem.

"All knowledge is worth having."
Contributor Cool182
Contributor
Posts: 2
Registered: ‎11-19-2009
Message 77 of 79
(24,155 Views)

Thanks for the reply here but none of those solutions allow a cleared port 25.  Yes, I have found work arounds as well but this is restrict of trade by a utility that has a bit of a monopoly in my area.

Platinum Contributor II Platinum Contributor II
Platinum Contributor II
Posts: 3,149
Registered: ‎09-15-2009
Message 78 of 79
(24,152 Views)

Verizon is *only* blocking port 25 for people using 3rd party email addresses, and *only* if they are using a client, and *only* if they have a dynamic IP address. It is a legitimate attempt to reduce the spam being sent from their network to improve the quality of service for their customers as a whole.

 

If none of the solutions are satisfactory to you, then maybe you should seek a different provider that meets your needs.

 

**Edit: This seems like a harsh comment, but it is not intended to be mean. With any service, if your current provider does not meet your needs, then you should switch to one that can. This is the upside of a free market.**

--
If a forum member gives an answer you like, give them the Kudos they deserve. If a member gives you the answer to your question, mark the answer as Accepted Solution so others can see the solution to the problem.

"All knowledge is worth having."
Highlighted
Contributor sprcop
Contributor
Posts: 5
Registered: ‎11-18-2009
Message 79 of 79
(23,998 Views)

As a user of Verizon DSL for a month I believe I am bound by a contract. Had I known this would be an issue.........

How-To Videos
 
The following videos were produced by users like you!
   
Videos are subject to the Verizon Fios Community Terms of Service and User Guidelines and contains content that is not created by Verizon.


Browse Categories
Categories:
Posts

Verizon Troubleshooters
Unable to find your answer here? Try searching Verizon Troubleshooters for more options.