×

Switch Account

Port 25 HSI Emailing Issues

Port 25 HSI Emailing Issues

Reply
Highlighted
Platinum Contributor III Platinum Contributor III
Platinum Contributor III
Posts: 5,778
Registered: ‎09-24-2008
Message 10 of 79
(17,909 Views)

 


@tnj2000 wrote:

As you can see information is very conflicting.....I had thought that because my ISP is verizon and I do use the verizon.net email address that I would not have to change anything.  I do use Windows Mail/ Outlook to send and receive email using my verizon.net email address.

 

I still don't know the correct answer and am worried about problems that might come up if I don't figure it out.

 

 

T


 

The post by Dkirk above in this thread, answers your question.

 

If you are the original poster (OP) and your issue is solved, please remember to click the "Solution?" button so that others can more easily find it. If anyone has been helpful to you, please show your appreciation by clicking the "Kudos" button.


 

Highlighted
Copper Contributor alex_lee
Copper Contributor
Posts: 16
Registered: ‎08-07-2009
Message 11 of 79
(17,330 Views)

Guys ,

 

You will changed port 25 to port 587 if you access Verizon Email using an Email Client this includes : Outlook Express 5/6, Microsoft Outlook 2003/2007 and Windows Mail.

 

You dont need to do anything if you access your Verizon Email tru your browsers (Internet EXplorer/Mozilla/Safari).  You dont need to worry about this.

 

Goodluck

Highlighted
Copper Contributor tnj2000
Copper Contributor
Posts: 7
Registered: ‎05-12-2009
Message 12 of 79
(17,318 Views)

Geez ...I am really starting to get a little frustrated.  I talked to Verizon today and they said that I do not have to change the ports ........  I told them I use Vista Windows Mail and use my verizon.net email.

 

I just dont get it.

T

Highlighted
Copper Contributor alex_lee
Copper Contributor
Posts: 16
Registered: ‎08-07-2009
Message 13 of 79
(17,319 Views)

actually its a choice, you can either changed it or not.. you can still send / recieve emails, but the thing is, Spammers are sending out Emails on port 25...so to avoid recieving emails from Spammers use port 587...That's ok !

 

goodluck

Highlighted
Contributor MikeFlannery
Contributor
Posts: 1
Registered: ‎09-16-2009
Message 27 of 79
(17,134 Views)

I know this is like beating a dead horse but... I am a network admin for a company. We have an exchange server and we have some employees that travel a lot and will occasionally log in from their home. I have a user that all the sudden has lost the ability to send email when using his outlook that has a pop3 email configured.

 

I called Verizon and the guy I spoke with, I don't think understood what I was asking, but he said something about changing the port from 25 to 587.

 

I am fairly certain that the problem that he is having is related to his Verizon ISP. I had him try to change the port to 587 but of course it didn't work. (I didn't think it would)

 

I guess I just don't quite understand who all needs to make the change, and when it needs to happen and why..

 

When he tries to send emails out he gets a message stating that the server was found and the service was interrupted or something.

 

Of course if I call VZW they say they don't support this stuff, they tell me to change the port but no one actually helps me. I thought that VZW had that huge groups of people there to help. At least on the TV commercials there are a ton of people willing to help. I guess that's only if you’re a mobile customer. If you have DSL you’re on your own. 🙂

 

Anyway if anyone can assist me with this I would greatly appreciate it.

Highlighted
Platinum Contributor II Platinum Contributor II
Platinum Contributor II
Posts: 3,149
Registered: ‎09-15-2009
Message 28 of 79
(17,138 Views)

Verizon's post about this change can be found here: http://www.verizon.net/port25

 

To summarize, you ONLY need to switch your settings to port 587 if ALL of the following apply:

1. You are using a Verizon-provided connection to reach the internet.

2. You are using any email address that is NOT @verizon.net

3. You are using a client, such as Outlook Express, to check your mail.

 

If all three of those apply to you, then switch. If they do not, then you do not have to.

 

Some excerpts from Verizon's  page:

 

Will outbound port 25 blocking apply to all Verizon broadband customers?

Outbound port 25 blocking will be applied to FIOS and High Speed Internet services that use dynamic IP addresses. If you subscribe to a static IP address service, you will not be affected.

 

Do I have a dynamic IP address?

If you have standard residential or business FIOS / High Speed Internet service, you have a dynamic IP address. Static IP packages are sold as an upgraded service.

 

Will I be impacted by port 25 blocking?

If you have a dynamic IP address and you use a third party email account to send email from a desktop client such as Outlook®, Outlook Express® or similar programs, you may be affected and should continue to read this notice. If you are using email provided as part of your VErizon service or a web-based email account from another provider, you will not be affected.

 

How do I determine if I am using a third party email account?

If your email address is not part of your Verizon FiOS or High Speed Internet Service, and it does NOT end with @verizon.net, you are using a third party account.

--
If a forum member gives an answer you like, give them the Kudos they deserve. If a member gives you the answer to your question, mark the answer as Accepted Solution so others can see the solution to the problem.

"All knowledge is worth having."
Highlighted
Contributor KJ1
Contributor
Posts: 3
Registered: ‎09-14-2009
Message 24 of 79
(17,095 Views)

I use Outlook Express and Hot Mail via MSN.  When Verizon reconfigured my Outlook Express 6 two weeks ago to accommodate the Port 25 issue I discovered a problem.  When I delete messages in Outlook Express, they are no longer automatically being deleted on the MSN Hot Mail server.  Verizon already checked all the options in Outlook Express (we have been on the phone off & on all day today).  Does anyone have this problem or know what is going wrong.  They say it is a software issue, but everything was fine until they "fixed" me two weeks ago.  I don't want to have to go to the server and re-delete these messages, but I do want the others to live there also.  I think it is a communication problem.  Any suggestions???  Thanks so much to any one brilliant or knowledgeable enough to help me.

Highlighted
Platinum Contributor III Platinum Contributor III
Platinum Contributor III
Posts: 5,778
Registered: ‎09-24-2008
Message 25 of 79
(17,045 Views)

In OE, go to Tools -> Accounts.

 

Select your account, then go to Advanced.

 

Be sure that leave copy of mail on server is not checked.

 

Then, you need to go into your Hotmail account.

 

Any messages that you want to save, move them away from the inbox.

 

All other message, delete them.

 

For now on all messages will be downloaded, not left on the server.

 

---

 

Or if leave copy of mail on server is checked, you could also..

 

Select remove from server when deleted from "Deleted items".

 

There is another option, that will keep the mail on the server for a certain number of days. By default, unless you change it, 5 days.

 

Good luck.

If you are the original poster (OP) and your issue is solved, please remember to click the "Solution?" button so that others can more easily find it. If anyone has been helpful to you, please show your appreciation by clicking the "Kudos" button.


 

Highlighted
Contributor KJ1
Contributor
Posts: 3
Registered: ‎09-14-2009
Message 26 of 79
(17,016 Views)

Thanks for the response.  I do want to leave my undeleted messages on the server so I can follow up away from home too.  I do have all the correct boxes checked.  Today at Staples, a technician told me it was because Verizon set me up using the pop 3 server instead of one of the other ones....which apparently I had before this port 25 issue.  He said the pop 3 doesn't allow my computer to send back the delete command to the server when I delete messages in Outlook Express.  I feel this is probably true because everything else is set up correctly.  Any thoughts?  It does seem like a communication issue, but I am surprised no one at Verizon knows about this.  Thanks so much!

Highlighted
Platinum Contributor III Platinum Contributor III
Platinum Contributor III
Posts: 5,778
Registered: ‎09-24-2008
Message 29 of 79
(16,984 Views)

If you were using a IMAP server, before verizon made these changes, change the mail client to connect to your IMAP mail server.

If you are the original poster (OP) and your issue is solved, please remember to click the "Solution?" button so that others can more easily find it. If anyone has been helpful to you, please show your appreciation by clicking the "Kudos" button.


 

How-To Videos
 
The following videos were produced by users like you!
   
Videos are subject to the Verizon Fios Community Terms of Service and User Guidelines and contains content that is not created by Verizon.


Browse Categories
Categories:
Posts

Verizon Troubleshooters
Unable to find your answer here? Try searching Verizon Troubleshooters for more options.