Accessibility Resource Center Skip to main content
Get gifts fast with In-Store & Curbside Pickup or same-day delivery.

Port 587 Doesn't Work

Reply
Highlighted
Contributor
Contributor
Posts: 1
Registered: ‎06-06-2010

Port 587 Doesn't Work

Message 1 of 9
(10,786 Views)

Well, I've been on hold with tech support for 20 minutes now, and thought I would try here.

 

I apparently missed the memo on Port 25 being shut down (Socket Error: 10060) for outgoing non-Verizon email. l did reset outgoing to Port 587, but that doesn't work either.(Socket error: 10061)

 

These are plain-text emails with no attachments.

 

Any help would be greatly appreciated? Router settings maybe?

8 REPLIES 8
Highlighted
Gold Contributor VII Gold Contributor VII
Gold Contributor VII
Posts: 2,153
Registered: ‎11-10-2009

Re: Port 587 Doesn't Work

Message 2 of 9
(10,782 Views)

@Gibeon wrote:

Well, I've been on hold with tech support for 20 minutes now, and thought I would try here.

 

I apparently missed the memo on Port 25 being shut down (Socket Error: 10060) for outgoing non-Verizon email. l did reset outgoing to Port 587, but that doesn't work either.(Socket error: 10061)

 

These are plain-text emails with no attachments.

 

Any help would be greatly appreciated? Router settings maybe?


 

Which smtp server are you using?  The port 587 setting was specifically for the VZ SMTP server

outgoing.verizon.net

and really is only needed when not on the VZ network.  If you're on the VZ network port 25 will still work.

 

You also need to check that the outgoing mail server requires autentication and under the setting button add your vz email id and password.

Highlighted
Gold Contributor VII
Gold Contributor VII
Posts: 1,778
Registered: ‎05-14-2009

Re: Port 587 Doesn't Work

Message 3 of 9
(10,718 Views)

As discussed in another thread you can use the Verizon outgoing mail server for your non-verizon email account.  May be something worth trying.

Highlighted
Platinum Contributor III
Platinum Contributor III
Posts: 5,881
Registered: ‎07-22-2009
Highlighted
Gold Contributor VII Gold Contributor VII
Gold Contributor VII
Posts: 2,153
Registered: ‎11-10-2009

Re: Port 587 Doesn't Work

Message 5 of 9
(10,688 Views)

@jumpin68ny wrote:

As discussed in another thread you can use the Verizon outgoing mail server for your non-verizon email account.  May be something worth trying.


I suspect his issue is that like many other people he is using the SMTP server that is part of his regular email setup at work or wherever.

Highlighted
Copper Contributor
Copper Contributor
Posts: 13
Registered: ‎06-02-2010

Re: Port 587 Doesn't Work

Message 6 of 9
(10,494 Views)

The "using work server" is a likely scenario, although not too many details are provided.

 

However, this earlier comment:  " If you're on the VZ network port 25 will still work."  Is NOT TRUE.  It works in SOME cases, but not in others (none of the folks living near me can get it to work, even with support's "help", and 587 doesn't work either.

 

Try it - but post the results, please.  Many of us are completely stonewalled and Verizon refuses to assist unless we PAY for upper-level support!

Highlighted
Contributor
Contributor
Posts: 2
Registered: ‎05-22-2010

Re: Port 587 Doesn't Work

Message 7 of 9
(10,189 Views)

Not sure which email client you are referring to. However, for example, Outlook 2003 would not connect or utilize port 587 unless Office SP3 was applied. If this is Microsoft product you may need some update to turn it on.

Highlighted
Contributor
Contributor
Posts: 1
Registered: ‎09-26-2010

Re: Port 587 Doesn't Work

Message 8 of 9
(8,392 Views)

I recently upgraded my Outlook from 2007 to 2010 and now I can't get my out going email  to work.  I manually configured using pop3;  incoming.verizon.net ;and outgoing.verizon.net  I checked remember my password on the first page.  Then I clicked on more options, outgoing server, my outgoing server requires authentication and use same settings as my incoming server.  These are all the same settings I used in the old version of Outlook.  I can receive email fine, but when it tries to send a message I get an error hat says "cannot send the message verify the email address in your account properties The server responded 530 5.7.0 No AUTH command has been given.   I have supposedly updated Outlook with all the latest pdates.Can anyone tell me what I am doing wrong? 

Highlighted
Silver Contributor III
Silver Contributor III
Posts: 402
Registered: ‎07-07-2010

Re: Port 587 Doesn't Work

Message 9 of 9
(8,368 Views)

@Gibeon wrote:

Well, I've been on hold with tech support for 20 minutes now, and thought I would try here.

 

I apparently missed the memo on Port 25 being shut down (Socket Error: 10060) for outgoing non-Verizon email. l did reset outgoing to Port 587, but that doesn't work either.(Socket error: 10061)

 

These are plain-text emails with no attachments.

 

Any help would be greatly appreciated? Router settings maybe?


When you say "non-verizon email", do you mean you are trying to send email from your Verizon account using a non-Verizon service or do you mean you are trying to send a non-Verizon account's email from the Verizon service? If it's the later, it's the other service's ports that should concern you. For example, Roadrunner also uses port 25 for outgoing, but can change it any time. Maybe your other service has changed theirs.

How-To Videos
 
The following videos were produced by users like you!
   
Videos are subject to the Verizon Fios Community Terms of Service and User Guidelines and contains content that is not created by Verizon.
Covid19


Browse Categories
Categories:
Posts

Verizon Troubleshooters
Unable to find your answer here? Try searching Verizon Troubleshooters for more options.