Customers With Disabilities
quick menu

Problem with Outgoing Email

Problem with Outgoing Email

Reply
RichTJ99
Contributor
Device: Linksys 320N
Plan: 35/35
Location: NY
Message 1 of 2
(2,438 Views)

Hi,

 

My outgoing email was working until an issue last week.

 

I am using the following data & it doesnt seem to be working:

 

username

 

 

Outgoing.verizon.net

 

myusername@verizon.net

 

Port 587 (I did try port 25 also).

 

I checked login using my incoming...

 

Any ideas what I am missing using Outlook 2010 & it was working fine for weeks.  

 

Thanks,

Rich

 

1 REPLY
Platinum Contributor I
Platinum Contributor I
Message 2 of 2
(2,341 Views)

What error message do you get when you try to send an email? And receiving emails works, just not sending?

 

Did you change anything else in your account definition besides the port? And is the "My server requires authentication" box in the Outlook account definition still checked?

 

We need more information to help.

 

__________________________________
Justin
Verizon FiOS TV, Internet, and phone
QIP6416-P1, IMG 1.7.1, Build 09.97
Keller, TX 76248

My Rewards+
Start earning points Enrolling in My Rewards+ is quick, free and easy

Refer A Friend
Refer friends to the Verizon Fios Family, and earn 10,000 My Rewards+ points
Verizon Troubleshooters
Unable to find your answer here? Try searching Verizon Troubleshooters for more options.
 

My Verizon

  • Check Email
  • Add or Change Services
  • Suspend My Service
  • Refer a Friend
  • Manage Services
  • Apps

Support

Watch Fios