Accessibility Resource Center Skip to main content
Have a phone you love? Get up to $500 when you bring your phone.

Problem with email setup in iPhone after changing to secure settings

SOLVED
Reply
gusverde
Contributor
Contributor
Posts: 3
Registered: ‎12-28-2011

Problem with email setup in iPhone after changing to secure settings

Message 1 of 9
(26,258 Views)

When changing account settings to use Verizon's new secure email settings, my iPhone keeps giving error " Can not get Mail, the mail server incoming.verizon.net is not responding.

I am using port 995 with SSL as instructed. Switching back to the standard port 110 with no SSL works fine.

Outgoing works fine with port 465 and SSL.

Also, same secure settings on Outlook 2010 work perfectly fine.

Anyone having this issue?

1 ACCEPTED SOLUTION

Accepted Solutions
somegirl
Platinum Contributor II Platinum Contributor II
Platinum Contributor II
Posts: 3,149
Registered: ‎09-15-2009

Re: Problem with email setup in iPhone after changing to secure settings

Message 2 of 9
(26,202 Views)

@gusverde wrote:

When changing account settings to use Verizon's new secure email settings, my iPhone keeps giving error " Can not get Mail, the mail server incoming.verizon.net is not responding.

I am using port 995 with SSL as instructed. Switching back to the standard port 110 with no SSL works fine.

Outgoing works fine with port 465 and SSL.

Also, same secure settings on Outlook 2010 work perfectly fine.

Anyone having this issue?


A few other people have posted that after making the changes they had to reboot their iPhone/iPad in order for it to connect again. Have you tried restarting?

--
If a forum member gives an answer you like, give them the Kudos they deserve. If a member gives you the answer to your question, mark the answer as Accepted Solution so others can see the solution to the problem.

"All knowledge is worth having."

View solution in original post

8 REPLIES 8
somegirl
Platinum Contributor II Platinum Contributor II
Platinum Contributor II
Posts: 3,149
Registered: ‎09-15-2009

Re: Problem with email setup in iPhone after changing to secure settings

Message 2 of 9
(26,203 Views)

@gusverde wrote:

When changing account settings to use Verizon's new secure email settings, my iPhone keeps giving error " Can not get Mail, the mail server incoming.verizon.net is not responding.

I am using port 995 with SSL as instructed. Switching back to the standard port 110 with no SSL works fine.

Outgoing works fine with port 465 and SSL.

Also, same secure settings on Outlook 2010 work perfectly fine.

Anyone having this issue?


A few other people have posted that after making the changes they had to reboot their iPhone/iPad in order for it to connect again. Have you tried restarting?

--
If a forum member gives an answer you like, give them the Kudos they deserve. If a member gives you the answer to your question, mark the answer as Accepted Solution so others can see the solution to the problem.

"All knowledge is worth having."

View solution in original post

gusverde
Contributor
Contributor
Posts: 3
Registered: ‎12-28-2011

Re: Problem with email setup in iPhone after changing to secure settings

Message 3 of 9
(26,164 Views)

That was it !.

Thank you so much.

 

Gus

djm12
Contributor
Contributor
Posts: 7
Registered: ‎08-20-2011

Re: Problem with email setup in iPhone after changing to secure settings

Message 4 of 9
(26,005 Views)

Greetings.  I had the same thing happen to me as well.  After setting the incoming port to 995 SSL, I was unable to receive incoming messages on my iPhone 4S.  I tried resetting and at first it did not work.  I then re-verified my e-mail settings, closed all of my open apps (incoming the Mail app) and then re-started the phone again.  Now the phone is receiving incoming messages using 995 SSL.

jwi
Contributor
Contributor
Posts: 1
Registered: ‎06-09-2013

Re: Problem with email setup in iPhone after changing to secure settings

Message 5 of 9
(15,463 Views)

My iphone4s does not give me the option to edit incoming mail server port number, it does for outgoing server???

cucu
Contributor
Contributor
Posts: 1
Registered: ‎07-04-2013

Re: Problem with email setup in iPhone after changing to secure settings

Message 6 of 9
(14,776 Views)

When you open your account, drag you screen up and find "Advanced". That is where you will find your port and SSL settings for your incoming.

revrose
Contributor
Contributor
Posts: 1
Registered: ‎07-20-2013

Re: Problem with email setup in iPhone after changing to secure settings

Message 7 of 9
(13,734 Views)
I made the changes to my IPhone 5 as suggested and both the incoming and outgoing mail disappeared. Fortunately I did not change the settings on my IPad. I've changed the phone settings back and got my mail working again. Now what should I do? Need to receive the mail on the phone. Can't always access the IPad nor can I view the account while at work Help would be appreciated. Thanks.
JE8
Contributor
Contributor
Posts: 1
Registered: ‎07-31-2013

Re: Problem with email setup in iPhone after changing to secure settings

Message 8 of 9
(12,993 Views)

I have the same problem with my iPad.  It worked the first time and now it does not.  I get the same message as in other posts about the iPhone.

jfb703
Contributor
Contributor
Posts: 1
Registered: ‎08-12-2013

Re: Problem with email on mobile devices

Message 9 of 9
(12,324 Views)

Last week, my wife and I noticed that we were no longer receiving messages on our iPhones and iPad.  Email on our laptop works fine. 

 

After several calls to the Verizon tech support, deleting the account, setting it up again with server and port information as provided by the rep, we can receive messages, but we've lost all our personal folders.

 

Also, whereas before, a message sent from one device would show up - sync - with the other devices, now that no longer happens.

 

I called Apple, and the rep there said it's a Verizon issue, not an Apple-device related issue.

 

Anyone have any suggestions?

 

Thanks.

 

PS Two separate Verizon reps said that they've been experiencing various problems with Verizon email for a couple of months now, but didn't have any idea of when/if they'd be resolved.

How-To Videos
 
The following videos were produced by users like you!
   
Videos are subject to the Verizon Fios Community Terms of Service and User Guidelines and contains content that is not created by Verizon.
Have a spare Fios-G1100?Learn how to bridge it into your network
Get Started


Covid19

Browse Categories
Categories:
Posts

Verizon Troubleshooters
Unable to find your answer here? Try searching Verizon Troubleshooters for more options.
Modal Dialogue Title