×

Switch Account

SMTP port

Reply
Highlighted
Platinum Contributor III Platinum Contributor III
Platinum Contributor III
Posts: 5,175
Registered: ‎08-05-2008

Re: SMTP port

Message 21 of 49
(4,453 Views)

 


@ElizabethS wrote:

A gentle reminder folks, that while a great deal of latitude is given for people to disagree with each other, the forum guidelines do require that you treat each other with respect. Personal comments are not permitted.

 

Please keep to the topic at hand.


 

Elizabeth,

 

I think lasagna has been more than respectful and tolerant . He is apparently new here, and has jumped in with a great deal of knowledge to try to help people. He deserves kudos, not edits and criticism, and I for one applaud his efforts. It is the {please keep your posts courteous} people he is trying to help that should be chastised, not him.

 

__________________________________
Justin
Verizon FiOS TV, Internet, and phone
QIP6416-P1, IMG 1.7.1, Build 09.97
Keller, TX 76248

Highlighted
Moderator Emeritus Moderator Emeritus
Moderator Emeritus
Posts: 6,232
Registered: ‎04-29-2009

Re: SMTP port

Message 22 of 49
(4,449 Views)

The reminder was directed at all participants, Justin. Smiley Happy  In order to maintain a friendly environment, we need everyone's cooperation.

Highlighted
Platinum Contributor III Platinum Contributor III
Platinum Contributor III
Posts: 5,175
Registered: ‎08-05-2008

Re: SMTP port

Message 23 of 49
(4,428 Views)

 


@ElizabethS wrote:

The reminder was directed at all participants, Justin. Smiley Happy  In order to maintian a friendly environment, we need everyone's cooperation.


 

I agree with the need for everyone's cooperation. But it seems you rarely if ever edit or criticize the whiners and complainers and frequently edit and criticize those who actually try to help. I have been here almost two years, tried very hard to help people, and I think have frequently succeeded, but today there are very few that seem to really want help, they just want to **bleep** (I know, that will get edited out). Many of them never even ask a question, they just complain. I have gotten to the point that I just don't bother much any more, and I think that is a shame, I worked with computers for 40 years and I have had FiOS for 5 years. And I really don't think it is me, it is the attitude of (some of) the posters that has pretty much destroyed my desire to help.

 

The moderation and tone here apparently has driven off some of the best posters here, like KenAF - he last logged on 5/19 and I rarely see him here any more, he is (or was) just about the best and most knowledgeable poster here (my comments here apply to the FiOS area, which is the only area I follow). And there are others that used to come here regularly to help people, now I never see them; I imagine that some have personal or business reasons for not being around any more, but I still see KenAF, for example, on another forum. And we used to have some really good Verizon techs here, like Todd and Charles and Frank (and there were others), that watched and stepped in when nobody else could help - why in the world did Verizon take that terrific resource away?

 

I think maybe the Mods and Admins and Verizon maybe need to sit down and think about what is happening here, because in my view it is not good.

 

__________________________________
Justin
Verizon FiOS TV, Internet, and phone
QIP6416-P1, IMG 1.7.1, Build 09.97
Keller, TX 76248

Highlighted
Contributor
Contributor
Posts: 1
Registered: ‎06-05-2010

Re: SMTP port

Message 24 of 49
(4,358 Views)

I am using Outlook 2007.  I agree with the port change even though I travel frequently and it will be a slight hassle for me.  However, I can't get this to work at home no matter what I do.  I plug in the Port 587, have tried every possible combination of "SMTP server requires authentication" with no luck.

The Verizon instructions are clear, but it just doesn't work.  Any suggestions?  I host my website and email through HostGator.  Do I have to do something there??

Another small group of email accounts I use for a business do not work either.  My ecommerce provider uses RackSpace for those emails.  Same problem, changing to Port 587 just doesn't work.  I don't know if it is an outlook problem or a router problem or what.  Where do I start looking??

Thanks for any light you can shed on this.  I looked like it would be no problem, but I can't send emails through any of my accounts right now.

Highlighted
Gold Contributor VII Gold Contributor VII
Gold Contributor VII
Posts: 1,972
Registered: ‎05-27-2010

Re: SMTP port

Message 25 of 49
(4,335 Views)

WinpakBob ... have you change the outgoing mail server to use Verizon's or are you still trying to use Hostgator's outbound SMTP server to send your messages?

 

If you're using Hostgator, I believe they have placed their "alternate" SMTP port on port 26.   So ... use port 26 instead of port 25 to Hostgator's servers and see if that works.

 

In fact, here's a note from their support desk on it:

 

http://support.hostgator.com/articles/e-mail/are-you-able-to-receive-emails-but-not-send

Highlighted
Contributor
Contributor
Posts: 1
Registered: ‎06-06-2010

Re: SMTP port

Message 26 of 49
(4,278 Views)

I am only just now reading everything about the change in smtp port. I don't recall receiving any messages from Verizon about it. My email on Outlook Express has not been working since yesterday morning. I do have an email address that ends in @verizon.net, but I am still affected. Also, my big problem is that I cannot receive my email in outlook. After changing to port 587, I can now send email thru outlook, but I cannot receive my email.

I haven't seen anything about changes to the incoming mail server. Is anyone else experiencing this problem?

Highlighted
Gold Contributor VII Gold Contributor VII
Gold Contributor VII
Posts: 1,972
Registered: ‎05-27-2010

Re: SMTP port

Message 27 of 49
(4,255 Views)

The "incoming" setup didn't change ... you should still most likely have your client configured to retrieve mail via POP (port 110).

Highlighted
Copper Contributor
Copper Contributor
Posts: 13
Registered: ‎06-02-2010

Re: SMTP port

Message 28 of 49
(4,179 Views)

Actually, Justin I think she was primarily directing comments towards me.  The comments/editing re: lasagna were caused by a reaction to my "attitude" - and I can accept correction from a moderator, especially when I'm new on a forum.

 

My comments regarding suggestions, however, stand.  I discussed the NAT "trick" and other "solutions" with my server provider and they said 1) "we don't do chewing-gum and wire workarounds - when a major corporation makes a serious change like this the ball's in THEIR court to fix it.  We end up wasting valuable time setting up a one-shot smoke-and-mirrors "fix" for our clients who have Verizon at home, then end up undoing it when they inevitably get so many complaints they have to provide their own fix.  FWIW, some of our people got blindsided at home as well - those were a different situation, but still they had no immediate idea of what happened."

 

In my case, the company is not a big business and  a static IP address isn't practical (especially given the economy and the cutbacks we've had to make in every area).  Regardless, going that route is again solving Verizon's problem for them.  Our ISP is Verizon, coincidentally (DSL, not FIOS) and their tech folks were clueless.  They didn't even KNOW about it.

 

But here's the real "meat" of this post - lasagna's methods (apart from the chewing-gum-and-wire NAT suggestion, which won't be tried...and I have also not seen posted on any other forums discussing this) don't work.  Not one.

 

I spent an hour on the phone, 30 minutes in chat and THREE HOURS with techs remote-controlling my laptop (a pretty vanilla Compaq running XP SP3 and Office 2007) and not a single thing they tried worked.  We DID find that Verizon requires you to create user names/passwords for various parts of their FIOS support site, and I had THREE, one of which I didn't create and had no challenge question for password recovery.

 

My Outlook configuration was re-set approximately 25-30 times.  We created new email addresses.  changed passwords for old ones.  Created new email addresses outside of Verizon - the Gmail ones worked, and anything remotely related to Yahoo didn't (and my forced outgoing server is, as I recall, outgoing.yahoo.verizon.net).

 

I asked why these "solutions" worked for someone else, and was told that lasagna was either lucky or had a totally customized configuration - because a reasonably stock setup won't cut it.

 

The resolution?  None.  I was told I needed to call "Verizon Extra Care" - a PAID support service.  I went ballistic AFTER disconnecting - Verizon wants ME to pay to fix a problem THEY dropped on us like a bomb.

 

And there's no guarantee THAT will work either.

 

If it were not for the speed and comparative reliability of FIOS (plus the TV/phone bundle price) I'd have pulled the plug today (coincidentally we had an internet connection emergency last night that pushed me closer, when my wife was unable to upload a Master's Degree final paper to school - her Windows 7 machine would connect to the network, but not the internet...a different problem entirely, but one I found Verizon ALSO doesn't know how to solve).

 

It would appear the only thing I can do is buy the highest-powered amplified antenna I can find and point it towards our downtown area, where free wifi is running; I can barely get signal and apparently it's my only route to work email form home., so I'll have to see if I can make it work myself.

 

First I'll try Verizon one more time - because IF I can get them to agree that my idea sounds like the only workable solution, I'll take the cost off my bill.  They paid for my power booster when support admitted the Actiontec routers just don't have enough output to cover a small 2-story house, and this is essentially the same thing - their "system" won't work as claimed.

 

Lasagna, I'm glad you got lucky - but I'd caution people looking for solutions to find verification from multiple sources before wasting hours on things even Verizon doesn't think will work.

 

This is an appalling situation - Verizon is going to have to find a fix, and soon.

Highlighted
Copper Contributor
Copper Contributor
Posts: 13
Registered: ‎06-02-2010

Re: SMTP port

Message 29 of 49
(4,170 Views)

PS - 

 

One thing I did not mention that two neighbors brought up tonight (all three of us have FIOS, all of us are "mobile" workers and all got hit with the same problem with no notice...and no solution) - although I've read others with this issue are using POP, we all need the same emails on multiple machines and are using IMAP.

 

I just didn't want any of the folks answering or searching for solutions to try to miss that - it may make a difference.

Highlighted
Contributor
Contributor
Posts: 4
Registered: ‎05-31-2009

Re: SMTP port

Message 30 of 49
(4,019 Views)

Thanks for the link. Verizon mentions that most viruses are sent through port 25. 

 

Well duh! That's because port 25 is the default port for SMTP delivery... of course they come through port 25. Now that port 25 is blocked, they will be coming through another port. 

 

This is a **bleep** game that VZ is playing with its customers.

 

What makes it so bad is that I have an Exchange server where I work that I have shut down everything EXCEPT port 25. Why, so we would only have one open port...

 

Go figure. Stupidity abounds in the univers. Without it, the universe would be a black hole.

 

 

How-To Videos
 
The following videos were produced by users like you!
   
Videos are subject to the Verizon Fios Community Terms of Service and User Guidelines and contains content that is not created by Verizon.
Covid19


Browse Categories
Categories:
Posts

Verizon Troubleshooters
Unable to find your answer here? Try searching Verizon Troubleshooters for more options.