×

Switch Account

SMTP problems-need help

SMTP problems-need help

Reply
Highlighted
Contributor jk657
Contributor
Posts: 1
Registered: ‎05-03-2011
Message 1 of 6
(1,224 Views)

I use outlook 2007.  I have read everyone's posts about SMTP settings (changing port settings 25, 587, and every number in between).  I have had no problems sending email until 4 days ago when it suddenly stopped working.  I made no changes to the settings.  I have tried changing the smpt settings to every different setting possible and have changed the outgoing from outgoing.yahoo.verizon.com to outgoing.verizon.com and every other outgoing option possible that people have recommended to those with @verizon.com emails.  I know it is not my firewall, outlook, or another setting on my comp because I can send emails from outlook without problems from other locations.  My dsl modem is not allowing them to be sent (cannot communicate with outgoing server).  I am able to receive without trouble.  No changes were made to the dsl modem to cause this.  I tried resetting it multiple times and it does not solve the problem.  Any ideas? 

5 REPLIES 5
Employee Emeritus Employee Emeritus
Employee Emeritus
Posts: 3,220
Registered: ‎02-24-2011
Message 2 of 6
(1,173 Views)

I have sent you a private message on this.

Anthony_VZ

**If someones post has helped you, please acknowledge their assistance by clicking the red thumbs up button to give them Kudos. If you are the original poster and any response gave you your answer, please mark the post that had the answer as the solution**

Notice: Content posted by Verizon employees is meant to be informational and does not supersede or change the Verizon Forums User Guidelines or Terms or Service, or your Customer Agreement Terms and Conditions or plan

Copper Contributor dwgriffi
Copper Contributor
Posts: 15
Registered: ‎05-01-2011
Message 3 of 6
(1,156 Views)

Anthony, please send it to me as well.   I have a Verizon Westell 6100 and no matter how I set the ports in the router I cannot get through to yahoo.verizon.outgoing anymore on our Verizon DSL in Brooklyn, NY.    I am on a MacBook Pro using 10.6.6 and an AirPort Extreme wireless which I have set to let port 587 through and have specified only 587 in Apple's Mail program.  I am open to any possibility of operator error, but it seems that the router settings are the stumbling block.  

 

One fairly major issue is that when I am sent to any Westell or portforwarding support page, their graphics, menus and buttons are different than what I am faced with here, so I can only use intuitive substitutes for the directions.  One thing I don't want to do, as some here have done to be able to send, is put the firewall in the router on the lowest setting.

 

Any help would be great and would be greatly appreciated.

 

Thanks,

 

D

Contributor miminyc
Contributor
Posts: 2
Registered: ‎05-05-2011
Message 4 of 6
(1,136 Views)

I have searched this forum and a few others for the past few days and still do not have a solution for not outgoing emails.   I have changed my port to 587 but still nothing.  How do I fix the problem.

Platinum Contributor III
Platinum Contributor III
Posts: 5,881
Registered: ‎07-22-2009
Message 5 of 6
(1,115 Views)

Try this - Delete all Email profiles you have built regarding the Verizon email.

 

Once deleted, close out of outlook.

 

  1. Go to www.myverizon.com  - Sign in. If you can sign in then proceed to the next step, if you can't sign in then reset your PW.
  2. Go to www.verizon.com/repair and use the online tool to allow it to automatically rebuild your email account (make sure your old account settings are deleted before allowing the system to rebuild your account.

 

Auto Setup Outlook
Auto Setup Outlook Express
Auto Setup Windows Mail

 

 

 

 

 

 

 

 

I have not heard of any email settings in the router ever, so you should not have to play with any settings in there at all, if you do for some reason and that gets it to work, then definetely share that with the forums, so other users can benifit. 

 

The above should work for Verizon Email accounts, and Yahoo/Verizon Email accounts. 

 

If it is still not working, disable both your firewall (windows firewall and any third party firewall's) and your antivirus email scanning (I would turn off the whole thing)

 

Try again.  

 

let me know if either of those help.  

Contributor dragonscar
Contributor
Posts: 2
Registered: ‎06-25-2011
Message 6 of 6
(1,021 Views)

I'm delighted to know I'm not the only one having these problems.  I do NOT use a verizon email account.  I only use those from my own domains hosted elsewhere.  Until I "upgraded" to a modem/router combo, I was able to send emails just fine.  Now I can receive them, but not send them. 

 

I have never used Port 25.  I've always used 3535.  However, I tried using 587 and the rest the same.  Did not work

 

I tried using 587 and my unused verizon email.  Still not working.

 

I can't, as a rule, use a verizon smtp as I use these computers in other locations w/out verizon, and I certainly don't need verizon mucking up everywhere else.  But, oddly, using the verizon settings still doesn't work on a verizon DSL line.

 

Are there any REAL solutions to this issue?

How-To Videos
 
The following videos were produced by users like you!
   
Videos are subject to the Verizon Fios Community Terms of Service and User Guidelines and contains content that is not created by Verizon.


Browse Categories
Categories:
Posts

Verizon Troubleshooters
Unable to find your answer here? Try searching Verizon Troubleshooters for more options.