Customers With Disabilities
 
quick menu

Safe Sender Domans don't work

Reply
Highlighted
Contributor
Posts: 7
Registered: ‎08-19-2010

Safe Sender Domans don't work

Message 1 of 5 (405 Views)

I have domains in my Verizon online Email and these are Emails are trapped by spam detector anyway.

I just entered the domain name (i.e. blap.blap.com, for example). 

Is there a secret to making this work, or is it just buggy?

Do I need to enter a wildcard (i.e. *@blap.blap.com)?

This is very annoying.  Can't find any useful help on web site.

4 REPLIES
Gold Contributor VI
Posts: 3,149
Registered: ‎09-15-2009
Location: Texas

Re: Safe Sender Domans don't work

Message 2 of 5 (400 Views)

Verizon's safe senders list works strangely in that it will continue to filter mail to your Spam Detector folder, but will also put a copy in your inbox. Check to make sure the stuff that's being blocked isn't just a copy.

 

It makes no sense, and I have no idea why some programmer thought it was a good idea. I also have no idea why Verizon hasn't fixed it.

--
If a forum member gives an answer you like, give them the Kudos they deserve. If a member gives you the answer to your question, mark the answer as Accepted Solution so others can see the solution to the problem.

"All knowledge is worth having."
Contributor
Posts: 7
Registered: ‎08-19-2010

Re: Safe Sender Domans don't work

Message 3 of 5 (389 Views)

I don't THINK that's what happened, but a good tip and I'll watch it.  I agree with you that this is bizarre behavior.

So, as far as you know just putting in the doman name itself should be OK?

Gold Contributor VI
Posts: 3,149
Registered: ‎09-15-2009
Location: Texas

Re: Safe Sender Domans don't work

Message 4 of 5 (375 Views)

Yes, adding just the domain should allow mail from any address on that domain. If it's not being sent to your inbox as well, you'll want to contact tech support so they can send up a ticket to have it investigated.

--
If a forum member gives an answer you like, give them the Kudos they deserve. If a member gives you the answer to your question, mark the answer as Accepted Solution so others can see the solution to the problem.

"All knowledge is worth having."
Contributor
Posts: 7
Registered: ‎08-20-2011

Re: Safe Sender Domans don't work

Message 5 of 5 (368 Views)

I'm seeing the same issue too.  I'm curious if it's because of the keyword spam filters I set up or if it's spam filters that verizon set up.  It's odd because it's even catching facebook and a major bank - you would think that the spam filters would ignore these as they are very well established domains.

 

My Verizon

  • Check Email
  • Add or Change Services
  • Suspend My Service
  • Manage Services

Support

Watch Fios