×

Switch Account

Security warning after change to new email settings

Security warning after change to new email settings

Reply
Contributor tjc1
Contributor
Posts: 1
Registered: ‎12-31-2011
Message 1 of 7
(2,968 Views)

I changed to the recommended new settings for OUtlook express, but now wehn I log on to email I get the following security alert:

THe server you are connected to is using a security certificate that could not be verified. The certificate's CN name does not match the passed value. Do you want to continue?"

 

DO I need to do something to fix this? Is this cause for concern?

 

Thanks!

6 REPLIES 6
Employee Employee
Employee
Posts: 3,220
Registered: ‎02-24-2011
Message 2 of 7
(2,908 Views)

I have not heard of others receiving this error. Please make sure you are using the actual username for the email account and not just simply the alias. It could also be an anti virus or anti spam program interfering with the SSL process. Temporarily disable this software just to see if its causing the problem and then immediately turn back on. If further assistance is required, please send me a private message.

Anthony_VZ

**If someones post has helped you, please acknowledge their assistance by clicking the red thumbs up button to give them Kudos. If you are the original poster and any response gave you your answer, please mark the post that had the answer as the solution**

Notice: Content posted by Verizon employees is meant to be informational and does not supersede or change the Verizon Forums User Guidelines or Terms or Service, or your Customer Agreement Terms and Conditions or plan

Copper Contributor jeam
Copper Contributor
Posts: 20
Registered: ‎12-21-2011
Message 3 of 7
(2,830 Views)

@Anthony_VZ wrote:

I have not heard of others receiving this error.


Anthony_VZ,

 

I have experienced the same error, and reported it in this thread. Shamika_VZ suggested that I send a private message, but I already reported everything there is to say about it, so I'm not sure what purpose a PM would serve. In any case, I haven't heard back from her, one way or another, for a week.

 

The error message in the screenshot that I attached to my Dec. 24 post in that thread, states that the problem is that "The target principal name [presumably of the CA issuer in Verizon'e server] is incorrect."

 

Hopefully this will provide some clues as to the root of the problem.

 

 

Employee Employee
Employee
Posts: 3,220
Registered: ‎02-24-2011
Message 4 of 7
(2,769 Views)

I haven't heard back from the original poster. Have you tried my suggestions above?

Anthony_VZ

**If someones post has helped you, please acknowledge their assistance by clicking the red thumbs up button to give them Kudos. If you are the original poster and any response gave you your answer, please mark the post that had the answer as the solution**

Notice: Content posted by Verizon employees is meant to be informational and does not supersede or change the Verizon Forums User Guidelines or Terms or Service, or your Customer Agreement Terms and Conditions or plan

Copper Contributor jeam
Copper Contributor
Posts: 20
Registered: ‎12-21-2011
Message 5 of 7
(2,677 Views)

 

Anthony,

 

Tonight I tried the changes you suggested. I turned off the Norton 360 firewall and virus protection, then told Outlook (2007) to receive e-mail. I got the following error:

 

SendReceiveError.jpg

 

I then turned the firewall and AV protection back on, but got the same error message. Uh-oh...

 

Next I tried a previous Restore Point -- no dice.

 

Funny thing was, I could go into Verizon webmail and see e-mails waiting in the inbox, but Outlook was no longer retrieving them. Smiley Mad

 

Tried to repair my Outlook account -- nothing doing there, either.

 

So, somehow, turning off the firewall and/or AV seems to have broken Outlook and the damage was not undone by turning those back on.

 

In frustration, I changed the e-mail settings in Outlook back to unencrypted, using the old ports. And -- voila! Not only did the above error message stop appearing, but I was able to retrieve my e-mail AND the error message about the certificate is (of course) no longer hassling me.

 

I should have known to leave well enough alone. I'll go back to the encrypted e-mail settings when Verizon comes up with a more than half-baked approach.

 

 

Contributor variocs
Contributor
Posts: 1
Registered: ‎01-07-2013
Message 6 of 7
(2,359 Views)

having the same issue with Outlook Express on Windows XP. Started after the 1st of the year. No workstation changes made to the system. Verizon must have changed something

Highlighted
Silver Contributor V Silver Contributor V
Silver Contributor V
Posts: 1,759
Registered: ‎05-22-2010
Message 7 of 7
(2,332 Views)

Might be a bad or old certificate somewhere on some server.

 

BUT it might be you need to load the most recent root certificates to windows XP available at microsoft.com.  I believe this is the latest one  http://www.microsoft.com/en-us/download/details.aspx?id=35945 .

 

For VIsta and windows 7/8 this is done automatically as needed.

How-To Videos
 
The following videos were produced by users like you!
   
Videos are subject to the Verizon Fios Community Terms of Service and User Guidelines and contains content that is not created by Verizon.



Verizon Troubleshooters
Unable to find your answer here? Try searching Verizon Troubleshooters for more options.