Accessibility Resource Center Skip to main content
Get it fast with In-Store & Curbside Pickup or same day delivery.

Send and Receive email via SSL

Reply
Soan
Copper Contributor
Copper Contributor
Posts: 7
Registered: ‎11-08-2011

Send and Receive email via SSL

Message 1 of 21
(3,525 Views)

Ok so I didn't know anything about the email controversy until I had some computer problems and started some research. I am unable to set up email accounts in thunderbird or win mail using SMTP ports 465 or 587 or POP3 995.  From everything I have read and also spoken to Verizon tech support I can still use port 25 for sending email and my password will still be secure. (don't believe it but I'll go with it for now). Problem is I also have an email account on gmail and they require a secure socket connection but I am unable to set up my account using these ports. I get an error message stating 'Thunderbird failed to find settings for your email account'. Is Verizon blocking these ports or what? I would like to use a secure connection for my email.

 

Thanks

20 REPLIES 20
Justin
Platinum Contributor III Platinum Contributor III
Platinum Contributor III
Posts: 5,173
Registered: ‎08-05-2008

Re: Send and Receive email via SSL

Message 2 of 21
(3,523 Views)

@Soan wrote:

Ok so I didn't know anything about the email controversy until I had some computer problems and started some research. I am unable to set up email accounts in thunderbird or win mail using SMTP ports 465 or 587 or POP3 995.  From everything I have read and also spoken to Verizon tech support I can still use port 25 for sending email and my password will still be secure. (don't believe it but I'll go with it for now). Problem is I also have an email account on gmail and they require a secure socket connection but I am unable to set up my account using these ports. I get an error message stating 'Thunderbird failed to find settings for your email account'. Is Verizon blocking these ports or what? I would like to use a secure connection for my email.

 

Thanks


I have Thunderbird, although I don't use it much. I do have an account defined with SSL for both POP (incoming) and SMTP (outgoing) using ports 995 and 465. It is a Verizon account, not a Gmail account, but I can send and receive successfully on the Verizon network with those SSL definitions, just tested to make sure they still work.

 

I have also been using SSL ports in Windows Live Mail for many months now, with both Verizon and AT&T accounts, when connected to either the Verizon or AT&T network. So no, Verizon is not blocking those ports.

 

My guess would be that you have not set up something correctly in Thunderbird, but at this point I can't even guess what it might be. If you want to provide your definitions (blocking out the actual email address, password, etc) maybe somebody here can find the problem.

 

__________________________________
Justin
FiOS TV, Internet, and phone user
QIP7232, QIP7100-P2, IMG 1.9A
Keller, TX 76248

jumpin68ny
Gold Contributor VII
Gold Contributor VII
Posts: 1,778
Registered: ‎05-14-2009

Re: Send and Receive email via SSL

Message 3 of 21
(3,516 Views)

Today I use outlook 2003 to send/receive email on both Verizon and GMAIL without issue:

 

It shouldn't matter which client you use:

 

For the VZ account: (settings from Outlook) using POP

 

incoming.verizon.com Port 110

outgoing.verizon.com Port 25 (My outgoing server requires authentication)

 

For the GMAIL account: (settings from Outlook) using POP

incoming: pop.gmail.com 995 (SSL)

outgoing: smtp.gmail.com 465 (SSL) (My outgoing server requires authentication)

 

Have you used these settings for both vz and gmail?  

 

Make sure you can manually set these and not use any automatic configuration.

 

Justin
Platinum Contributor III Platinum Contributor III
Platinum Contributor III
Posts: 5,173
Registered: ‎08-05-2008

Re: Send and Receive email via SSL

Message 4 of 21
(3,514 Views)

@jumpin68ny wrote:

Today I use outlook 2003 to send/receive email on both Verizon and GMAIL without issue:

 

It shouldn't matter which client you use:

 

For the VZ account: (settings from Outlook) using POP

 

incoming.verizon.com Port 110

outgoing.verizon.com Port 25 (My outgoing server requires authentication)

 

For the GMAIL account: (settings from Outlook) using POP

incoming: pop.gmail.com 995 (SSL)

outgoing: smtp.gmail.com 465 (SSL) (My outgoing server requires authentication)

 

Have you used these settings for both vz and gmail?  

 

Make sure you can manually set these and not use any automatic configuration.

 


Any reason you don't use SSL with your Verizon account? Works fine, has for many months. Just curious.....

 

__________________________________
Justin
FiOS TV, Internet, and phone user
QIP7232, QIP7100-P2, IMG 1.9A
Keller, TX 76248

jumpin68ny
Gold Contributor VII
Gold Contributor VII
Posts: 1,778
Registered: ‎05-14-2009

Re: Send and Receive email via SSL

Message 5 of 21
(3,511 Views)

I wasn't aware that was available.  I wish they would get IMAP enabled though.  

Justin
Platinum Contributor III Platinum Contributor III
Platinum Contributor III
Posts: 5,173
Registered: ‎08-05-2008

Re: Send and Receive email via SSL

Message 6 of 21
(3,506 Views)

@jumpin68ny wrote:

I wasn't aware that was available.  I wish they would get IMAP enabled though.  


Been available for quite a few months, don't really remember how long though. And I don't remember seeing any "official annoucement" of it.

 

I think I saw something to the effect that Verizon had no plans to implement IMAP due to the server space required to store all of those messages.Could be wrong though.....

 

__________________________________
Justin
FiOS TV, Internet, and phone user
QIP7232, QIP7100-P2, IMG 1.9A
Keller, TX 76248

jumpin68ny
Gold Contributor VII
Gold Contributor VII
Posts: 1,778
Registered: ‎05-14-2009

Re: Send and Receive email via SSL

Message 7 of 21
(3,504 Views)

Unless I'm doing something wrong when I enabled SSL for my VZ account I get error messages saying my provider does not support SSL.

Justin
Platinum Contributor III Platinum Contributor III
Platinum Contributor III
Posts: 5,173
Registered: ‎08-05-2008

Re: Send and Receive email via SSL

Message 8 of 21
(3,501 Views)

@jumpin68ny wrote:

Unless I'm doing something wrong when I enabled SSL for my VZ account I get error messages saying my provider does not support SSL.


No clue, works fine for me, as I said it has for months. Here are my definitions for Windows Live Mail:

 

Image 145.jpg

 

 

Image 144.jpg

 

__________________________________
Justin
FiOS TV, Internet, and phone user
QIP7232, QIP7100-P2, IMG 1.9A
Keller, TX 76248

jumpin68ny
Gold Contributor VII
Gold Contributor VII
Posts: 1,778
Registered: ‎05-14-2009

Re: Send and Receive email via SSL

Message 9 of 21
(3,484 Views)

I was using the default ports and when I used 465/995 SSL is now working.

 

Thanks, Jim

 

Soan
Copper Contributor
Copper Contributor
Posts: 7
Registered: ‎11-08-2011

Re: Send and Receive email via SSL

Message 10 of 21
(3,473 Views)

Below is the email settings I have tried to use for secure connection. As for gmail I cannot set up the account in Win Mail or Thunderbird even with ports 25 and 110 it simply won't accept it.

 

Windows Mail
Server tab
Incoming POP3: incoming.verizon.net
Outgoing SMTP: outgoing.verizon.net
Remember password is checked
Log on using Secure Password Authentication is checked
Outgoing Mail Server
    My server requires authentication is checked
Security tab
Algorithm: 3DES
Advanced tab
Outgoing mail(SMTP): 465
Incoming mail(POP3): 995
both boxes for This server requires a secure connection (SSL) is checked

Tunderbird
Server Settings
Server name: incoming.verizon.net
Port: 995
Outgoing Server
Server name: outgoing.verizon.net
port: 465

 

I am able to send and receive email with port 25 and 110 without a problem only for VZ. When I try to use port 465 and 995 I see now I am getting an error message in Windows Mail:

 

The connection to the server has failed. Account 'pop.gmail.com', server: 'pop.gmail.com, Protocol: POP3: Port 995, Secure(SSL): Yes, Socket Error 10060, Error Number 0x800CCC0E

 

As I mentioned gmail won't work with either setup. I get essintially the same error message substitute Port 110 for 995 and its the sme message.

 

I have googled the error message and haven't found the answer there yet.

How-To Videos
 
The following videos were produced by users like you!
   
Videos are subject to the Verizon Fios Community Terms of Service and User Guidelines and contains content that is not created by Verizon.
Have a spare Fios-G1100?Learn how to bridge it into your network
Get Started


Covid19

Browse Categories
Categories:
Posts

Verizon Troubleshooters
Unable to find your answer here? Try searching Verizon Troubleshooters for more options.
Modal Dialogue Title