Accessibility Resource Center Skip to main content
Get gifts fast with In-Store & Curbside Pickup or same-day delivery.

Setting up winmail to use verizon.net

Reply
Highlighted
Contributor
Contributor
Posts: 4
Registered: ‎02-03-2011

Setting up winmail to use verizon.net

Message 1 of 6
(3,231 Views)

On my laptop I am using Vista OS and my default email client is Windows Mail.
Until 11/27/10 I was able to respond to web sites that used the "mailto" function. Now my emails are rejected with the following message:

 "The connection to the server has failed. Subject 'Sent from Snipping Tool', Account: 'incoming.yahoo.verizon.net', Server: 'outgoing.yahoo.verizon.net', Protocol: SMTP, Port: 25, Secure(SSL): No, Socket Error: 10060, Error Number: 0x800CCC0E"

First of all I don't understand why the outgoing account should be "incoming.yahoo.verizon.net", but then it always worked prior to November, and I can't find any reference on the Verizon email site as to what to use.

5 REPLIES 5
Highlighted
Silver Contributor III
Silver Contributor III
Posts: 497
Registered: ‎05-21-2009

Re: Setting up winmail to use verizon.net

Message 2 of 6
(3,224 Views)

do normal sends and replies work w/in windows mail?

 

if so, then its some sort of issue/setting on the PC/windows mail...

 

the name of the account is just that... the name of your account in windows mail is "incoming.yahoo.verizon.net" that fact has no real bearing on the situation....

 

what are the full details of the error message that you get?

---------------------------------------------------------------------------------------------------------------

Bob Robertson - Lighter Klepto - I steal lighters, not bandwith
Contributor
Contributor
Posts: 4
Registered: ‎02-03-2011

Re: Setting up winmail to use verizon.net

Message 3 of 6
(3,196 Views)

I don't use Winmail, but I just sent an email to myself and got ----


The connection to the server has failed. Subject 'Sent from Snipping Tool', Account: 'incoming.yahoo.verizon.net', Server: 'outgoing.yahoo.verizon.net', Protocol: SMTP, Port: 25, Secure(SSL): No, Socket Error: 10060, Error Number: 0x800CCC0E

Highlighted
Platinum Contributor III Platinum Contributor III
Platinum Contributor III
Posts: 6,024
Registered: ‎09-24-2008

Re: Setting up winmail to use verizon.net

Message 4 of 6
(3,153 Views)

#1 Try changing the port to 587.

 

#2 If that does not work, go back to port 25 and try non SSL.

 

#3 If that does not work, try using port 587 without SSL.

 

#4 If that does not work, please post.

If you are the original poster (OP) and your issue is solved, please remember to click the "Solution?" button so that others can more easily find it. If anyone has been helpful to you, please show your appreciation by clicking the "Kudos" button.


 

Highlighted
Contributor
Contributor
Posts: 4
Registered: ‎02-03-2011

Re: Setting up winmail to use verizon.net

Message 5 of 6
(3,105 Views)

I changed the port to 587 and non ssl.

All emails then were sent.. I hope this fixes things

 

Thanks

Highlighted
Contributor
Contributor
Posts: 4
Registered: ‎02-03-2011

Re: Setting up winmail to use verizon.net

Message 6 of 6
(3,101 Views)

I also changed my default programs to Firefox and that probably invoked Thunderbird which acts correctly.

It seems to work so I am freezing all changes -- if it ain't broke don't try to fix it.

How-To Videos
 
The following videos were produced by users like you!
   
Videos are subject to the Verizon Fios Community Terms of Service and User Guidelines and contains content that is not created by Verizon.
Covid19


Browse Categories
Categories:
Posts

Verizon Troubleshooters
Unable to find your answer here? Try searching Verizon Troubleshooters for more options.