Accessibility Resource Center Skip to main content
Get it fast with In-Store & Curbside Pickup or same day delivery.

Since Sept 15, 2013 I cannot send emails, but I can send them

Posts: 1
Registered: ‎12-15-2013

as of few days ago I cannot send emails, through my outlook

Message 11 of 13

@tns_2 wrote:

@viafax999 wrote:

@Billhoward wrote:
I am on a Norwegian cargo ship off the coast of Norway. It has Wi-Fi, but I cannot send emails using my iPad. I understand that Verizon has had big problems recently. I cannot phone Verizon for advice, and if the problem is Verizon's fault, I do not want to change my settings. Can anyone advise me how to fix the problem? Very frustrating and I have not been able to reach technical support using my Safari browser.
Sincerely, W. E. Howard

Not sure where the previous poster's setting come from but certainly are different to what I use also I have to ssume you are using some form of mail client as using web mail should be no different wherver you are in the world.


Incoming server -

outgoing server -

login information - your userid and password for your email account


More settings

outgoing server - outgoing server (smtp) check requires authentication

use same settings as incoming mail server for security


Advanced - incoming server (pop3) port 110

outgoing server (smtp)  port 587


I would guess that your issue is probably the outgoing server port.  If you have it set to 25 it will work when you are connected to a verizon network otherwise the mail will get rejected for reason relaying.




Ah I see where previous poster got his setting, they are on the page he referenced, interesting that it mentions DSL on there.  I am a FIOS user.  Can't believe there are any difference in mail setting between FIOS and DSL but maybe, 


I took my mail setting out of my Outlook email client properties and they have been working fine for years.


As to changing setting you need to bear in mind.  Settings that are used on devices that are not attached to Verizon's network WILL work when the device ias attached to the VZ network.

The reverse is not necessarily true.

The settings mentioned by you are the very old settings.  They were changed at least a couple years ago.  The latest ones are as mentioned by Jumpin68ny for VERIZON email (DSL AND FIOS included) where a third party such as Yahoo is not used.

Mail server settings

  • Incoming mail server (POP3😞
  • Incoming Server Port Numbers: 995
  • Outgoing mail server (SMTP😞
  • Outgoing Server Port Numbers: 465  Why is this important?
  • Your Verizon Online user name
  • Your Verizon Online password
  • Make sure "This server requires a secure connection (SSL)" is checked.

Also make sure when using these SSL servers that the password is normal (in the clear).



i did not work

Platinum Contributor III Platinum Contributor III
Platinum Contributor III
Posts: 4,437
Registered: ‎12-16-2012

Re: Since Sept 15, 2013 I cannot send emails, but I can send them

Message 12 of 13

There are no differences between DSL and FIOS as far as email settings.  But this year they did ask everyone to change from the ones saying incoming/outgoing to ones saying pop/smtp.  Also requiring people to use SSL (specifying ports 995/465) and clear text password.

Posts: 1
Registered: ‎05-26-2009

Unable to connect with verizon mail servers with emails from devices

Message 13 of 13

I am treying to set up my printer email process.



Port       465



port       995



Works fine in Outlook.  Doesn't work in devices: router; printer 


Thanks for any info

How-To Videos
The following videos were produced by users like you!
Videos are subject to the Verizon Fios Community Terms of Service and User Guidelines and contains content that is not created by Verizon.
Have a spare Fios-G1100?Learn how to bridge it into your network
Get Started


Browse Categories

Verizon Troubleshooters
Unable to find your answer here? Try searching Verizon Troubleshooters for more options.