The server you are connected to is using a security certificate that CAN NOT BE VERIFIED.

The server you are connected to is using a security certificate that CAN NOT BE VERIFIED.

SOLVED
Reply
Highlighted
Bronze Contributor II
Bronze Contributor II
Posts: 145
Registered: ‎09-02-2010

First we have changed nothing, we have not done anything to our Yahoo or Outlook 2003 and suddenly this starts popping up all the time.

 

We have Windows 7, Office Pro. 2003 and use Outlook 2003 with Verizon Fios and Yahoo is our email server. This message started popping up yesterday out no where, does anyone have any thoughts about it? I have posted it on the Verizon site, however I have more faith in the help I receive here thank you.

 

The server you are connected to is using a security certificate that CAN NOT BE VERIFIED.

 

A certificate chain processed but terminated in a root certificate which is not trusted by the trust provider.

 

Do you want to continue using this server?

 

46 REPLIES 46
Highlighted
Silver Contributor V
Silver Contributor V
Posts: 631
Registered: ‎12-17-2009
Message 2 of 47
(11,143 Views)

Did you get any email notification of a change to your email servers? So far I only found these settings from 2010

Incoming Server: incoming.yahoo.verizon.net
Server Requires Authentication: Yes
Username: fakeacct
Password: fakepassword
Requires a Secure Connection (SSL): No
Port: 110

Outgoing Server: outgoing.yahoo.verizon.net
Server Requires Authentication: Yes (You can set it to use the same settings as incoming, or manually enter the username and password.)
Requires a Secure Connection (SSL): No
Port: 25

(Big thanks to SomeGirl for this info)

Are these the settings configured in outlook?  If these are the setting they may need to be updated

If a forum member gives an answer you like, please give them the Kudos they deserve. If a member gives you the answer to your question, mark the answer as Accepted Solution so others can see the solution to the problem. Thanks !!!
http://forums.verizon.com/t5/Verizon-net-Email/Fix-for-Missing-Inbox-sent-folders-etc-with-Internet-Explorer-11/m-p/647399
Highlighted
Copper Contributor Beelzy
Copper Contributor
Posts: 9
Registered: ‎09-11-2010
Message 3 of 47
(11,062 Views)

I am also having this exact issue as of a few days ago.  I have been saying NO (in case it's some sort of man-in-the-middle exploit or something), closing Outlook, then re-opening Outlook.  Eventually it works.  But then the same problem happens again later when sending another message...

Highlighted
Gold Contributor V
Gold Contributor V
Posts: 2,070
Registered: ‎08-07-2008

These are the current settings, per this Verizon web page.

Mail server settings

  • Incoming mail server (POP3😞 pop.verizon.net
  • Incoming Server Port Numbers: 995
  • Outgoing mail server (SMTP😞 smtp.verizon.net
  • Outgoing Server Port Numbers: 465  
  • Your Verizon Online user name
  • Your Verizon Online password
  • Make sure "This server requires a secure connection (SSL)" is checked

(FYI I got this page in a Bing search for "verizon pop3 email server settings.")

Highlighted
Bronze Contributor II
Bronze Contributor II
Posts: 145
Registered: ‎09-02-2010
Message 5 of 47
(11,024 Views)

The 995 and 465 are the numbers I had been using at least a year now, Verizon sent them or posted them for Verizon Subscribers.

 

Yet I was getting the error message over and over the last few days before I called Verizon.

 

" security certificate that CAN NOT BE VERIFIED."

 

 

The Verizon Tech changed those numbers and some other settings and I HAVE NOT HAD A SINGLE ERROR SINCE HE DID.

 

 

I tried the old numbers and immediately the errors stated up again. I quickly went back to the new numbers he entered and again NO ERRORS AND NO PROBLEMS.

 

Yahoo is our email server, could this be a reason that those numbers don't work any longer, has Yahoo changed something that required Verizon to issue the new port numbers?

Highlighted
Copper Contributor Beelzy
Copper Contributor
Posts: 9
Registered: ‎09-11-2010

Can you elaborate on "the Verizon Tech changed those numbers and some other settings"?  What exactly did they change, and what are your current settings?

 

The "pop.verizon.net" and "smtp.verizon.net" settings listed in the post above are for NON-"Verizon Yahoo" e-mail accounts.  Those settings do not apply to Verizon users with Yahoo-based e-mail.  And the NON-SSL settings listed in a post above are not acceptable - we should be using SSL.

 

It  appears that the certificate itself is invalid.  The "Key Usage" field with the value "Digital Signature, Key Encipherment (a0)" appears to be the issue.

Highlighted
Bronze Contributor II
Bronze Contributor II
Posts: 145
Registered: ‎09-02-2010
Message 7 of 47
(10,685 Views)

Incoming Server Port Numbers: 110

 

Out going server Port number    587

 

 

We also were using the 995 and 465 for at least a year and it was set up that way then by a TECH.

 

 

The new numbers worked immediately and ever since.

Highlighted
Platinum Contributor III Platinum Contributor III
Platinum Contributor III
Posts: 4,437
Registered: ‎12-16-2012

@Friendly wrote:

Incoming Server Port Numbers: 110

 

Out going server Port number    587

 

 

We also were using the 995 and 465 for at least a year and it was set up that way then by a TECH.

 

 

The new numbers worked immediately and ever since.


Your new numbers are the old NON-SSL numbers.  THEY WILL EVENTUALLY STOP WORKING.

Bronze Contributor II
Bronze Contributor II
Posts: 145
Registered: ‎09-02-2010

What do you suggest then if this is not a fix? Apparently a number of us are having the same problem with our Verizon email accounts. If this is not a fix what is then, what would you suggest?

 

 

Friendly wrote:

Incoming Server Port Numbers: 110

 

Out going server Port number    587

 

 

We also were using the 995 and 465 for at least a year and it was set up that way then by a TECH.

 

 

The new numbers worked immediately and ever since.


Your new numbers are the old NON-SSL numbers.  THEY WILL EVENTUALLY STOP WORKING.

Highlighted
Gold Contributor V
Gold Contributor V
Posts: 2,070
Registered: ‎08-07-2008

@tns_2 wrote:

@Friendly wrote:

Incoming Server Port Numbers: 110

 

Out going server Port number    587

 

 

We also were using the 995 and 465 for at least a year and it was set up that way then by a TECH.

 

 

The new numbers worked immediately and ever since.


Your new numbers are the old NON-SSL numbers.  THEY WILL EVENTUALLY STOP WORKING.


The current correct settings are provided on this link.  TNS_2 is correct. 

How-To Videos
 
The following videos were produced by users like you!
   
Videos are subject to the Verizon Fios Community Terms of Service and User Guidelines and contains content that is not created by Verizon.


Browse Categories
Categories:
Posts

Verizon Troubleshooters
Unable to find your answer here? Try searching Verizon Troubleshooters for more options.