Switch Account

Tiny email

Contributor Mikelly
Posts: 3
Registered: ‎01-28-2011
Message 1 of 5

I am new to Fios....not happy....email messages are extremely small.  The fonts are pixilated to the point of almost being unreadable.  When I enlarge the font it just makes it worse.  The page is "busy".....but I guess nothing I can do about that.  Can someone help me with the "small" messages!  Thanks

Silver Contributor II
Silver Contributor II
Posts: 280
Registered: ‎11-03-2009
Message 2 of 5

if you want to change the font size, go to Settings located at the top of your email page , click on it and then click on General Settings and change the font size. 


Contributor trans
Posts: 1
Registered: ‎12-05-2014
Message 3 of 5

small email tried to enlarge font setting will not work

Silver Contributor V
Silver Contributor V
Posts: 631
Registered: ‎12-17-2009
Message 4 of 5

You may want to check the zoom level of your browser or try a differnent browser

also settings- general settngs - display - default font -arial-  10PX works well for me with 100% zoom level with Internet explorer 11.

If a forum member gives an answer you like, please give them the Kudos they deserve. If a member gives you the answer to your question, mark the answer as Accepted Solution so others can see the solution to the problem. Thanks !!!
Gold Contributor V Gold Contributor V
Gold Contributor V
Posts: 1,361
Registered: ‎05-16-2009
Message 5 of 5

iN chrome BROWSER ...UPPER RIGHT 3 BARS...ZOOM to your comfort level

QIP 7100 1,Bose SOLO,QIP 7216 P2, iPad 2 WiFi,iPhone SE
How-To Videos
The following videos were produced by users like you!
Videos are subject to the Verizon Fios Community Terms of Service and User Guidelines and contains content that is not created by Verizon.

Browse Categories

Verizon Troubleshooters
Unable to find your answer here? Try searching Verizon Troubleshooters for more options.