×

Switch Account

Trouble opening email

Reply
Contributor lou1768
Contributor
Posts: 2
Registered: ‎06-22-2013
Message 1 of 7
(960 Views)

For the last 2 days every time I log on to verizon.net and want to open my email I get a request from Yahoo to verify my password.  After I enter the password the message box inserts a message that says: "This page requires that you have Javascript enabled on your browser".  My internet setting have javascript enabled.  How do I get my email to open and this secondary password request to stop?

6 REPLIES 6
Silver Contributor V
Silver Contributor V
Posts: 631
Registered: ‎12-17-2009
Message 2 of 7
(904 Views)

What browser & operating system are you using and if you have Fire fox are you using any 3rd party plugins such as no-script?

IF you have IE9 try disabling it, closing the browser then  re-enable it. http://www.enable-javascript.com/

OR set it to prompt for testing purposes

If a forum member gives an answer you like, please give them the Kudos they deserve. If a member gives you the answer to your question, mark the answer as Accepted Solution so others can see the solution to the problem. Thanks !!!
http://forums.verizon.com/t5/Verizon-net-Email/Fix-for-Missing-Inbox-sent-folders-etc-with-Internet-Explorer-11/m-p/647399
Contributor jtroop
Contributor
Posts: 4
Registered: ‎01-15-2010
Message 3 of 7
(815 Views)

Same issue here with the javascript warning. Enable/disable does not do the trick. Why would it say that javascript must be enabled when it is enabled?  I can not locate an answer to the problem. No access to email for 3 days now. 

Contributor shabookey
Contributor
Posts: 1
Registered: ‎06-24-2013
Message 4 of 7
(770 Views)

Same problem here, Tried it on 3 pc's,  IE, Firefox and Chrome. JAVA is enabled. Email works fine on Iphone and IPAD

Silver Contributor V
Silver Contributor V
Posts: 631
Registered: ‎12-17-2009
Message 5 of 7
(762 Views)

I found a quick way to test if Java Script is working: http://www.tanglewood.net/du/JavaScriptTest.htm

Keep in mind Java script is an integrated part of modern browsers. Java Run Time is not needed to access webmail; in fact I do not have it installed for security reasons.

IF you have java Run time installed are there any browser specific settings? (Control Panel  - Java ---.....

If a forum member gives an answer you like, please give them the Kudos they deserve. If a member gives you the answer to your question, mark the answer as Accepted Solution so others can see the solution to the problem. Thanks !!!
http://forums.verizon.com/t5/Verizon-net-Email/Fix-for-Missing-Inbox-sent-folders-etc-with-Internet-Explorer-11/m-p/647399
Contributor dutchmystr
Contributor
Posts: 2
Registered: ‎06-24-2013
Message 6 of 7
(746 Views)

Exact same here too, have a ticket open says it'll be fixed by 6/25 at 9pm??????  Hope so!!

Contributor lou1768
Contributor
Posts: 2
Registered: ‎06-22-2013
Message 7 of 7
(689 Views)

When I ran the test on my JavaScript it came back that no Java was found.  I re-installed Java and now everything works fine.  I was told by an IT desk top help rep that I know...sometimes the automatic updates that load on your PC have corrupt files and these updates create more trouble than you would expect....my suggestion is to re-load Java.

How-To Videos
 
The following videos were produced by users like you!
   
Videos are subject to the Verizon Fios Community Terms of Service and User Guidelines and contains content that is not created by Verizon.


Browse Categories
Categories:
Posts

Verizon Troubleshooters
Unable to find your answer here? Try searching Verizon Troubleshooters for more options.