×

Switch Account

Type in inbox is very small.

Type in inbox is very small.

SOLVED
Reply
Contributor blazer217
Contributor
Posts: 3
Registered: ‎03-11-2012
Message 1 of 6
(997 Views)

About 2 weeks ago the type within my inbox became very small. Nothing I seem to do will enlarge it. I'm not talking about composing an email. I'm talking about the listing of mail in my inbox. Does anyone have a solution? Nothing appears in the "Settings" area for email.

Thanks!

5 REPLIES 5
Platinum Contributor I
Platinum Contributor I
Posts: 5,881
Registered: ‎07-22-2009
Message 2 of 6
(983 Views)

Hi there. The issue sounds like it might be with the browser, so two things I would recommend. 

 

 

1.  Make sure the Font size in your browser is set for MEDIUM, LARGER, or LARGEST

 

 

 

2.  Make sure your zoom setting is not for anything less than 100%.   There are two places where you can check that.

 

 

 

 

 

 

 

Contributor blazer217
Contributor
Posts: 3
Registered: ‎03-11-2012
Message 3 of 6
(975 Views)

This sounds ridiculous, but I can't find the top listing - File, Edit, View, Favorites, Tools, etc.

It does not come up in Explorer, Chrome nor Mozilla.

Thanks!

(I also do not have magnifier area on bottom right of screen)

Silver Contributor V Silver Contributor V
Silver Contributor V
Posts: 1,759
Registered: ‎05-22-2010
Message 4 of 6
(961 Views)

@blazer217 wrote:

This sounds ridiculous, but I can't find the top listing - File, Edit, View, Favorites, Tools, etc.

It does not come up in Explorer, Chrome nor Mozilla.

Thanks!

(I also do not have magnifier area on bottom right of screen)


The latest versions of these browsers think they are obsolete and hide them.  For example on Internet Explorer you have to right click on the tool bar and select the menu bar to see them.

The Magnifier you mention is an option on the status bar, which you also have to enable to see it.

Highlighted
Gold Contributor VI Gold Contributor VI
Gold Contributor VI
Posts: 3,149
Registered: ‎09-15-2009
Message 5 of 6
(934 Views)

@blazer217 wrote:

This sounds ridiculous, but I can't find the top listing - File, Edit, View, Favorites, Tools, etc.

It does not come up in Explorer, Chrome nor Mozilla.

Thanks!

(I also do not have magnifier area on bottom right of screen)


The easiest way I have found to change these settings is to hold the CTRL button and move the scroll-wheel on your mouse. (This is how I often accidentally mess up the settings as well.)

--
If a forum member gives an answer you like, give them the Kudos they deserve. If a member gives you the answer to your question, mark the answer as Accepted Solution so others can see the solution to the problem.

"All knowledge is worth having."
Contributor blazer217
Contributor
Posts: 3
Registered: ‎03-11-2012
Message 6 of 6
(925 Views)

THANK YOU so much "SomeGirl" - that must have been what I did to make it so small. Didn't even realize I had my finger on the CTRL button!!! Finally I can see again!!! :-)

How-To Videos
 
The following videos were produced by users like you!
   
Videos are subject to the Verizon Fios Community Terms of Service and User Guidelines and contains content that is not created by Verizon.



Verizon Troubleshooters
Unable to find your answer here? Try searching Verizon Troubleshooters for more options.