×

Switch Account

Unable to Send Email; SSL Problem

Unable to Send Email; SSL Problem

Reply
Highlighted
Copper Contributor mattchao
Copper Contributor
Posts: 6
Registered: ‎08-29-2015
Message 1 of 28
(3,139 Views)
Hello. Recently, I've had trouble sending out email. When I try to send email on my W indows PC's, I get a "SSL certificate rejected," or something like that. This problem is a recent one, and I hadn't changed any of my email settings. My systems are using Windows 7 Ultimate, Eudora 7.x (which has worked well until now) and Becky! Version 2.75. I've tried to change SSL settings from where they were, but still can't send emails without getting the SSL error. By contrast, I have no trouble sending and receiving emails on my Mac with Apple Mail. How do I fix this problem? I need to send emails from my Windows systems, as that's where I do most of my work. thanks in advance for any help you can provide.--Matt Chao
27 REPLIES 27
Contributor Erkles
Contributor
Posts: 1
Registered: ‎08-29-2015
Message 2 of 28
(3,130 Views)
I too have this problem. On Wed 8/26/2015 everything worked. Then when I got home from work on Thursday I couldn't connect at all with email. So, I called Verizon. They said there was an email server update. It would be taken care of in 24 hrs. So, I tried again when I got home from work yesterday Fri 8/28/2015...same thing. I can check emails. But, not send. I get the bad certificate error message. I was on the phone for over two hours with Verizon. They were no help. They don't support Eudora Pro. NOTHING in my settings changed. I checked with my wife's email (on Eudora Pro also) and same error. I also use Poppeeper to check incoming emails. When I try to delete a just email on the server, I get an error. SO, something on Verizon's end changed that we can no longer use Eudora. Any help out there? Thanks
Copper Contributor EudoraUser2
Copper Contributor
Posts: 5
Registered: ‎08-29-2015
Message 3 of 28
(3,124 Views)

Same problem here. Have had previous time sinks and learned Verizon doesn't seem to know much

about interfacing with Eudora. Awaiting a fix from folks here.

Contributor joe63
Contributor
Posts: 3
Registered: ‎08-28-2015
Message 4 of 28
(3,105 Views)

This problem is widespread among Eudora users. My problem also began on early Thursday morning, Matt.  The SSL certificate being rejected is owned by Verizon, according to Wikipedia.

 

I spent at least an hour yesterday afternoon with Daniel, a Verizon tech support guy out of CA. He remotely accessed my system to get familiar with Eudora 7.1.  Although Verizon doesn't support Eudora, he is going to download the client, work with it, and contact me at 11:30 AM EST on Monday. I hope he has good news then. 

 

I reported this problem in another thread on Thursday morning, the 27th.  Search my userID, Joe63, for details.

 

Joe

Copper Contributor MarkK
Copper Contributor
Posts: 5
Registered: ‎08-02-2014
Message 5 of 28
(3,035 Views)
If Dan from Verizon gets back to you with a solution pleased post it widely. I use Eudora 6.2.4 on a Mac, and while I don't get the SSL error message, all my outgoing message's are automatically put in a queue and can't be sent. I posted about this. At the time I thought that maybe my Eudora program was corrupted, but I have since reinstalled it and the situation is the same.
Platinum Contributor III Platinum Contributor III
Platinum Contributor III
Posts: 4,437
Registered: ‎12-16-2012
Message 6 of 28
(3,022 Views)

Avast users report that its certificate manager has blocked the updated Verizon Certificate.  Apparently you have to manually accept it.  Hope it works for you.

 

Something similar may be true for other Network security suites

Contributor joe63
Contributor
Posts: 3
Registered: ‎08-28-2015
Message 7 of 28
(3,010 Views)

I don't have Avast. Thanks for your suggestion, but manual acceptance of cert. doesn't fix the problem.  The problem is caused by Verizon's updating their SSL servers very early last Thursday morning.

Copper Contributor EudoraUser2
Copper Contributor
Posts: 5
Registered: ‎08-29-2015
Message 8 of 28
(3,006 Views)

Yes, Joe.  I tried turning off AVG and reaccepting certificates manually - no joy.

Copper Contributor EudoraUser2
Copper Contributor
Posts: 5
Registered: ‎08-29-2015
Message 9 of 28
(2,940 Views)

Problem sending also occurred in 2013.  Went back to find it under "Problems sending email":

 

http://forums.verizon.com/t5/Verizon-net-Email/problems-sending-email-what-authentication-is-needed/...

 

I've just tried that fix again and it's working.

 

Find your Eudora.ini file and under "Setting" add:

 

SmtpAuthBanished=CRAM-MD5

 

Copper Contributor RadDadTX
Copper Contributor
Posts: 6
Registered: ‎08-31-2015
Message 10 of 28
(2,917 Views)

I had the same issue last week.

 

SSL Negotiation Failed: Unknown Error
Certificate bad: Destination Host name does not match  host name in certificate
But ignoring this error because Certificate is trusted
The connection with the server has been lost.


Cause:  (200)


1. You need add the new SSL certificate to the trusted list. In Eudora, Click Tools > Personalities on the menu.

2. In the personalities window, right-click on the personality and select Properties.

3. Click on the Incoming Mail tab

4. Click on the Last SSL info button.

5. Click on the Certificate Information Manager button.

6. In the Server Certificates area click on the + until you expand/get to the bottom.
The certificate in question may have a skull and cross bones icon. Click that certificate to highlight.

7. Click the Add to Trusted button and OK to close out the screen.

8. I had to do this two times to accept two certificate updates.

How-To Videos
 
The following videos were produced by users like you!
   
Videos are subject to the Verizon Fios Community Terms of Service and User Guidelines and contains content that is not created by Verizon.


Browse Categories
Categories:
Posts

Verizon Troubleshooters
Unable to find your answer here? Try searching Verizon Troubleshooters for more options.