Accessibility Resource Center Skip to main content
Get it fast with In-store & curbside pickup or same day delivery.

Unable to Send Email; SSL Problem

Reply
ameridaddy
Contributor
Contributor
Posts: 2
Registered: ‎08-31-2015

Re: Unable to Send Email; SSL Problem

Message 11 of 28
(4,379 Views)

I did this with my computer and wifes computrer off and on for the past several days. Sometimes it works for one or two tries, then fails again with a "SSL negotiation failed" error. Clicking yes within the message box does nothing.

 

I have to think Verizon IT is updating their server code and killing Eudora. This sort of thing has been going on for more than a year, time after time, after time, with fixes coming from their customers, not Verizon.

They tell me to use their email directly. Well, it's obvious the persons advising this have never used their tiny, primitve text editor screen while being bombarded with ads and scripts.

A recent Comcast offering is looking better and better.

somegirl
Platinum Contributor II Platinum Contributor II
Platinum Contributor II
Posts: 3,149
Registered: ‎09-15-2009

Re: Unable to Send Email; SSL Problem

Message 12 of 28
(4,369 Views)

@ameridaddy wrote:

I did this with my computer and wifes computrer off and on for the past several days. Sometimes it works for one or two tries, then fails again with a "SSL negotiation failed" error. Clicking yes within the message box does nothing.

 

I have to think Verizon IT is updating their server code and killing Eudora. This sort of thing has been going on for more than a year, time after time, after time, with fixes coming from their customers, not Verizon.

They tell me to use their email directly. Well, it's obvious the persons advising this have never used their tiny, primitve text editor screen while being bombarded with ads and scripts.

A recent Comcast offering is looking better and better.


Email providers have to make changes to keep up with the latest protocols. The issue is that normally, the email client providers are also updating their software to keep up. Eudora is not being updated anymore, and will continue to have issues like this. Users will keep finding workarounds for as long as possible, but it is not the ESP's responsibility to make sure their email is backwards-compatible with every defunct email client in existence.

 

There are several alternatives to the verizon.net/Eudora combo that don't require an ISP change or using webmail. The ones I would recommend most are:

1. Get an email address that is not ISP-dependent (such as Gmail).

2. Get an email client that is currently supported by the company that created it (Outlook, Thunderbird, etc.).

--
If a forum member gives an answer you like, give them the Kudos they deserve. If a member gives you the answer to your question, mark the answer as Accepted Solution so others can see the solution to the problem.

"All knowledge is worth having."
RadDadTX
Copper Contributor
Copper Contributor
Posts: 6
Registered: ‎08-31-2015

Re: Unable to Send Email; SSL Problem

Message 13 of 28
(4,341 Views)

Curious as to what protocol was changed as the pop.verizon.net certificate updated OK (receive mail) and prevent the smtp.verizon.net certificate from updating (send mail)??? smtp.verizon.net expired on Aug 30, 2015.

 

Old Certs:

OldCerts.JPG

 

New Certs:

NewCerts.JPG

ameridaddy
Contributor
Contributor
Posts: 2
Registered: ‎08-31-2015

Re: Unable to Send Email; SSL Problem

Message 14 of 28
(4,329 Views)

RadDadTX wrote:

"1. You need add the new SSL certificate to the trusted list. In Eudora, Click Tools > Personalities on the menu.

2. In the personalities window, right-click on the personality and select Properties.

3. Click on the Incoming Mail tab

4. Click on the Last SSL info button.

5. Click on the Certificate Information Manager button.

6. In the Server Certificates area click on the + until you expand/get to the bottom.
The certificate in question may have a skull and cross bones icon. Click that certificate to highlight.

7. Click the Add to Trusted button and OK to close out the screen.

8. I had to do this two times to accept two certificate updates."

 

This failed to help me as I noted above, but in trying it, I noticed I could not open "Certificate Information Manager" under the "General" tab.

Long story short, to access this, there first has to be a transaction failure to activate access to it. Solution:

1. Send yourself an email.

2. Upon receiving the failure notice, go back to RadDadTX's 1. above, but click on the "General" tab in the window instead of the "Incoming" tab and you will get the same options for the outgoing side of things.

I found the skull and crossbones on both sides, did the RadDadTX procedure on both the "General" and "Incoming" sides and now everything works.

Thanks RadDadTX!

RadDadTX
Copper Contributor
Copper Contributor
Posts: 6
Registered: ‎08-31-2015

Re: Unable to Send Email; SSL Problem

Message 15 of 28
(4,302 Views)

Correct. There are two areas:

 

Generic Properties area is for sending (smtp.verison.net) and Incoming Mail for receiving (pop.verizon.net). Both have to be done separately.

 

I had several users trust the new inbound/outbound certificates with no issue. One user I had to Export all the certificates from another user and Import them manually to get outbound working.

alan999
Contributor
Contributor
Posts: 3
Registered: ‎08-28-2015

Re: Unable to Send Email; SSL Problem

Message 16 of 28
(4,265 Views)

RadDadTX,

 

Your instructions worked on the Incoming mail -- thanks. But when I click on Last SSL info on the Generic (SMTP) side it tells me "You have never sent mail using an SSL connection with this personality since the last time you started Eudora (or a negotiation is in progress with this personality)" and does not give me access to the certificate information manager. I am still unable to send.

MarkK
Copper Contributor
Copper Contributor
Posts: 5
Registered: ‎08-02-2014

Re: Unable to Send Email; SSL Problem

Message 17 of 28
(4,255 Views)
The Eudora Mac interface is different than the Windows interface (and of course there is no right and left click). Do you have a suggestion as to where to find the Certificate Information Manager on a Mac?
mattchao
Copper Contributor
Copper Contributor
Posts: 6
Registered: ‎08-29-2015

Re: Unable to Send Email; SSL Problem

Message 18 of 28
(4,239 Views)
Hello. Tried your suggestion, and still can't send mail. Any additional ideas? And I don't like using Outlook!--Matt Chao
mattchao
Copper Contributor
Copper Contributor
Posts: 6
Registered: ‎08-29-2015

Re: Unable to Send Email; SSL Problem

Message 19 of 28
(4,246 Views)
Hello. I followed your steps, and I can still receive, but not send.--Matt Chao
mwoolery
Copper Contributor
Copper Contributor
Posts: 6
Registered: ‎04-21-2011

Re: Unable to Send Email; SSL Problem

Message 20 of 28
(4,202 Views)

I've followed all the steps here.

 

I added 'SmtpAuthBanished=CRAM-MD5' to eudora.ini after 'SmtpAuthAllowed=1'

I added 'SmtpAuthBanished=CRAM-MD5' to deudora.ini after 'Settings' at the top.

I went to 'Personalities' and highlighted the only SSL cert with a skull and crossbones in "incoming mail'.  (I can't do it in the 'Generic Properties'.)

 

I still can't get Eudora (Ver 7.1.0.9) to send emails.  Receiving is not a problem.

 

Verizon is no help because it is not Outlook or 2 or 3 other email programs.

 

Anyone else have other suggestions?  It started giving me the SSL error on 8/27/2015.

How-To Videos
 
The following videos were produced by users like you!
   
Videos are subject to the Verizon Fios Community Terms of Service and User Guidelines and contains content that is not created by Verizon.
Have a spare Fios-G1100?Learn how to bridge it into your network
Get Started


Covid19

Browse Categories
Categories:
Posts

Verizon Troubleshooters
Unable to find your answer here? Try searching Verizon Troubleshooters for more options.