Accessibility Resource Center Skip to main content
Have a phone you love? Get up to $500 when you bring your phone.

Unable to Send Email; SSL Problem

Posts: 3
Registered: ‎08-05-2014

Re: Unable to Send Email; SSL Problem

Message 21 of 28



WE HAVE A FIX!!!!!!!!!!!!!!!!!!


THANKS & KUDOS to Danny Weiss of the amazing web site for thinking of the final step to make it work!


To recap, the situation is that since Verizon changed it's SMTP certificate, our beloved Eudora has been jamming on sending and receiving mail.


We learned that to get the incoming mail to work, we need to

(1) Try to check mail; get error message about SSL certificate

(2) Right-click on personality and select Properties

(3) Select 'Incoming Mail' tab

(4) Click on 'Last SSL Info' button

(5) Select Certificate Information Manager

(6) Click on each + in the chain of certificates listed under 'Server' until we find the skull-&-crossbones one

(7) Select it, and click on 'Add to Trusted'

(8) Close out carefully ("Done", "OK") & close Eudora

(9) Open Eudora and try again.

(10) If the error persists, repeat the sequence and find the next unTrusted certificate, get it Trusted, and so on.


We hear that to get the outgoing mail to work, we need merely to do the same thing, but use the "Generic Properties" tab instead of the "Incoming Mail" tab. BUT, for many of us, that simply hasn't worked. We select "Last SSL Info", but we just get an error message saying that we have never sent email using an SSL connection wtih this personality. Without access to the "Last SSL Info" > Certificate Information Manager, we can't get any further.



Danny suggested that on the "Properties" window (the window that pops up when we right-click the personality), on the "Generic Properties" tab,  we should UNCHECK the box that says "Use relay personality, if defined."


So I unchecked the box. I closed the window. I repeated the steps.... IT WORKED!!! This time, when I clicked on "Last SSL info", I got a grey window similar to the one I had obtained on the "Incoming Mail" side. This time, I was able to select the Certificate Information Manager, find the skull-and-bones certificate, and "Add to Trusted".


Needless to say, the problem was Verizon's new certificate.



Please write and tell me that all of you are now sending and receiving again!


❤️ Elana

Posts: 3
Registered: ‎08-28-2015

Re: Unable to Send Email; SSL Problem

Message 22 of 28

So far two messages successfully sent.  Thanks to all who contributed to a solution. Eudora has abilities that I haven't been able to find in any other mail client and I would hate to have to switch.

Copper Contributor
Copper Contributor
Posts: 6
Registered: ‎08-29-2015

Re: Unable to Send Email; SSL Problem

Message 23 of 28
Hi, Elana. I am still unable to send emails. Tried to Add/Trust, but can't find the skull & crossbones cert as I'm totally blind and use a screenreader to hear what you would see on the screen. However, am receiving mail. Thoughts?--Matt.
Copper Contributor
Copper Contributor
Posts: 6
Registered: ‎08-29-2015

Re: Unable to Send Email; SSL Problem

Message 24 of 28
Hi, again, Elana. Great news! I finally am able to send and receive. Followed your suggestions, but did a few keystrokes to highlight and Add/Trust, closed and opened the cert manager a few times, and got Eudora working. Thanks, folks! Now I don't have to think about a more cumbersome email client to substitute for Eudora.--Matt.
Posts: 3
Registered: ‎09-03-2015

Re: Unable to Send Email; SSL Problem

Message 25 of 28
Unfortunately this solution is not relevant to Eudora 6.2.4 running under Mac OS X 10.5.8. Eudora uses the Apple Keychain to manage security certificates, and certificates cannot be accessed independently via the Personalities page. However, the certificate is visible in the Keychain, so Eudora apparently has access to it, yet when communicating with the POP3 or SMTP server, rejects it. Since Monday 31 August I have been unable to send or receive mail using Eudora 6.2.4 under Mac OS X 10.5.8. On Sunday 30 August I was able to both send and receive mail. There has been a change in the POP3 and SMTP servers, in addition to the new Baltimore Cyber Trust Root certificate.
Posts: 3
Registered: ‎09-03-2015

Re: Unable to Send Email; SSL Problem: Eudora 6.2.4 on Mac OS X 10.5.8

Message 26 of 28

Further notes on connection problems since Verizon changed their servers on 31 August:


I installed Eudora 6.2.4 on two different Intel Macs, one running OS X 10.5.8 and the other running OS X 10.6.8.

I set up the OS X 10.6.8 one with POP3 and SMTP access to my Verizon Email account. I enabled the plug-in Esoteric Settings 6.0 so that I could control the logging options. I then copied the Eudora Settings to the other Mac running OS X 10.5.8, so the settings are exactly the same.


Eudora under 10.6.8 could send and receive mail with no problem.

Eudora under 10.5.8 cannot download any mail from the POP3 server. It cannot upload mail to the SMTP server either. Outgoing messages remain queued.


Inspection of the two Eudora Log files shows that both connect to the POP server using port 995 and start to receive the certificate from Baltimore Cyber. However, midway in receiving it, 10.5.8 rejects it with SSLVerifyCert(0,xx) error = 7. 10.6.8 continues to receive it, gives a SSL_Handshake 1, then continues to receive information from the Oracle Communications Messaging Server, and successfully sends and receives Email.


The Eudora Settings are exactly the same, and the Verizon Email account being accessed is the same. New messages sent to that account from a third party cannot be downloaded by 10.5.8 but can be downloaded by 10.6.8. The SSLVerifyCert message appears at exactly the same point in the Eudora Log under 10.5.8


On both Macs, the Baltimore Cyber Trust Root certificate is present (expiring May 13, 2025) in the Apple Keychain. Behavior is the same whether the Trust settings are set to Default or to Always Trust. Eudora should be using the Apple Keychain for SSL. This Baltimore Cyber certificate controls connecting to Verizon Webmail using a browser. If the Trust setting is set to Never Trust ; I cannot connect to using either Safari or Firefox. If the Trust setting is returned to the Default or Always Trust then connection to using either browser is possible, using both Macs. The Baltimore Cyber Trust Root certificate seems to be relevant.


In a previous post by RadDadTX, a Verizon Public SureServer CA is also visible in the certificate list. That is not present in either Apple Keychain, and it is not mentioned in the Eudora Logs. Neither Eudora is informed that there is a new certificate that must be accepted, so I'm not sure that this certificate is relevant.  Eudora under 10.6.8 can send and receive Email without it.


I have tried changing many of the Eudora settings mentioned in previous posts, including CRAM-MD5, and no change that I have tried will enable Eudora 6.2.4 running under Max OS X 10.5.8 to send or receive mail to my Verizon Email account.


I did this comparison to replicate the problem that originally arose, namely that on a third Mac with Eudora 6.2.4 running under Mac OS X 10.5.8, there was no trouble sending or receiving E-mails to a Verizon Email account on August 30, 2015. And on August 31, 2015, neither sending nor receiving E-mails was possible (up to and including today, 3 September).


I believe there must have been some additional changes in the POP and SMTP servers made by Verizon on 31 August that interferes with some mail clients communicating with the servers.


It is very frustrating that this change was not announced, and I hope that Verizon can restore the previous level of service. Some users of legacy Email systems have solutions to the problem; others do not have solutions yet; and by restoring the previous level of service, hopefully Verizon can solve the problem for everybody.

Posts: 4
Registered: ‎06-19-2013

Re: Unable to Send Email; SSL Problem

Message 27 of 28



I have been using Eudora ever since it was first released at NIH, through all of the Qualcomm versions, for over 20-25 years.  SO GLAD TO HAVE IT WORKING AGAIN!!!!!



Posts: 2
Registered: ‎10-05-2015

Re: Unable to Send Email; SSL Problem

Message 28 of 28

mattchao wrote:
... I get a "SSL certificate rejected," or something like that. .....


Matt -


This sounds like a problem with an expired certificate,  I think the following link from the Eudora FAQs web site will be helpful.  It describes a complete procedure for telling Eudora how to accept a new certificate; see:


Fixing Certificate Trust Errors in Eudora for Windows





How-To Videos
The following videos were produced by users like you!
Videos are subject to the Verizon Fios Community Terms of Service and User Guidelines and contains content that is not created by Verizon.
Have a spare Fios-G1100?Learn how to bridge it into your network
Get Started


Browse Categories

Verizon Troubleshooters
Unable to find your answer here? Try searching Verizon Troubleshooters for more options.
Modal Dialogue Title