Accessibility Resource Center Skip to main content
Get it fast with In-Store & Curbside Pickup or same day delivery.

Unable to send email, Eudora 7

SOLVED
Reply
zmonk
Contributor
Contributor
Posts: 2
Registered: ‎02-07-2014

Unable to send email, Eudora 7

Message 1 of 6
(3,156 Views)

Hi.  I thought I had this problem solved, but now it's back again; tried searching all over, but no luck; created a trouble ticket, no response.

 

I'm running Eudora 7 in paid mode on Windows 7 professional.  Our email accounts are provided by Verizon Your Domain; our isp is Optimum.  If you are familiar with Eudora, you know that you can create "personalities," which are essentially different email accounts.  My "dominant" personality works fine -- am able to both send and receive.  However, on my secondary personality, also via Verizon Your Domain, I can receive, but not send email.  Both personalities have identical settings in Eudora (I would attach a screen shot, if I could).  Authentication is allowed, submission port 587 is selected, secure sockets set to never.

 

When I try to send mail from the secondary personality, the error message is "530 5.7.0 No AUTH command has been given."   I already deleted and re-entered my password.  Does anyone have a fix for this problem?

 

Thanks,

 

HB

1 ACCEPTED SOLUTION

Accepted Solutions
zmonk
Contributor
Contributor
Posts: 2
Registered: ‎02-07-2014

Re: Unable to send email, Eudora 7

Message 2 of 6
(2,970 Views)

Hello again

 

For anybody stumbling on this post, I found the solution.  Many thanks to the genius who figured this out:

 

http://www.dslreports.com/forum/r28717770-Eudora-authentication-error-

 

Copy and paste the code, and you're good to go!

 

Howie B.

View solution in original post

5 REPLIES 5
zmonk
Contributor
Contributor
Posts: 2
Registered: ‎02-07-2014

Re: Unable to send email, Eudora 7

Message 2 of 6
(2,971 Views)

Hello again

 

For anybody stumbling on this post, I found the solution.  Many thanks to the genius who figured this out:

 

http://www.dslreports.com/forum/r28717770-Eudora-authentication-error-

 

Copy and paste the code, and you're good to go!

 

Howie B.

View solution in original post

RTLMommy
Contributor
Contributor
Posts: 3
Registered: ‎08-05-2014

Re: Unable to send email, Eudora 7

Message 3 of 6
(2,885 Views)

Dear Howie B, Thank you SO MUCH for posting this! I was really losing my mind. You (& TLBepson) totally saved me!

 

For readers who need to have it spelled out, here's the solution that Howie B was talking about:

 

Close Eudora. Go to the Eudora main folder and find the file Eudora.ini . You may not see it immediately b/c Windows 7 displays filenames without extensions; look for it using 'Search' or look for a file with a gear icon, named EUDORA, of type "configuration settings." This is the file you want. Make a backup copy of the Eudora.ini file in case you mess something up.

 

Scroll down under Settings until you find the line

     SmtpAuthAllowed=1

Immediately under that line, type

    SmtpAuthBanished=CRAM-MD5

 

Close & save the Eudora.ini file and restart Eudora. Send. VOILA - IT WORKS!

 

For some of you, this will not be the only fix you need, because you don't have the servers or the ports assigned correctly. BUT DO THIS ANYWAY. THIS IS A REAL BUG AND A REAL FIX. DO THIS NOW SO IT NEVER PLAGUES YOU IN THE FUTURE.

 

OK, now, to be sure everything works with the port assignments, let's just review the correct Eudora settings for Eudora 7.1:

 

Getting started – Enter server names - pop.verizon.net for incoming, smtp.verizon.net for outgoing

                              Check ‘Allow authentication’.

Checking mail – Secure Sockets when Receiving: Required, Alternate Port

Incoming mail – Server configuration = POP/ Authentication style: passwords

Sending mail – Check ‘Allow authentication’.

            Secure Sockets when sending: Required, Alternate Port

                        (alternate port default settings are same as above, SMTP 465 & POP 995)

More info in Eudora 7.1 Manual http://www.eudora.com/techsupport/manuals.html/

Optional reading http://www.eudora.com/techsupport/kb/2307hq.html for SSL info

Esoteric extra info (another way to manually set ports) http://www.eudora.com/techsupport/kb/2241hq.html

 

GOOD LUCK TO ALL,

RTLMommy

kathiec
Contributor
Contributor
Posts: 1
Registered: ‎08-06-2014

Re: Unable to send email, Eudora 7

Message 4 of 6
(2,815 Views)

Thank you, thank you, thank you!! This totally worked. I've been using Eudora since 1995, and the thought of having to change e-mail clients was seriously freaking me out. 

TheBooks
Contributor
Contributor
Posts: 1
Registered: ‎08-10-2014

Re: Unable to send email, Eudora 7

Message 5 of 6
(2,729 Views)

THANK YOU so much - hopefully, someone will advise Verizon tech support directly about this so they can better advise people when they call.  They had NO IDEA how to help me.

Surge
Contributor
Contributor
Posts: 1
Registered: ‎08-10-2014

Re: Unable to send email, Eudora 7

Message 6 of 6
(2,709 Views)

If you are running postfix (Linux mail server) and relaying outgoing mail through Verizon (in my case it's talking to Verizon server through stunnel for SSL):

 

in your /etc/postfix/main.cf add:

 

# SG: limit to only plain, login: verizon says it accepts cram-md5, but does not!
smtp_sasl_mechanism_filter = plain, login

 

Enjoy!

 

How-To Videos
 
The following videos were produced by users like you!
   
Videos are subject to the Verizon Fios Community Terms of Service and User Guidelines and contains content that is not created by Verizon.
Have a spare Fios-G1100?Learn how to bridge it into your network
Get Started


Covid19

Browse Categories
Categories:
Posts

Verizon Troubleshooters
Unable to find your answer here? Try searching Verizon Troubleshooters for more options.
Modal Dialogue Title