Accessibility Resource Center Skip to main content
Have a phone you love? Get up to $500 when you bring your phone.

Verizon's New POP settings for Email

Reply
Laurie-B-Tpa
Contributor
Contributor
Posts: 2
Registered: ‎06-29-2013

Verizon's New POP settings for Email

Message 1 of 40
(174,214 Views)

First - I have never worked so hard just to try and get some help from a company that I pay over $300 a month to!

 

I have a Verizon Fios TV & Internet and just received an email from Verizon telling me that I MUST change the POP settings on all my devices and Outlook in order to continue receiving emails after September. The email provided the settings to change and while somewhat vague they worked fine for Outlook on my computer.

 

BUT - on my Motorola Droid X2 (Verizon Wireless product) the setting do not work and level 2 tech support at Verizon Wireless said the software of their product (the Verizon Email product on the phone) doesn't match or allow the changes necessary for the new POP settings. Their best response is that they hope someone will develope a fix in the next 60 days. This is completely unacceptable. 

 

Since I didn't write down the old settings, I can n otget my phone to properly send and receive emails under the old setting that should still work for another 60 days or so. I would appreciate any help given and would urge Verizon to get off their A__ __ and fix their issues.

39 REPLIES 39
JOSEm441
Silver Contributor V
Silver Contributor V
Posts: 631
Registered: ‎12-17-2009

Re: Verizon's New POP settings for Email

Message 2 of 40
(174,150 Views)

These are the old settings AFA I know

Server information:

Incoming mail (POP3): incoming.verizon.net

Outgoing mail (SMTP😞 outgoing.verizon.net

 

Server Port numbers:

Incoming mail (POP3): 995

Outgoing mail (SMTP😞 465

 

please let us know if this works!

If a forum member gives an answer you like, please give them the Kudos they deserve. If a member gives you the answer to your question, mark the answer as Accepted Solution so others can see the solution to the problem. Thanks !!!
http://forums.verizon.com/t5/Verizon-net-Email/Fix-for-Missing-Inbox-sent-folders-etc-with-Internet-Explorer-11/m-p/647399
tns2
Platinum Contributor III Platinum Contributor III
Platinum Contributor III
Posts: 4,437
Registered: ‎12-16-2012

Re: Verizon's New POP settings for Email

Message 3 of 40
(174,123 Views)

@JOSEm441 wrote:

These are the old settings AFA I know

Server information:

Incoming mail (POP3): incoming.verizon.net

Outgoing mail (SMTP😞 outgoing.verizon.net

 

Server Port numbers:

Incoming mail (POP3): 995

Outgoing mail (SMTP😞 465

 

please let us know if this works!



IF these work then the new ones will.  A quick look at the doc for the droid seems to show no way to change the ports.  Although the ports recommended are now common with many vendors, the smtp is not the now very old standard one. Note the pop port is the standard ssl port.

PGallagher
Contributor
Contributor
Posts: 2
Registered: ‎08-16-2011

Re: Verizon's New POP settings for Email

Message 4 of 40
(174,088 Views)

Note - when I changed the settings on my iPhone, all e-mails in my Verizon Inbox and Sent folder disappeared on that device.  LUCKILY, I had recently downloaded to my Outlook on my laptop.  Otherwise, I would probably have lost some important e-mails. 

 

I am still struggling to get the settings to work on my iPad

 

TomH309
Gold Contributor V Gold Contributor V
Gold Contributor V
Posts: 1,429
Registered: ‎05-16-2009

Re: Verizon's New POP settings for Email

Message 5 of 40
(174,057 Views)
Re: Can't send emails from Apple iPad
Options
‎06-23-2013 03:42 PM

EMAIL SETTINGS AS OF 6 8 2013

VERIZON Mail server settings On DELL 6500 Latitude iPad 2 Wi-Fi 32 Gb and iPhone 5
Outlook: Tools-- Account Settings-- Mail –Change-- More Settings-- Advanced
EMAIL ACCOUNTS
incomoing.verizon.net POP/SMTP(Default)
Incoming mail server (POP3): pop.verizon.net my iPad ,i Phone also set up this way
Incoming Server Port Numbers: 995 ALSO USED WITH MY Ipad,iPhone

Outgoing mail server (SMTP): smtp.verizon.net my iPad,iPhone also set up this way
Outgoing Server Port Numbers: 465 ALSO USED WITH MY Ipad,iPhone

PROVIDES GREATER PROTECTION FROM SPAM AND VIRUSES.

Make sure "This server requires a secure connection (SSL)" is checked

EVERYTHING STILL WORKING PERFECTLY AS OF RIGHT NOW

HOPE THIS HELPS



Tom
Freedom Essentials, QIP 7100 1,Bose SOLO TV Sound System,,QIP 7216 P2,M1424WR iPad 2 WiFi,iPhone 5,TV SYST INFO Release 1.9.1 Build No. 14.47 Data Obj. Ver. No. 34.47
Tom
Router G3100,Mini IPC 4100,YAMAHA ATS 1080,VMS 4100, iPad2 WiFi ,,iPhone SE
Laurie-B-Tpa
Contributor
Contributor
Posts: 2
Registered: ‎06-29-2013

Re: Verizon's New POP settings for Email

Message 6 of 40
(173,933 Views)

No - I still can't get the old settings to work on sending email. I have the old settings working on incoming email.

 

On out going email I only have the following options:

 

Port = I am using 465

Use Secure connection - Yes or no (check mark)      I have it set to "yes"

Use Secure password (TLS)  -  Choices are  1) Always   2) Never   3) Auto       I have set to "Always"

Authentication - Choices are  1) None    2) Auto    3)  MD5          I have set to "Auto"

Verify Certificate -  Yes or No (check mark)            I have it set to "yes"

 

Any help on getting these setting right so I can get back to being able to send email would be appreciated.

 

Thanks!

tns2
Platinum Contributor III Platinum Contributor III
Platinum Contributor III
Posts: 4,437
Registered: ‎12-16-2012

Re: Verizon's New POP settings for Email

Message 7 of 40
(173,897 Views)

@Laurie-B-Tpa wrote:

No - I still can't get the old settings to work on sending email. I have the old settings working on incoming email.

 

On out going email I only have the following options:

 

Port = I am using 465

Use Secure connection - Yes or no (check mark)      I have it set to "yes"

Use Secure password (TLS)  -  Choices are  1) Always   2) Never   3) Auto       I have set to "Always"

Authentication - Choices are  1) None    2) Auto    3)  MD5          I have set to "Auto"

Verify Certificate -  Yes or No (check mark)            I have it set to "yes"

 

Any help on getting these setting right so I can get back to being able to send email would be appreciated.

 

Thanks!


I believe you need to secure password to auto or never.  Still gets transmitted over ssl. Probaly is trying to use Authenticated pop which the new server doesn't support, the old ones did.

Hardofhearin
Nickel Contributor
Nickel Contributor
Posts: 25
Registered: ‎11-12-2009

Re: Verizon's New POP settings for Email

Message 8 of 40
(173,882 Views)

Do you have full access to your Verizon account? I had another problem changing my 'nickname' under My Profile for Verizon. I still do not have full access too my accounts after spending hours on the phone? Verizon gives you what they got. Never want you want!

itchyfeet
Contributor
Contributor
Posts: 1
Registered: ‎07-04-2013

Re: Verizon's New POP settings for Email

Message 9 of 40
(173,818 Views)

I've tried several times to change my Outlook to the new POP settings but each time I get a message back that says the test has failed.  I'm trying to change the settings on my desktop which uses Outlook 2007.

Fishead
Copper Contributor
Copper Contributor
Posts: 10
Registered: ‎05-24-2013

Re: Verizon's New POP settings for Email

Message 10 of 40
(173,796 Views)

I had to go back to the old settings to get my Windows Live mail to work.I kept on getting a password error that my password was wrong.

I'm using    incoming.verizon.net and outgoing.verizon.net and the ports are

 

 outgoing =25

incoming =110

These port settings are working for now. I'll keep using them until I can't any more.

How-To Videos
 
The following videos were produced by users like you!
   
Videos are subject to the Verizon Fios Community Terms of Service and User Guidelines and contains content that is not created by Verizon.
Have a spare Fios-G1100?Learn how to bridge it into your network
Get Started


Covid19

Browse Categories
Categories:
Posts

Verizon Troubleshooters
Unable to find your answer here? Try searching Verizon Troubleshooters for more options.
Modal Dialogue Title