×

Switch Account

Webmail timeouts and lost mail

Webmail timeouts and lost mail

Reply
Copper Contributor bfrederi1
Copper Contributor
Posts: 21
Registered: ‎04-01-2010
Message 1 of 24
(9,327 Views)

I have seen several topics here  with people complaining that Webmail times out when they are composing outgoing mail, and lose it when they hit send. However, none of these existing posts seem to have valid fixes or responses, and they all seem to be locked down to prevent new comments, so here is my two cents:

 

1. I have absolutely experienced the same thing. I've finally gotten into the habit of composing e-mail in an external editor, because I am sick and tired of wasting time recomposing lost e-mail.

 

2. The Verizon FAQ states two, contradictory policies, both of which are inaccurate:

 

http://www22.verizon.com/ResidentialHelp/HighSpeed/Email/Setup+And+Use/QuestionsOne/121965.htm:

Does Webmail time me out?
Webmail does not timeout due to inactivity.

 

http://www22.verizon.com/ResidentialHelp/HighSpeed/Email/Setup%20And%20Use/QuestionsOne/123344.htm

Does Webmail time out?
Due to security reasons, Webmail Basic does timeout after 20 minutes of inactivity. However, messages that were being composed before your session timed out will be saved in the DRAFTS folder.

 

The first one is outright wrong. Webmail absolutely, positively DOES time out.

 

The second one is wrong, at least in some circumstances. I have no doubt that this is their desired policy, but like many other customers, I'm here to tell you that under at least some circumstances, Webmai-l times out in as little as 5 minutes, and in these same circumstances, IT DOES NOT SAVE YOUR COMPOSED E-MAIL TO THE DRAFTS FOLDER. It simplay takes you to the log in screen, and when you log back in, your text is irretrievably gone. Verizon Webmail has not auto-saved anything for me in at least a year.

 

3. I have a theory as to what is going on here, and I am testing it today. Maybe one or two other folks can try this, too. I will report back whatever I find:

 

I access Webmail through an old bookmark which is defined as http://netmail.verizon.net/webmail/driver?nimlet=deggetfolder

 

However, I notice that if I login fresh from www.verizon.net and navigate to Webmail, I GET DIFFERENT SESSION COOKIES THAN I DO FROM THE ABOVE BOOKMARK. For example, I get a cookie called -_WL_AUTHCOOKIE_VZCSESSIONID which is not present when I log in using the old bookmark.. There are a couple of other variations, but this seems the most suspicious.

 

So, my theory is that those of us who often lose composed e-mail after ridiculously short time outs, are logging in from old bookmarks, and that things changed underneath us at some point during a Verizon Webmail update. I am going to try  usng Webmail today from a fresh login, after first clearing out all my existing Verizon cookies, and see if this results in longer sessions without timing out, and saved messages when it does time out.

23 REPLIES 23
Copper Contributor erica12
Copper Contributor
Posts: 19
Registered: ‎03-29-2010
Message 2 of 24
(9,303 Views)

I log in using a bookmarked page....www.verizon.net/central/vzc.portal.  I can read, compose and send with no problems.  However when I try to delete messages I run in to problems.  I get timed-out consistantly and am told that the message I am trying to delete does not exist. (That is usually on my second try of deleting)   I think those people who have Yahoo and Verizon webmail somehow connected have the worst problems.  I am not in that group. 

Copper Contributor bfrederi1
Copper Contributor
Posts: 21
Registered: ‎04-01-2010
Message 3 of 24
(9,282 Views)

erica12, I haven't seen the issues you're describing.

 

And I regret to report that my theory did not pan out.

 

After clearing out all my cookies and trying different login approaches (including erica12's URL), several times, I ended up with the same result: Webmail times out, and when I hit SEND, I'm brought to the log in page, and the text that I had composed is thrown into the bit bucket with no trace. Nothing in the DRAFTS folder, nothing retrieved if I try to use the BACK button. Gone.

 

BTW, I'm using FireFox 3.6.2 on XP SP3.

 

I give up.

 

 

Highlighted
Copper Contributor bfrederi1
Copper Contributor
Posts: 21
Registered: ‎04-01-2010
Message 4 of 24
(9,279 Views)

Oh, and don't even get me started on SEARCH for text within a message. This has never worked, from Day One.

 

All I ever get is "We were unable to perform your request. Please try again." SEARCH on header text, like Sender and Subject works fine, but apparently Verizon QA has never tested the other options on large mail inboxes.

 

I'm pretty forgiving and undersrtanding of minor glitches and shortcomings in software, but Verizon Webmail is one of the most unreliable utilities that I've ever encountered from a large company with a huge customer base.

 

 

 

 

 

 

Copper Contributor erica12
Copper Contributor
Posts: 19
Registered: ‎03-29-2010
Message 5 of 24
(9,229 Views)

Sorry my way of logging on did not work for you.  I was just in my email and everything seems to be back to normal now.  Time will tell.  One annoying thing that is happening now, and didn't previously, is that I get two different popup boxes asking if I only want to see secure content.  It's a pain in the rear.

Copper Contributor bfrederi1
Copper Contributor
Posts: 21
Registered: ‎04-01-2010
Message 6 of 24
(6,736 Views)

This problem continues.

 

It does seem to be much worse at work than at home, so I wonder if it is firewall-related.

 

It's very inconsistent -- sometimes I can go up to 15 or 20 minutes before it times outs, but at other times (like this morning, where I lost two composed messages in a row) it can time out in less than 5 minutes.

 

Usually I now compose my message in notepad before copying it into the Webmail screen, or I at least try to CTRL-C copy it before I hit SEND, but if I ever forget, or if I fool myself into thinking "This will just be a quick note; it can't POSSIBLY time me out this soon", POW! I get returned to the log in screen, no draft saved.

 

It really, really, really p*sses me off.

 

 

Silver Contributor IV
Silver Contributor IV
Posts: 588
Registered: ‎12-22-2009
Message 7 of 24
(6,693 Views)

I have had very good results by sending my complaint to Verizon via the feedback form found at the top of the E mail page.  I have even had them implement a couple of my suggestions for improving the site.  Give it a try,it can't hurt, and you may be surprised by the result.  Just be patient, it may take a week or two.  I, personally don't have that problem. 

Good Luck!!!Smiley Wink

Copper Contributor bfrederi1
Copper Contributor
Posts: 21
Registered: ‎04-01-2010
Message 8 of 24
(5,968 Views)

Hey topdog,

 

I've tried your suggestion -- I logged a feedback comment with a pointer to this thread last night. We'll see what happens.

 

I saw on a related thread that you have just started encountering this issue yourself. Sounds like that was coincident with the Great GUI Upgrade. The GUI upgrade also aggravated my long-standing problem: now when it fails, it no longer goes to an error screen and informs me that I'm screwed, it fails silently and takes me back to my Inbox, looking like everything is just fine. So, for example:

 

  1. I spend 10 minutes composing an outgoing e-mail.

 

  2. I hit Send.

 

   3. The screen flashes and returns to my Inbox, just like it should. (At this point, it used to display a time out error, and I needed to log back in to do anything else. I was screwed, but at least it had the courtesy to tell me that I was screwed. Now it just acts like everything's fine and I can keep working, thinking that my mail has been sent.)

 

  4. If I go to the Sent Mail folder, I discover that my mail didn't actually go out. It's disappeared. And no, it has NOT been saved to the Drafts folder. It's gone. Non-existent. Off to the bit bucket. 

 

   5.  I hit myself in the face with a hammer for being so frickin' **bleep** to forget to save a copy of my text before clicking Send.

 

This does seem to happen much more often from work than from home (I have a laptop that I use both places), so I wonder if my corporate firewall has something to do with it. Time of day also seems to affect how long it takes my client to time out.

Silver Contributor IV
Silver Contributor IV
Posts: 588
Registered: ‎12-22-2009
Message 9 of 24
(5,937 Views)

What was the "great GUI upgrade?"   Verizon mail does seem to be the worst I have encountered.  I have used AOL, Comcast and Google mail.  I keep the google account to use when Verizon is out.  I hate to change E mail providers again, but I can if I continue to have problems.  When I have a problem, I just bug Verizon until it is fixed.  I have gone as high as the CEO.  That was the quickest fix of all.  Those at the top don't want to lose customers, and if you are nice in your request, and patient, you will get help!! 

Contributor NEO1959
Contributor
Posts: 5
Registered: ‎11-27-2010
Message 10 of 24
(5,373 Views)

Same problem here.  Verizon is the most user-unfriendly email service I've seen.  I have emails going into trash without sending them there, I'm constantly getting timed out, there's so much stuff on the screen I can barely see my emails.  It is a pain in the neck!

How-To Videos
 
The following videos were produced by users like you!
   
Videos are subject to the Verizon Fios Community Terms of Service and User Guidelines and contains content that is not created by Verizon.


Browse Categories
Categories:
Posts

Verizon Troubleshooters
Unable to find your answer here? Try searching Verizon Troubleshooters for more options.