×

Switch Account

Webmail timeouts and lost mail

Webmail timeouts and lost mail

Reply
Highlighted
Copper Contributor bfrederi1
Copper Contributor
Posts: 21
Registered: ‎04-01-2010
Message 21 of 24
(981 Views)

Let me append to my last comment to Lorena_VZ:

 

All day today I've been using the Rich interface, and it is even worse than the old Basic, to which I've now switched back.

 

I not only have seen the behavior that I've been describing here, but I have also seen the older behavior of the "traditional" time-out, where I'm thrown back to the login screen.

 

I guess the good news there is at least you know you've been reamed, but the bad news is it can happen within a few minutes of starting your session. In any case, the earlier statement that the "Rich interface does not time out" is categorically, demonstrably, absolutely, incorrect.

 

 

Contributor eflyer
Contributor
Posts: 1
Registered: ‎04-11-2011
Message 22 of 24
(893 Views)

Folks,

 

Has there been any resolution to this.  I have been having this issue from the beginning using webmail from work.  At home I use pop3 with Outlook and do not have any issues.

 

My timeout duration is using less than a minute.  I logged into my account using the 2 week login period and it does not help with session timeouts.  Goes right back into inbox.  I can not even reply with 2 lines to an email without getting a session timeout msg.

 

I called VZ today but to no avail.  This is REALLY REALLY crazy!!!

Contributor KCinRVA
Contributor
Posts: 5
Registered: ‎03-14-2012
Message 23 of 24
(633 Views)

It's over a year since the last posting on this issue, but it has not been resolved. I switched to Verizon 3 months ago and am experiencing the same problem. I have tried sending questions on other issues to Verizon via the help tab, but get no response. Can anyone tell me how to contact the CEO? Apparently it helped one of the previous posters get some resolution to his or her issues.

Contributor hunterpa
Contributor
Posts: 2
Registered: ‎03-03-2013
Message 24 of 24
(506 Views)

Try this to resolve the timeouts when composing email in WEB-MAIL I like many many folks was frustrated and decided to try to resolve it myself since Verizon techs were of no help: This appears to have worked for me

 

Click on START

Click on Administrative Tools

Click on Computer Management

Click on  System Tools

Click on Device Manager

Click on Network Adapters

Click on Network Adapters

Double Click on your Network Adapter (mine was Intel(R) Centrino(R) Advanced-N 6205  )

   To find what you are using:

          Click on your wireless connection in system tray

          Click Open Network Sharing

          Click on your Wireless Network Connection

          Click on Wireless Properties

          Click on Details

          Locate Description Field and it tells you which Adapter you use

 Click on Power Management TAB

 Check Allow the computer to turn off this device to save power

 Uncheck Allow this device to wake the computer    

How-To Videos
 
The following videos were produced by users like you!
   
Videos are subject to the Verizon Fios Community Terms of Service and User Guidelines and contains content that is not created by Verizon.


Browse Categories
Categories:
Posts

Verizon Troubleshooters
Unable to find your answer here? Try searching Verizon Troubleshooters for more options.