Accessibility Resource Center Skip to main content
Get it fast with In-Store & Curbside Pickup or same day delivery.

Why won't Outlook 2013 allow me to set up a Verizon.net email account?

SOLVED
Reply
tns2
Platinum Contributor III Platinum Contributor III
Platinum Contributor III
Posts: 4,437
Registered: ‎12-16-2012

Re: Why won't Outlook 2013 allow me to set up a Verizon.net email account?

Message 51 of 59
(3,773 Views)

I post well back

 

He posted in part

 

... IMPORTANT: to get this to finally work I had to click on the "More Settings" tab and then the "Outgoing Server" tab.  I clicked the button next to "Log on Using" and had to re-enter my ID and password.  This was the key step for getting this to work for me.  Hope this helps. ..

 

I.e.  don't rely on using same login but repeat it seperately for the SMTP (outgoing) server.

Margo60
Contributor
Contributor
Posts: 4
Registered: ‎09-15-2014

Re: Why won't Outlook 2013 allow me to set up a Verizon.net email account?

Message 52 of 59
(3,767 Views)

 


@tns_2 wrote:

I post well back

 

He posted in part

 

... IMPORTANT: to get this to finally work I had to click on the "More Settings" tab and then the "Outgoing Server" tab.  I clicked the button next to "Log on Using" and had to re-enter my ID and password.  This was the key step for getting this to work for me.  Hope this helps. ..

 

I.e.  don't rely on using same login but repeat it seperately for the SMTP (outgoing) server.


I did that, still not working for me....

Jayhawk66
Copper Contributor
Copper Contributor
Posts: 7
Registered: ‎04-15-2013

Re: Why won't Outlook 2013 allow me to set up a Verizon.net email account?

Message 53 of 59
(3,637 Views)

Seems to be a lot of misinformation around regarding Windows 8.1, Outlook 2013, Verizon, and the compatibility.   Actually it seems they all do (or can) work together.  I recently set up two identical desktops, moving in each case from Win 7x64 and Outlook 2010 to Win 8.1x64 and Outlook 2013, with the Verizon element remaining constant. 

 

But results are different.  On computer 1, everything seems to work OK.

 

Computer 2 can receive, but not send, and gives the dreaded "cannot connect to your outgoing server" message.

 

Settings are the same in both cases:   smtp.verizon.net, port 465, etc.  The only difference is Computer 1 happens to be the hardwired one, and Computer 2 is connected wirelessly.  So I'm thinking maybe the router?

 

Does anybody know?

 

 

 

As a general comment, I'd just say the fact that Verizon has no info sheet on the general problem of email with Outlook 2013, and if you check their set-up instructions, you'll find you are asked to choose between various versions of Outlook but 2013 ISN'T ONE OF THEM, suggests that Verizon is behind the eightball and doesn't much care.  Likewise that Verizon doesn't offer IMAP accounts (which it is said, will work with web-based apps like Outlook.com).

 

trychterus
Contributor
Contributor
Posts: 1
Registered: ‎10-17-2014

Re: Why won't Outlook 2013 allow me to set up a Verizon.net email account?

Message 54 of 59
(3,545 Views)

Thats odd.  MS says its a verizon problem. Who knew? Bottom line is, both companies are dodging responsibility by blaming the other


@armond_in_nj wrote:

@MPR_Pville wrote:

I got a new PC with Outlook 2013 ... Outlook cannot connect to your incoming (POP3) e-mail server ... It always worked easily with the older versions of Outlook.   Any advice? ...


 

If you have a new PC you probably have Win 8.  Win 8 doesn't natively support POP email, so do a search on this issue and switch to one of the (many) email applications that will do what you want to do.  BTW this issue had been beaten to death and has nothing to do with VZ.  It an MS "feature."


 

laanwi
Contributor
Contributor
Posts: 1
Registered: ‎11-02-2014

Re: Why won't Outlook 2013 allow me to set up a Verizon.net email account?

Message 55 of 59
(3,478 Views)

I contacted Microsoft support and Roderick C got me up and working in 30 minutes.  I spent all day yesterday trying to figure it out myself.  Give them a try.

BLevins
Contributor
Contributor
Posts: 1
Registered: ‎01-22-2015

Re: Why won't Outlook 2013 allow me to set up a Verizon.net email account?

Message 56 of 59
(2,998 Views)

Spent hours trying to get our new computer with Windows 8.1 to let me add my verizon webmail to Outlook 2013.  Eventually gave in and called Verizon. After an hour on the phone, here are the settings that finally worked:

 

You have to type in a name under User Information. Won't work if you leave it blank.

 

Incoming mail server: pop.verizon.net

Outgoing: smtp.verizon.net

 

Check the box to remember password.

Don't check the box to require Secure Password Authentication.

 

Then click "More settings".  Click "Outgoing Server" tab.

Check "My outgoing server (SMTP) requires authentication".

Check "Use same settings as my incoming mail server".

Then click "Advanced" tab. Incoming server (POP3) should be 995.  Check "This server requires an encrypted connection (SSL). Outgoing server should be 465. "Use the following type of encrypted connection:"-- choose SSL.

 

Hope this saves someone some time 🙂

Fidknop
Contributor
Contributor
Posts: 1
Registered: ‎02-07-2015

Re: Why won't Outlook 2013 allow me to set up a Verizon.net email account?

Message 57 of 59
(2,900 Views)

BLevins Wrote:

 

Spent hours trying to get our new computer with Windows 8.1 to let me add my verizon webmail to Outlook 2013.  Eventually gave in and called Verizon. After an hour on the phone, here are the settings that finally worked:

 

You have to type in a name under User Information. Won't work if you leave it blank.

 

Incoming mail server: pop.verizon.net

Outgoing: smtp.verizon.net

 

Check the box to remember password.

Don't check the box to require Secure Password Authentication.

 

Then click "More settings".  Click "Outgoing Server" tab.

Check "My outgoing server (SMTP) requires authentication".

Check "Use same settings as my incoming mail server".

Then click "Advanced" tab. Incoming server (POP3) should be 995.  Check "This server requires an encrypted connection (SSL). Outgoing server should be 465. "Use the following type of encrypted connection:"-- choose SSL.

 

Hope this saves someone some time :smileyhappy:

 __________________________________________________________________________________________

 Fidknop Replies:

 

OMG doOd!!!!  It worked!! HA HA!!!!! It worked.... I've been trying for sooooo long. You, deserve a medal (or at least a raisin).  

 

Seriously - THANK YOU!!   

VerizonUser1
Contributor
Contributor
Posts: 1
Registered: ‎03-02-2015

Outlook 365-unable to see Sent Emails originally sent from diff device

Message 58 of 59
(2,768 Views)

I just bought a new Dell PC and downloaded the one-month trial version of Microsoft 365. I wanted to see if I liked it instead of buying Microsoft Office 2013 for Home and Business. I set up my email account as noted here and can see all of my Inbox emails. But I cannot see any Sent emails in the Sent folder if they were sent from a different device. I can see emails sent from my new PC. I have tried every possible variation setup with no success. I have literally been at this 3 days searching Microsoft and Verizon support pages. I called MS who said that they could not help me b/c I have not yet bought their software. I explained that the one-month trail is supposed to allow me to use it so I can decide if I want to continue with leasing it or buy it outright. I am desperate to get this fixed ASAP. Thanks to everyone who have contributed to this email string!!!

YKPAIHA
Contributor
Contributor
Posts: 1
Registered: ‎04-28-2015

Re: Why won't Outlook 2013 allow me to set up a Verizon.net email account?

Message 59 of 59
(2,487 Views)

Worked for me

 

  • Enter your email
  • Incoming mail server (POP3): pop.verizon.net
  • Outgoing mail server (SMTP): smtp.verizon.net
  • Enter your user name
  • enter password
  • select check box - Remember password
  • leave require logon using Secure Password Authentication (SPA) unchecked

click MoreSettings button

Outgoing Server tab

  •  Select My outgoing server (SMTP) requires authentication

Advanced tab: 

  • Incoming server (POP3): 995 port
  • CheckBox checked - This server requires an encrypted connection (SSL)
  • Outgoing server (SMTP): 465 port
  • Use the following type of encrypted connection - select SSL

Clcik OK to save, test your connection

 


 

How-To Videos
 
The following videos were produced by users like you!
   
Videos are subject to the Verizon Fios Community Terms of Service and User Guidelines and contains content that is not created by Verizon.
Have a spare Fios-G1100?Learn how to bridge it into your network
Get Started


Covid19

Browse Categories
Categories:
Posts

Verizon Troubleshooters
Unable to find your answer here? Try searching Verizon Troubleshooters for more options.
Modal Dialogue Title