×

Switch Account

Windows Live Mail 2012 - Outgoing Email Times Out due to Lost Server Connection

SOLVED
Reply
Highlighted
Copper Contributor
Copper Contributor
Posts: 11
Registered: ‎04-22-2013

Windows Live Mail 2012 - Outgoing Email Times Out due to Lost Server Connection

Message 1 of 7
(2,717 Views)

Using Windows Live Mail 2012 on WIN7 64-bit.

 

Been receiving emails seemingly without issues, but...

 

Haven't been able to POST any outgoing emails now since September 16th for any of my main/sub accounts.

 

Indicator is a Norton Internet Security popup stating:

 

"Email Error. Your email message was unable to be sent because the connection to your email server was interrupted. Please open your email client and resend the message from the Sent Messages folder." Then it lists the from/to/subj.

 

I recompose and try to resend; same results.

 

I've rolled WIN7 back to September 6th, but results are the same.

 

I thought perhaps NIS was blocking the SMTP port, but same results when I turn off NIS and Antivirus. I don't see anything of significance in NIS's logs.

 

Of course, Verizon's mini-app that sniffs out and corrects email problems does not know or care about Live Mail. Just Outlook and OE.

 

Ideas? Things to try? Thanks.

 

  ...Karl

1 ACCEPTED SOLUTION

Accepted Solutions
Highlighted
Copper Contributor
Copper Contributor
Posts: 11
Registered: ‎04-22-2013

Re: Windows Live Mail 2012 - Outgoing Email Times Out due to Lost Server Connection

Message 7 of 7
(2,546 Views)

It appears Verizon has "fixed" its issues with its smtp.verizon.net server farm, and I'm currently not having the disconnect issues previously experienced. Thanks, Verizon.

View solution in original post

6 REPLIES 6
Highlighted
Moderator Moderator
Moderator
Posts: 9,886
Registered: ‎03-18-2013

Re: Windows Live Mail 2012 - Outgoing Email Times Out due to Lost Server Connection

Message 2 of 7
(2,682 Views)

Please refer to this thread to see if it resolves your issue:

 

http://forums.verizon.com/t5/Verizon-net-Email/Email-Account-Password-Lockout/m-p/744863

Highlighted
Copper Contributor
Copper Contributor
Posts: 11
Registered: ‎04-22-2013

Re: Windows Live Mail 2012 - Outgoing Email Times Out due to Lost Server Connection

Message 3 of 7
(2,672 Views)

Hi.

 

Thanks for your response.

 

I don't think I have an issue with a Verizon-reset password for my primary and/or subaccounts. I can login to webmail.verizon.net using the original email address and password and send/receive email okay.

 

  ...Karl

Highlighted
Copper Contributor
Copper Contributor
Posts: 11
Registered: ‎04-22-2013

Re: Windows Live Mail 2012 - Outgoing Email Times Out due to Lost Server Connection

Message 4 of 7
(2,667 Views)

I noticed my email account server settings don't match what is defined on the FiOS email setup page on verizon.com.

 

The server setting I have for my POP3 is "incoming.verizon.net" (not pop.verizon.net) and my SMTP server setting is "outgoing.verizon.net" (not smtp.verizon.net).

 

Why don't these match? 

 

Also, my port settings don't seem to match what's posted online.

 

My outbound port is 25 (not 465) and my inbound port is 110 (not 995).

 

Doesn't seem right to me, and I'm wondering what changed in the past week?

Highlighted
Platinum Contributor II Platinum Contributor II
Platinum Contributor II
Posts: 3,149
Registered: ‎09-15-2009

Re: Windows Live Mail 2012 - Outgoing Email Times Out due to Lost Server Connection

Message 5 of 7
(2,642 Views)

@GeezingInVA2 wrote:

I noticed my email account server settings don't match what is defined on the FiOS email setup page on verizon.com.

 

The server setting I have for my POP3 is "incoming.verizon.net" (not pop.verizon.net) and my SMTP server setting is "outgoing.verizon.net" (not smtp.verizon.net).

 

Why don't these match? 

 

Also, my port settings don't seem to match what's posted online.

 

My outbound port is 25 (not 465) and my inbound port is 110 (not 995).

 

Doesn't seem right to me, and I'm wondering what changed in the past week?


The changes to pop/smtp from incoming/outgoing have been in the works for a while. Maybe Verizon finally go around to disabling the old servers?

 

Either way, you should update to the latest settings.

For the sake of example, we are going to pretend that we are setting up fictional account "fakeacct@verizon.net" and the password for logging into that account in webmail is "fakepassword" - Again, this is a fictitious account for the sake of an example.

The settings for using Verizon's servers would be:
Incoming Server: pop.verizon.net
Server Requires Authentication: Yes
Username: fakeacct
Password: fakepassword
Requires a Secure Connection (SSL): Yes
Port: 995


Outgoing Server: smtp.verizon.net
Server Requires Authentication: Yes (You can set it to use the same settings as incoming, or manually enter the username and password.)
Requires a Secure Connection (SSL): Yes
Port: 465

If you are given the option anywhere for Secure Password Authentication (SPA), set it to No or Normal

--
If a forum member gives an answer you like, give them the Kudos they deserve. If a member gives you the answer to your question, mark the answer as Accepted Solution so others can see the solution to the problem.

"All knowledge is worth having."
Highlighted
Copper Contributor
Copper Contributor
Posts: 11
Registered: ‎04-22-2013

Re: Windows Live Mail 2012 - Outgoing Email Times Out due to Lost Server Connection

Message 6 of 7
(2,600 Views)

Thanks for your assistance.

 

I have made sure the changes you listed are set for the main and subaccounts, closed Live Mail, rebooted my PC, and restarted Live Mail. It cycled through reads fine (as before), but when I try to send any email from either my main account or subaccounts, the outgoing email gets moved to the Outbox, where it stays. If I close/reopen Live Mail, the reads only cycle until they get to the outbound line item, and then everything hangs again with no error in the popup.

 

Someone else suggested I turn off all Nortin Internet Security ("NIS") in-bound/out-bound email examination, which I also did, but the same problem exists.

 

I can read/send from all accounts within any of my browsers (IE, Chrome, Firefox) at the webmail.verizon.net page, so I'm reasonably sure the account names and passwords are the same in both places and haven't somehow been modified without my knowledge from within Live Mail.

 

I'm stumped, and a bit frustrated I've spent so much effort/time over the last two days trying to unwind this issue. Ack!  😕

Highlighted
Copper Contributor
Copper Contributor
Posts: 11
Registered: ‎04-22-2013

Re: Windows Live Mail 2012 - Outgoing Email Times Out due to Lost Server Connection

Message 7 of 7
(2,547 Views)

It appears Verizon has "fixed" its issues with its smtp.verizon.net server farm, and I'm currently not having the disconnect issues previously experienced. Thanks, Verizon.

View solution in original post

How-To Videos
 
The following videos were produced by users like you!
   
Videos are subject to the Verizon Fios Community Terms of Service and User Guidelines and contains content that is not created by Verizon.
Covid19


Browse Categories
Categories:
Posts

Verizon Troubleshooters
Unable to find your answer here? Try searching Verizon Troubleshooters for more options.