Switch Account

cannot access http://m.verizon.com on iPad

Posts: 4
Registered: ‎05-29-2012

cannot access http://m.verizon.com on iPad

Message 1 of 2

Because the "Send" button does not work when using the web22.verizon.com webmail on my iPad, (everything else works fine such as "Delete","Cancel" and "Save to Draft") I tried using m.verizon.com. This worked fine for awhile, but now any request for m.verizon.com always redirects to web22.verizon.com.


Does anyone know how to either send emails from web22.verizon.com or to get m.verizon.com to open on my iPad. (My iPad is using wireless routers to access the internet, so it is not a wireless issue, and it does not matter whose router I am using: home, library, hotel, friends.)

Employee Emeritus Employee Emeritus
Employee Emeritus
Posts: 3,220
Registered: ‎02-24-2011

Re: cannot access http://m.verizon.com on iPad

Message 2 of 2

Have you tried using another browser app to access the site and send email? 


**If someones post has helped you, please acknowledge their assistance by clicking the red thumbs up button to give them Kudos. If you are the original poster and any response gave you your answer, please mark the post that had the answer as the solution**

Notice: Content posted by Verizon employees is meant to be informational and does not supersede or change the Verizon Forums User Guidelines or Terms or Service, or your Customer Agreement Terms and Conditions or plan

How-To Videos
The following videos were produced by users like you!
Videos are subject to the Verizon Fios Community Terms of Service and User Guidelines and contains content that is not created by Verizon.

Browse Categories

Verizon Troubleshooters
Unable to find your answer here? Try searching Verizon Troubleshooters for more options.