Customers With Disabilities
 
quick menu

email settings

SOLVED
Reply
Contributor
Posts: 4
Registered: ‎03-05-2012

email settings

Message 1 of 21 (12,715 Views)

unable to send or received emails with the new settings of

You'll need the following email settings:

  • Incoming mail server (POP3): incoming.verizon.net
  • Incoming Server Port Numbers: 995
  • Outgoing mail server (SMTP): outgoing.verizon.net
  • Outgoing Server Port Numbers: 465  

Tried called several times however the wait is too long.

 

Thank you for taking the time to read this message; and I look forward to a reply.

20 REPLIES
Platinum Contributor I
Posts: 5,881
Registered: ‎07-22-2009

Re: email settings

Message 2 of 21 (12,699 Views)

www.verizon.com/repair  try their auto fix tool.  it worked for me. 

Contributor
Posts: 4
Registered: ‎03-05-2012

Re: email settings

Message 3 of 21 (12,640 Views)

Thanks that worked on my computer but not on wireless equipment.  Any other suggestion I might try.

Platinum Contributor I
Posts: 5,881
Registered: ‎07-22-2009

Re: email settings

Message 4 of 21 (12,617 Views)

if the SSL settings don't work right off the bat, then try disabling the firewall and antivirus.   if you disable both and it STILL doesn't work, then try the NON ssl settings and see if those work instead.

 

 

so those settings are

  • incoming.verizon.net   port 110 (no ssl check)
  • outgoing.verizon.net    port 587 (no ssl check)

 

 

make sure to put a check for my server requires authentication and leave SPA unchecked (secure password authentication)

 

The my  server requires authentication will look like this

 

 

 

 

OR

 

Contributor
Posts: 4
Registered: ‎03-05-2012

Re: email settings

Message 5 of 21 (12,611 Views)

Thank you those setting worked.  I did not know that you could use different settings to send and receive email from the same company.  Thanks again.

Platinum Contributor I
Posts: 5,881
Registered: ‎07-22-2009

Re: email settings

Message 6 of 21 (12,607 Views)

glad to help!     Smiley Happy

Contributor
Posts: 1
Registered: ‎03-10-2012

Re: email settings

Message 7 of 21 (12,575 Views)

Wish one of the above suggestions worked for me.

Using Thunderbird, and up until this morning no issues, now all of a sudden can't send, tho receives incoming mail just fine.

Get this error message:

 

An error occurred while sending mail. The mail server responded:  Transaction failed : Cannot send message due to possible abuse; please visit http://postmaster.yahoo.com/abuse_smtp.html for more information. Please check the message and try again.

 

I've tried changing port, ssl settings, rebooting... and nothing works.

And the online agent is just useless unless you're using Outlook/OE (which, BTW, works)

Totally frustrated here.

It seems like they've decided to flag Thunderbird as a threat and block it now?

 

Any thoughts?

Contributor
Posts: 4
Registered: ‎03-05-2012

Re: email settings

Message 8 of 21 (12,571 Views)

Thunderbird never work after verizon change ports.  Try down loading K9 it is free and the port settings given to me in previous email works great.  Also, K9 is easier to delete read emails.

Platinum Contributor I
Posts: 5,881
Registered: ‎07-22-2009

Re: email settings

Message 9 of 21 (12,561 Views)

An error occurred while sending mail. The mail server responded:  Transaction failed : Cannot send message due to possible abuse; please visit http://postmaster.yahoo.com/abuse_smtp.html for more information. Please check the message and try again.



that's a very specific message.   it says that it's flagging your system as possible spam.   so my question is, are you able to send ANY email or is all email getting flagged that way.      if all email gets that message, then you probably have a bad header or footer, or signature file.   

 

 

Go to this website, there is an email address on there with instructions.  you send the email and then they send you back a reply with whatthey think is giving the red flags.   www.isnotspam.com

 

you can adjust from there.    OR you can take out your signature files and start stripping your email down to be as plain jane as possible   meaning just a TO and a FROM a Subject and a body and send it.   it should go through without any fancy backgrounds or signatures.      

 

 

so give those suggestions a try and report back to homebase

Platinum Contributor I
Posts: 5,881
Registered: ‎07-22-2009

Re: email settings

Message 10 of 21 (12,559 Views)

fyi, it's possible for thunderbird to have these bad redflag generating things, and not outlook, so stay in thunderbird, and try the suggestions above

 

My Verizon

  • Check Email
  • Add or Change Services
  • Suspend My Service
  • Manage Services

Support

Watch Fios