Customers With Disabilities
quick menu

how can I permanently change my default font color on outgoing emails?

how can I permanently change my default font color on outgoing emails?

Reply
mrlewan
Contributor
Message 1 of 5
(977 Views)

In the old email setttings-I was able to set my default font color to purple & every email I composed, automatically was purple. With this new "improved" email - it defaults to black & I have to manually change it each & every time-VERY annoying!

Thank you!

4 REPLIES
Gold Contributor VII
Gold Contributor VII

Yes you can with the old interface.

 

To get there. quote from http://forums.verizon.com/t5/Verizon-net-Email/I-hate-this-new-email-How-do-I-go-back/td-p/260257/pa...

 


Verizon seems to have removed the "Go To Classic View" tab if you have been using the new format for any length of time. However, you CAN simulate the function of that missing button and revert to the Classic View (despite what Verizon Customer Support reps might tell you) simply by following these very simple instructions:

 

Login to your account and go to your inbox view. In the address bar at the top of your screen, type the following EXACTLY as I have typed it here:

 

http://webmail.verizon.com/signin/VMCOptOut?src=vmc

 

Click ENTER to the right of the address bar (or press the ENTER key on your keyboard).

 

(this command basically tells the system that you are Opting Out of the new view)

 

That's it!  Your account should now be reverted back to the Classic View.

 

Enjoy!


 



If you are the original poster (OP) and your issue is solved, please remember to click the "Solution?" button so that others can more easily find it. If anyone has been helpful to you, please show your appreciation by clicking the "Kudos" button.


 

Platinum Contributor I
Platinum Contributor I

mrlewan wrote:

In the old email setttings-I was able to set my default font color to purple & every email I composed, automatically was purple. With this new "improved" email - it defaults to black & I have to manually change it each & every time-VERY annoying!

Thank you!


Permanent change works in the "new" email also, just did it to make sure. Click on the Settings button, then:

 

 

Make the change, save it, log out and log back in (in my testing the change did not show up until I logged out and back in). I then sent an email to another email address I have, came in just fine in the new font color.

 

__________________________________
Justin
FiOS TV, Internet, and phone user
QIP7232, QIP7100-P2, IMG 1.9A
Keller, TX 76248

mrlewan
Contributor

I don't have that option in my email page-nothing that says "display"  I'm using Windows 7, perhaps that's why? My girlfriend uses Windows XP & her page looks like yours.

Thanks so far!

Maria

Platinum Contributor I
Platinum Contributor I

mrlewan wrote:

I don't have that option in my email page-nothing that says "display"  I'm using Windows 7, perhaps that's why? My girlfriend uses Windows XP & her page looks like yours.

Thanks so far!

Maria


It is not because you are using Windows 7, I am also using Windows 7:

 

 

Do you have the Settings button visible so you can click on it?

 

If not, I have no clue, but what browser are you using? I am using Firefox, but that should not make any difference.

 

If yes, what do you see when you click on it?

 

__________________________________
Justin
FiOS TV, Internet, and phone user
QIP7232, QIP7100-P2, IMG 1.9A
Keller, TX 76248

 

My Rewards+
Start earning points Enrolling in My Rewards+ is quick, free and easy

Refer A Friend
Refer friends to the Verizon Fios Family, and earn 10,000 My Rewards+ points
Verizon Troubleshooters
Unable to find your answer here? Try searching Verizon Troubleshooters for more options.
 

My Verizon

  • Check Email
  • Add or Change Plan
  • Suspend My Service
  • Apps

Support

Watch Fios