quick menu

iPhone - Can't get e-mail: The connection to the server "incoming.verizon.net" failed

iPhone - Can't get e-mail: The connection to the server "incoming.verizon.net" failed

Reply
11D_Universe
Copper Contributor

I've got an iPhone and am trying to set it up to access my Verizon email account directly.  I've set pop to incoming.verizon.net and smtp to outgoing.verizon.net.  The account and password are correct (entered several times) and SSL is turned off.

 

When I try to get email, I get a popup saying:  The connection to the server "incoming.verizon.net" failed.

 

Any ideas what the issue could be?

9 REPLIES
Employee Emeritus
Employee Emeritus

Hi 11D_Universe,

Try this: verify you can login to email on verizon.net with your current Verizon email username and password. If you can login successfully, then verify your  pop3 email settings in your iPhone. Be sure that where it asks for username, you only put in the username and not the complete email address and vice versa. Also incoming port should be 110 and outgoing should be 25 or 587. If you can't login to your email account on Verizon central then you may need to check/change your password. Hope this helps.

 

Regards,

 

 

Kim
Verizon Telecom
Fiber Solution Center


Notice: Content posted by Verizon employees is meant to be informational and does not supercede or change the Verizon Forums User Guidelines or Terms or Service, or your Customer Agreement Terms and Conditions or Plan.

sproutko90
Contributor

I am having the same problem as 11D_Universe - the difference is mine has worked perfectly for the last 9 months, and all of a sudden, doesn't work now.

 

I have followed Kim's instructions.  I can access my account on the web and am receiving e-mail on my home computer via Outlook Express - it's just not working on my iPhone.  My incoming and outgoing settings are as Kim suggests (they haven't changed since yesterday, when I was able to receive and send e-mail).  Ports are 110 and 587; SSL is off.

 

Suggestions?

 

matchpenalty
Contributor

I am having the same issue after it working for over a year.  However, I cannot access the same via outlook or the web.  I access multiple accounts via all.  It is the PRIMARY VERIZON account that is the issue.  Secondary email accounts are working for me. 

 

Seems like there is a significant issue out there with all the posts here, but nothing on the main page to indicate what the issue is or the expected resolution.  I tried to give detailed info to a tech CSR, but I am not sure it is getting through.  All the tech would say is they hoped to have it solved within 48 hours.  (and he said that was a stock response).. 

matchpenalty
Contributor

Kim,

 

This is a verizon issue.  Even if you had it working for ages, it is an issue with webmail, outlook AND iphone for my primary account.  They have all been working for a long time.  I can even add, when I went to try to access my account there were issues there too.  You can log in but then do NOTHING.

Gold Contributor II
Gold Contributor II
Device: iMac / iMac / iPhone
Plan: Preferred HD 75/75
Location: South Central, PA

I'm sure they are well aware of the issue by now.  Between the forums lighting up and the tech support line.   From the looks of it, it's a backend authentication infrastructure issue -- because it affects every application which uses the Verizon SSO (same userid / password) across the board.

 

This should be a redundent component in their infrastructure -- so I'm thinking someone out there made a major "oops" and dropped a database table or something and their scrambling to restore it.

 

Moderator Emeritus
Moderator Emeritus

If you are posting about the current Email outage, June 28, 2010 please go to the main thread and post.

jjg
Contributor
Location: USA

Okay, sorry about being repetitive here but same problem with my new iPhone 4G. Email worked on my iPod as late as last week. I no longer have the iPod so I can't verify that. Anyway, Verizon has a problem. All set up steps were done correctly just as the rest of you have confirmed. I will call Verizon next to "Pile On" this problem.

Godflood82
Contributor

The way I was able to get my Verizon.net account to work was to use "Yahoo!" as the account to add.  Input all your Verizon login info as normal. 

 

I tried and tried and tried to input my access information through "Other" and had no luck.  I just got off the phone with AT&T support and they said that "because Verizon supports blackberry that they don't allow iPhone to access Verizon email".  I thought that was garbage, so I just tried Yahoo on a whim and it worked.  Hopefully you'll have success

Gold Contributor II
Gold Contributor II
Device: iMac / iMac / iPhone
Plan: Preferred HD 75/75
Location: South Central, PA

Well ... that comment from AT&T is a load of nonsense.  I can assure you that  a POP (not IMAP) connection to the Verizon servers can indeed be configured on the iPhone.   However, if you have the Yahoo! experience (which is sounds like you do), entering the Verizon mail servers wouldn't work, you need to get the servers from Yahoo!'s page that need to be added (or as you discovered, identify it as a Yahoo! account and the iPhone will figure that out itself).   Same thing applies if you use the AOL experience (except you need to use the AOL servers).

 

 

My Rewards+
Start earning points Enrolling in My Rewards+ is quick, free and easy

Refer A Friend
Refer friends to the Verizon Fios Family, and earn 10,000 My Rewards+ points
Verizon Troubleshooters
Unable to find your answer here? Try searching Verizon Troubleshooters for more options.
 

My Verizon

  • Add or Change Plan
  • Suspend My Service
  • Apps

Support

Watch Fios