×

Switch Account

notification to change email settings

notification to change email settings

SOLVED
Reply
Bronze Contributor I
Bronze Contributor I
Posts: 58
Registered: ‎10-17-2009
Message 1 of 17
(10,826 Views)

Hello! I recently received an email stating:

 

"Dear Valued Verizon Customer,

We understand that Internet security is important to you. In order to better protect your personal information, we've modified the way your Verizon email is sent/received through smart phones/tablets or email software such as Microsoft Outlook, Outlook Express, Apple Email, or Windows Live Mail. To benefit from this new level of security, you must update the email settings on every device used to access your Verizon email.

Please be advised that after April 28, 2015, you will not be able to access your Verizon email on any device that does not have the updated email settings shown below.

Note: No action is required if you access your email via Verizon Webmail (myverizon/webmail)."

 

I use Thunderbird on my pc to ready my email. I looked at the setting I use there andthey are different than the ones being required for this change. However, Thunderbird is not mentioned anywhere. Is there a way to find out if I need to make these changes or not? Thnaks for any help you cna give me!

Maryland
16 REPLIES 16
Platinum Contributor III Platinum Contributor III
Platinum Contributor III
Posts: 5,175
Registered: ‎08-05-2008
Message 2 of 17
(10,815 Views)

Yes you need to change them. I have Thunderbird, and while I do not use it regularly I just did a quick test and it worked just fine with the new settings.

 

__________________________________
Justin
FiOS TV: Extreme HD, Internet: 50/50, Digital Voice
VMS Enhanced Service: 1 server, 2 clients
Keller, TX 76248 (VHO 1)

Bronze Contributor I
Bronze Contributor I
Posts: 58
Registered: ‎10-17-2009
Message 3 of 17
(10,799 Views)

Hi! Thanks so much for your reply! I really appreciate your help!

Maryland
Contributor BigRed40
Contributor
Posts: 1
Registered: ‎04-09-2015
Message 4 of 17
(10,782 Views)

I have an iphone 5. When I try to change the email outgoing setting to the smtp. setting, it says its verifying forever. It never gets to another stage. Any thoughts on how to fix that if it's true I won't be able to use the outgoing. setting after May?

Platinum Contributor III Platinum Contributor III
Platinum Contributor III
Posts: 4,437
Registered: ‎12-16-2012
Message 5 of 17
(10,720 Views)

@BigRed40 wrote:

I have an iphone 5. When I try to change the email outgoing setting to the smtp. setting, it says its verifying forever. It never gets to another stage. Any thoughts on how to fix that if it's true I won't be able to use the outgoing. setting after May?



I believe the dates are staggered, but yes once your date is reached you will not be able to get your email.  I don't have Iphone (I have an android) but others who have posted complete step by step details in older threads.  Including steps telling you when to restart your phone.

Copper Contributor 5thwheeler
Copper Contributor
Posts: 8
Registered: ‎12-17-2008
Message 6 of 17
(10,510 Views)
How do I change the new email server setting on my android phone?
Highlighted
Bronze Contributor I
Bronze Contributor I
Posts: 59
Registered: ‎10-15-2009
Message 7 of 17
(10,266 Views)

I am trying to setup Thunderbird but keep getting password error msg. One note I found about this issue was

"Verizon are using SSL Version 3. It is a broken protocol that has been withdrawn from Thunderbird.

Ask Verizon when they will offer accounts with no encryption or ones using TLS."

 

Does this mean that I cannot use Thunderbird with Verizon's recommended settings?

 

(trying to figure out alternative to Verizon Webmail , Logon Issues are frustrating)

 

 

Bronze Contributor I
Bronze Contributor I
Posts: 58
Registered: ‎10-17-2009
Message 8 of 17
(10,252 Views)

Hi! I am using Thunderbird with the recommended settings and not having a problem. What version of Thunderbird are your using? What settings are you using?

Maryland
Bronze Contributor I
Bronze Contributor I
Posts: 59
Registered: ‎10-15-2009
Message 9 of 17
(10,176 Views)

Last error msg. was "Sending of password for user MyName@verizon.net did not succeed. Mail server pop.verizon.net responded: Authentication failed". I have Thunderbird prompting for password each time.

 

I have tried various settings of pop.verizon.net, 995/smtp.verizon.net,465

incoming.verizon.net, 995/outgoing.verizon.net,465

changed user name to MyName@verizon.net instead of only MyName

 

I saw somewhere that someone had issues with longer, more complex passwords in Thunderbird. I prefer to use special charactors in my passwords but TB can't handle length or complexity??

 

Using latest version 31.6.0.

Platinum Contributor III Platinum Contributor III
Platinum Contributor III
Posts: 4,437
Registered: ‎12-16-2012
Message 10 of 17
(10,164 Views)

STICK TO THE CORRECT SETTINGS

 

If not using the Yahoo/Verizon interface.

 

  • Username can have on POP server @verizon.net (not suppose to be needed).  Do not specify it on SMTP server.
  • pop.verizon.net/995/(ssl/tls)
  • smtp.verizon.net/465/(ssl/tls)/authentication required
  • Normal Password

for Yahoo/Verizon users

  • Do add @verizon.net
  • incoming.yahoo.verizon.net/995/(ssl/tls)
  • outgoing.yahoo.verizon.net/465/(ssl/tls)/authentication required
  • Normal password

Screenshots from my Thunderbird (note i have two accounts defined, only fully showing one, and not yahoo user)

TB_pop mail setttings_2.pngTB Pop settings.png

TB_smtp server.png

How-To Videos
 
The following videos were produced by users like you!
   
Videos are subject to the Verizon Fios Community Terms of Service and User Guidelines and contains content that is not created by Verizon.


Browse Categories
Categories:
Posts

Verizon Troubleshooters
Unable to find your answer here? Try searching Verizon Troubleshooters for more options.