quick menu

outgoing mail not working

outgoing mail not working

Reply
Highlighted
Contributor duane1
Contributor
Posts: 3
Registered: ‎07-14-2017
Message 1 of 3
(2,110 Views)

My outlook is suddenly having issues sending outgoing mail.  I use the outgoing.yahoo.verizon.net smtp server.  Is Verizon having issues?  I did not change anything.

2 REPLIES 2
Gold Contributor II Gold Contributor II
Gold Contributor II
Posts: 4,437
Registered: ‎12-16-2012
Message 2 of 3
(2,046 Views)

Probably a temporary issue, and area dependent.  E.g. yesterday there was an outage in my area. 

 

Remember these forums are peer to peer,   To help you here would you have to post some additional information (Probaly not posting your actual id and definetly not showing your password).  Need things like your general area and server settings you use.  The server in most cases is smtp.verizon.net port 465 SSL/TLS , password required, Normal(clear text) passwword.  Also what app you are using (apple IOS, Android, Thunderbird, Windows 10 Mail, etc)

Contributor lh1234
Contributor
Posts: 1
Registered: ‎08-15-2017
Message 3 of 3
(2,017 Views)

I suddenly had the same issue using my Verizon.yahoo email via Outlook.  Tried re-entering my settings and finally found that if I uncheck the "Require logon using Secure Password Authentication (SPA)" checkbox, the email (incoming and outgoing) started working again.  Good luck!

How-To Videos
 
The following videos were produced by users like you!
   
Videos are subject to the Verizon Fios Community Terms of Service and User Guidelines and contains content that is not created by Verizon.



Verizon Troubleshooters
Unable to find your answer here? Try searching Verizon Troubleshooters for more options.
 

My Verizon

  • Add or Change Plan
  • Suspend My Service
  • Apps

Support

Watch Fios