×

Switch Account

outgoing mail unable to connect to server

outgoing mail unable to connect to server

Reply
Contributor Ray3
Contributor
Posts: 1
Registered: ‎03-03-2018
Message 11 of 35
(5,788 Views)

I had the same problem.  I added @verizon.net to the end of my user name and outgoing started working again using the old settings.

Contributor Decusgeek
Contributor
Posts: 2
Registered: ‎03-03-2018
Message 12 of 35
(5,774 Views)

OK, I changed both and it still had problems. I went back into the program, re-entered everything, now it works. I still don't know why nothing pings. Oh well, thanks.

Contributor Allen1
Contributor
Posts: 3
Registered: ‎03-04-2018
Message 13 of 35
(5,703 Views)


Hello,

I am having problems with receiving emails. I am using Microsoft Outlook Pro Plus 2010 with the outgoing settings of SMTP port 465 SSL, which did work good for quit a while since the Verizon to AOL transition. Then the last couple of months I started have problems receiving emails and get a pop-up window message with the following Error:

 

The Server that you are connected to is using a security certificate that cannot be verified. The target principle name is incorrect.  (View Certificate) Do you want to continue using this Server ? Yes or No.

 

I looked at and Viewed the Certificate and is from: Baltimore Cyber Trust Root that is valid from: 5/12/2000 to 5/12/2025.


This Certificate is issued to: outgoing.verizon.net.
This Certificate is issued by: Verizon Public SureServer CA G14-SHA2
Valid from: 1/10/2018 to 1/10/2020
Certificate Information says that: All the Intended purposes of this Certificate could not be verified.

 

Hopefully someone can figure out what to do with the above Certificate. Maybe the Details of the Certificate need changed because of the Verizon/AOL transition ?

 

I also tried a different version of Microsoft outlook, and had exactly the same problem.

 

Anyone have any Idea's ?

Thanks,

 

Contributor DW57
Contributor
Posts: 1
Registered: ‎03-04-2018
Message 14 of 35
(5,699 Views)

I came here to see if anyone else was having this problem.  I use Windows Live Mail 2012, and I sometimes use the AOL web-based mail...  but mostly WLM.  My outgoing mail was working fine until I tried to send an email this morning.  It stayed in the Outbox.  I googled the issue and found a suggestion to change the number in the smtp settings from 465 to 587.  I tried it and it worked.  

Nickel Contributor
Nickel Contributor
Posts: 54
Registered: ‎08-23-2010
Message 15 of 35
(5,632 Views)

Just saying - the link you provided was apparently only for IMAP connection, not POP/SMTP

Nickel Contributor
Nickel Contributor
Posts: 54
Registered: ‎08-23-2010
Message 16 of 35
(5,630 Views)

No offense, CRobGauth, but the changeover to AOL happened, like, a year ago. It is only in the last week that smtp.verizon.net has become unreliable or completely dead. This is either a failure to attend to business on Verizon's part, or a failure to inform customers that they must once again change their SMTP configuration.

Nickel Contributor
Nickel Contributor
Posts: 54
Registered: ‎08-23-2010
Message 17 of 35
(5,622 Views)

In my case, first of all I've made no email configuration changes on either of my devices, in many months. So IMAO this is Verizon's fault. Thank you other posters for mentioning possible fixes. Unfortunately in my case I'll have to endure nearly endless waiting on hold with tech support. On my Win 7 PC every Send attempt fails. Appending '@verizon.net' in my Thunderbird SMTP settings did not fix it. Neither did changing smtp.verizon.net to smtp.aol.com - all subsequent server login attempts failed to authenticate me. BTW from my Android email client, with same configuration, sometimes outgoing mail will succeed but only after a minute or two.

Contributor baspinall
Contributor
Posts: 8
Registered: ‎01-18-2013
Message 18 of 35
(5,604 Views)

First off, I know they went to AOL. I made all the changes months ago. I use Thunderbird. As of three days ago I have problems with the SMTP server timing out and I can't send out emails. I revceive them fine. Never had any issues until a few days ago.

I use port 465 with smtp.verion.net

Did something else change Im not aware of?

 

Thanks for any help I need this back up fast for my company.

Highlighted
Nickel Contributor
Nickel Contributor
Posts: 54
Registered: ‎08-23-2010
Message 19 of 35
(5,558 Views)

FYI, if, like me, you are plagued with SMTP send failures, allow me to relate my 1+ hour call to AOL tech support. This applies to Verizon customers using email clients such as Thunderbird on Windows, and Aquamail on Android.

 

The 2 reps were courteous and somewhat knowledgable, but it took most of the hour to get to the point. After much checking of settings (which I had not touched in months) and the 1st rep almost giving up, after I handed over a credit card number I got transfered to 2nd rep who did a remote connection and verfied that indeed my outgoing settings were right.

 

So now I await their phone call or email to say that the "issue" has been fixed. It would appear to me that sometime in late Feb. some AOL employee mucked with some part of their email infrastructure, causing a bit of havoc.

 

Hope to be able to report back that they have un-done their mistake.

Contributor Allen1
Contributor
Posts: 3
Registered: ‎03-04-2018
Message 20 of 35
(5,499 Views)

I figured out to make my outgoing SMTP work better...

 

I am using microsoft office pro plus with outlook 2010.

In my email settings, I did the following:

using my Verizon.net email.

Incoming Mail Server: pop.verizon.net

Outgoing Mail Server (SMTP): smtp.aol.com

Logon Info: AOL account email and password.

 

so far everything works good...

How-To Videos
 
The following videos were produced by users like you!
   
Videos are subject to the Verizon Fios Community Terms of Service and User Guidelines and contains content that is not created by Verizon.



Verizon Troubleshooters
Unable to find your answer here? Try searching Verizon Troubleshooters for more options.