×

Switch Account

outgoing mail unable to connect to server

outgoing mail unable to connect to server

Reply
Contributor GusL
Contributor
Posts: 1
Registered: ‎03-05-2018
Message 21 of 35
(5,168 Views)

I had the same problem with Tbird - stopped sending outgoing mail as of 3/1/2018.  I was able to fix it by going into my TB account settings and adding @verizon.net to my username for both the outgoing server and in the (incoming) server settings.  I also changed the outgoing server name to smtp.aol.com.  (When I tried the latter earlier, without changing the username, it didn't help.  Changing the username too made it work for me).

 

G

Contributor Herd1
Contributor
Posts: 3
Registered: ‎07-08-2011
Message 22 of 35
(5,163 Views)

Many thanks for the instructions here.  My email stopped sending on Friday and I could find NO help from AOL on this.  I just stumbled on this forum.  I did exactly what you suggested and it looks like my email is working again.  

Contributor Herd1
Contributor
Posts: 3
Registered: ‎07-08-2011
Message 23 of 35
(5,163 Views)

You may have already seen this post, but in case not, I followed another poster's instructions and my outgoing server is back up. Here's what he wrote (and I did)

 

"In my email settings, I did the following:

using my Verizon.net email.

Incoming Mail Server: pop.verizon.net

Outgoing Mail Server (SMTP): smtp.aol.com

Logon Info: AOL account email and password"

 

My port is set to 465.  After I made all these changes and tried to send an email, my computer asked for my AOL password.  I entered it and the message sent.

 

Good luck! 

Bronze Contributor I
Bronze Contributor I
Posts: 54
Registered: ‎08-23-2010
Message 24 of 35
(5,070 Views)

Thanks to all who posted descriptions of their changes to work around AOL's mis-step. With your advice I now seem to have outgoing mail working again, using Tbird 52.6. The changes I made to Outgoing server settings were:

  • Appended '@verizon.net' to both Description and User Name field
  • Changed Server Name to 'smtp.aol.com'

[in both cases of course, not including those single quotes] The change to Description was probably unnecessary but no harm.

 

Once again the Verizon forums help other customers in ways that Verizon's own staff cannot, and you avoid the torture of many minutes on hold with suicide-inducing endless "music"! 

Platinum Contributor III Platinum Contributor III
Platinum Contributor III
Posts: 4,437
Registered: ‎12-16-2012
Message 25 of 35
(5,014 Views)

Its been reported that SOME of the AOL servers uses for Verizon ids are using a certificate chain that incorrectly resolves.  I haven't seen this myself.  So if you happen to catch one it fails.  Hopefully the next time you get one with a valid chain.  And hopefully someone at AOL is working on resolving this if its really true.

 

 Since the servers are now hosting more then just users from Verizon.net, the need for adding @verizon.net has been true for most of us for more than a year.  Otherwise it cannot resolve userid@verizon.net and userid@aol.com, etc. So those who are just hitting this having looked through most of the solutions posted in this and other forums.

Contributor Allen1
Contributor
Posts: 3
Registered: ‎03-04-2018
Message 26 of 35
(4,961 Views)

I figured out to make my outgoing SMTP work better...

 

I am using microsoft office pro plus with outlook 2010.

In my email settings, I did the following:

using my Verizon.net email.

Incoming Mail Server: pop.verizon.net

Outgoing Mail Server (SMTP): smtp.aol.com

Logon Info: AOL account email and password.

 

so far everything works good...

 

This should work for most other email programs.

 

Contributor Mungoman
Contributor
Posts: 3
Registered: ‎03-07-2018
Message 27 of 35
(4,903 Views)

A member on this forum solved this for me. Gonna thank him as soon as I

find him again on this forum.

I was not receiving emails using Outlook since 2-19-18. Was getting the security

certificate not valid error. All I did was go into Outlook account settings and change the incoming mail server from pop.verizon.net to incoming.verizon.net. Then closed outlook and restarted. Bam all my emails strated pouring in

Copper Contributor BakingDude
Copper Contributor
Posts: 5
Registered: ‎02-05-2012
Message 28 of 35
(4,866 Views)

I use Outlook Express to normally send email via my vz email account which was switched to AOL almost a year ago.  It has worked fine until a week ago, and since then I get "Socket Error" when trying to send emails.  This is the first thread I have found that confirms others are having issues *sending* email.  I had tried adding the domain, but not changing the server.  My settings are EXACTLY as AOL has on a help page somewhere for VZ email accounts.  I will try the array of solutions above (server, port, add domain) but this STINKS.  Why haven't we been notified of a solution?

Platinum Contributor III Platinum Contributor III
Platinum Contributor III
Posts: 4,437
Registered: ‎12-16-2012
Message 29 of 35
(4,847 Views)

@Mungomanwrote:

A member on this forum solved this for me. Gonna thank him as soon as I

find him again on this forum.

I was not receiving emails using Outlook since 2-19-18. Was getting the security

certificate not valid error. All I did was go into Outlook account settings and change the incoming mail server from pop.verizon.net to incoming.verizon.net. Then closed outlook and restarted. Bam all my emails strated pouring in


Not a recommended solution as they were suppose to delete that URL. 

They happen at the moment to resolve to totally different servers, one an AOL and one a yahoo server when I look them up using Opendns.  Interestingly the correct name is the one that now resolves to yahoo.

> nslookup

 

> incoming.verizon.net.
Server:  resolver1.opendns.com
Address:  208.67.222.222

Non-authoritative answer:
Name:    pop-verizonmail.egslb.aol.com
Address:  64.12.88.168
Aliases:  incoming.verizon.net

> pop.verizon.net
Server:  resolver1.opendns.com
Address:  208.67.222.222

Non-authoritative answer:
Name:    global-jpop-aol.mail.gm0.yahoodns.net
Addresses:  98.136.97.57
          98.137.157.35
Aliases:  pop.verizon.net

> smtp.verizon.net
Server:  resolver1.opendns.com
Address:  208.67.222.222

Non-authoritative answer:
Name:    smtp-verizonmail.egslb.aol.com
Address:  152.163.35.8
Aliases:  smtp.verizon.net

Contributor Edison-99vs1
Contributor
Posts: 1
Registered: ‎03-30-2018
Message 30 of 35
(4,532 Views)

After many attempts, I found a solution that worked for me (Outlook 365 and iPhone 6).  I changed the outgoing server  to smtp.aol.com, made sure that the user name had @verizon.net, and for Outlook under More Setting...Outgoing Server ..selected Outgoing Server (SMTP) requires authentication and then selected use the same settings as incoming server

How-To Videos
 
The following videos were produced by users like you!
   
Videos are subject to the Verizon Fios Community Terms of Service and User Guidelines and contains content that is not created by Verizon.


Browse Categories
Categories:
Posts

Verizon Troubleshooters
Unable to find your answer here? Try searching Verizon Troubleshooters for more options.