quick menu

outgoing mail unable to connect to server

outgoing mail unable to connect to server

Reply
Contributor dcastromd
Contributor
Posts: 1
Registered: ‎05-02-2018
Message 31 of 33
(1,228 Views)

Per Allen1 and Herd1 the solution below does work ...

on the iphone 8, my friend's verizon email started to do/have the same trouble, giving an error message when sending email (sorry I don't have the exact error any more).

In the settings for the verizon account, scroll down to the Outgoing Mail Server, click to open SMTP, remove the Primary Server (which probably says verizon.net), below you should see the smtp.aol.com option, click it, enable it, use the @verizon.net for the username and use port 465.  WHEW!!!! Shame on Verizon and/or AOL for not sharing this info with folks.  But, a lot of us know ... it is likely a way to get everyone to change to IMAP (which I bet they'd prefer).

Contributor nori
Contributor
Posts: 1
Registered: ‎09-10-2018
Message 32 of 33
(827 Views)

Thanks! Worked for me!

Contributor Clark6267
Contributor
Posts: 3
Registered: ‎05-24-2014
Message 33 of 33
(666 Views)

AOL changed their outgoing port:  

 

Port is now:   587

 

for outgoing mail.  

 

That was very painful to find.

How-To Videos
 
The following videos were produced by users like you!
   
Videos are subject to the Verizon Fios Community Terms of Service and User Guidelines and contains content that is not created by Verizon.

My Fios App
Fios TV App
Verizon Troubleshooters
Unable to find your answer here? Try searching Verizon Troubleshooters for more options.
 

My Verizon

  • Add or Change Plan
  • Suspend My Service
  • Apps

Support

Watch Fios