Accessibility Resource Center Skip to main content
Get it fast with In-store & curbside pickup or same day delivery.

problems sending email - what authentication is needed??

SOLVED
Reply
Jani
Contributor
Contributor
Posts: 3
Registered: ‎08-02-2014

Re: problems sending email - what authentication is needed??

Message 61 of 93
(1,188 Views)

How do I get to Eudora ini? I can't find it anywhere!!

MarkK
Copper Contributor
Copper Contributor
Posts: 5
Registered: ‎08-02-2014

Re: problems sending email - what authentication is needed??

Message 62 of 93
(1,176 Views)

Hopefully someone will see this at the end of this long comment stream.  I am happy that the proposed solution (altering the CRAM-MD5 line in the eudora.ini file) works for Windows users, but I am a Mac OSX Eudora 6.2.4 user, and there is no eudora.iu.i fole.  Does anyone have any suggestions?

Jani
Contributor
Contributor
Posts: 3
Registered: ‎08-02-2014

Re: problems sending email - what authentication is needed??

Message 63 of 93
(1,164 Views)

Thank heavens, I found the file and added the info and can now send emails again. It's only taken 4 hours of my precious time off to do that!! Thanks to all of those who made this possible by sharing the information! 

MarlonB
Contributor
Contributor
Posts: 3
Registered: ‎08-02-2014

Re: problems sending email - what authentication is needed??

Message 64 of 93
(1,162 Views)

It's interesting that there's a gap in this thread from 10/25/13 to 8/1/14. I noticed the problem at 5am Brooklyn, NY time today (8/2/14). I think I fixed it. I went to Program Files(x86)/Qualcomm/Eudora. Saw a file called "deudora" with no extension but type "Configuration settings." I added the magic line: SmtpAuthBanished=CRAM-MD5, and it seems that I can once again send mail.  My thanks to the previous contributors to this thread -- and no thanks at all to Verizon.

JohnPaulJames
Contributor
Contributor
Posts: 1
Registered: ‎08-02-2014

Re: problems sending email - what authentication is needed??

Message 65 of 93
(1,150 Views)

I suddenly experienced the authentication problem on Friday evening.  I still have it this morning.  I tried the suggested patch and my error message went from:

 

550 5.7.1 Authentication required.

 

to

 

550 5.7.1 Authentication is required to send mail as <{edited for privacy}>

 

I have no idea who <{edited for privacy}> is.  Any ideas?

 

Thanks

ErictheRed
Contributor
Contributor
Posts: 2
Registered: ‎08-02-2014

Re: problems sending email - what authentication is needed??

Message 66 of 93
(1,128 Views)

8.2.2014: I have the same issue, all of a sudden yesterday morning I lost the ability to send messages using Eudora 7, my email client. All of my email settings are whatVerizon says they should be and I've verified that it is accessing the SMTP outbound server via port 465. The Eudora security screen says it "succeeded" in its last SSL connection. Anyone have any ideas? I really don't want to have to use the on-line webmail option.

ErictheRed
Contributor
Contributor
Posts: 2
Registered: ‎08-02-2014

Re: problems sending email - what authentication is needed??

Message 67 of 93
(1,123 Views)

Inserting "SmtpAuthBanished=CRAM-MD5" into the deudora.ini file as you recommended fixed my problem.Thank you, thank you, THANK YOU!!

 

For anyone else reading this who is trying to resolve the same issue, you may need to grant yourself access permission to modify this file as I did. It's fairly straightforward.

paradise5
Contributor
Contributor
Posts: 1
Registered: ‎08-02-2014

Re: problems sending email - what authentication is needed??

Message 68 of 93
(1,116 Views)

The solution worked fine:

Add the following line to Eudora.ini in the section labelled [Settings]:
SmtpAuthBanished=CRAM-MD5

 

Here in the northern Los Angeles area, our problem started 8/1/14. For the prior 2 weeks, Verizon reps have been knocking on our door, trying to get us to switch from DSL to FIOS, which we turned down. Then this problem started. We thought it might be Verizon getting revenge on us.

 

We now suspect that Verizon very recently changed their local area server(s) or system in order to "roll-out" FIOS in our area, and that their change(s) caused this problem to appear. Perhaps the East Coast people had a similar roll-out last year. At any rate, muchas gracias to the genius(es) who figured this out.

MarlonB
Contributor
Contributor
Posts: 3
Registered: ‎08-02-2014

Re: problems sending email - what authentication is needed??

Message 69 of 93
(1,114 Views)

I shouldn't say "No thanks at all to Verizon."  They did set up this bulletin board after all.  It certainly is much more useful than their telephone tech support.

MarlonB
Contributor
Contributor
Posts: 3
Registered: ‎08-02-2014

Re: problems sending email - what authentication is needed??

Message 70 of 93
(1,111 Views)

We got the following notification in Brooklyn: "We are currently moving some customer accounts to a new billing system. Between August 1st-3rd...."  I don't know if there's any connection between that and the email authentication problem or if it's just a coincidence.

How-To Videos
 
The following videos were produced by users like you!
   
Videos are subject to the Verizon Fios Community Terms of Service and User Guidelines and contains content that is not created by Verizon.
Have a spare Fios-G1100?Learn how to bridge it into your network
Get Started


Covid19

Browse Categories
Categories:
Posts

Verizon Troubleshooters
Unable to find your answer here? Try searching Verizon Troubleshooters for more options.