Accessibility Resource Center Skip to main content
Get gifts fast with In-Store & Curbside Pickup or same-day delivery.

problems sending email - what authentication is needed??

SOLVED
Reply
Highlighted
Contributor
Contributor
Posts: 1
Registered: ‎09-04-2013

problems sending email - what authentication is needed??

Message 1 of 93
(10,143 Views)

I use Eudora to manage my email.  Today, Eudora can receive email sent to{edited for privacy}, but cannot send email from {edited for privacy}. The error message is:

"error transferring your mail. I Said: MAIL FROM:<{edited for privacy}> and then the SMTP server (outgoing.verizon.net) said: 550 5.7.1 Authentication Required"

 

What is happening, and how do I deal with it??

 

Many thanks for your help. 

1 ACCEPTED SOLUTION

Accepted Solutions
Highlighted
Copper Contributor
Copper Contributor
Posts: 7
Registered: ‎10-01-2013

Re: problems sending email - what authentication is needed??

Message 27 of 93
(4,934 Views)

 

I think I may have found an answer.  There appears to be a bug on some versions of Ipswitch Imail SMTP server when handling autnenication using CRAM-MD5..  As described by one Eudora developer:

"When the SMTP client gives the "AUTH CRAM-MD5" command, the IMail server returns a
challenge that is not CRLF-delimited.  Thus, the SMTP client hangs waiting
for the CRLF to signal the end of the challenge.  Eudora does indeed
timeout after a while."

It may be that some Verizon SMTP servers use Imail or have a similar bug. The problem is intermittent because your messages don't always go to to the same server.    If you instruct Eudora not to use CRAM-MD5 it will use another method that will not have this issue.

The solution is to add the following line to Eudora.ini in the section labelled [Settings]:

SmtpAuthBanished=CRAM-MD5


I tried this and the authenticaion errors stopped.  Then I changed the file back and the errors started again.  Returned to the edited INI file and the errors stopped.  I tested with about 15 test mesages each time so I don't think it is coincidence.

If you try this please post whether it works or not for you.

REFERENCES:

http://www.shmoo.com/mail/bugtraq/apr00/msg00017.shtml

http://support.ipswitch.com/kb/IM-20000208-DM02.htm

http://www.eudora.com/techsupport/ini.html

View solution in original post

92 REPLIES 92
Highlighted
Silver Contributor V
Silver Contributor V
Posts: 631
Registered: ‎12-17-2009

Re: problems sending email - what authentication is needed??

Message 2 of 93
(10,115 Views)

Please try the new settings here:

 

Server

Current Setting

New Setting

SSL Enabled

Port

POP3 Server

incoming.verizon.net

pop.verizon.net

YES

995

SMTP Server

outgoing.verizon.net

smtp.verizon.net

YES

465

TIPS: Depending on your email application, you may need to turn off Secure Password Authentication and, if applicable, make sure your Authentication method is set to “Password” or “Normal password.” In addition, you may need to restart your device for these new settings to take effect and for your email to continue working properly.

 This info was gleaned from a post by Jcc625

 

This post may also be helpful, the severs referenced are the "current settings" just substitue the new ones http://forums.verizon.com/t5/Verizon-net-Email/Eudora-new-to-FIOS-can-t-send-email/td-p/280361/page/... see the post by prisaz 1/2 way down the page.

 
 
If a forum member gives an answer you like, please give them the Kudos they deserve. If a member gives you the answer to your question, mark the answer as Accepted Solution so others can see the solution to the problem. Thanks !!!
http://forums.verizon.com/t5/Verizon-net-Email/Fix-for-Missing-Inbox-sent-folders-etc-with-Internet-Explorer-11/m-p/647399
Highlighted
Copper Contributor
Copper Contributor
Posts: 7
Registered: ‎10-01-2013

Re: problems sending email - what authentication is needed??

Message 3 of 93
(9,918 Views)

I am having the same problem as clampguy when sending mail using Eudora with Verizon.  This just started to be a problem a couple of weeks ago. Prior to that everything worked fine.  When I send  mail I get a "550.5.7.1 authentication required" error message and the mail does not send.  If I try several times it eventually goes through, although I am concerned that may not always happen in the future.

I have all the correct settings as posted by JOSEm441.  I have had these settings for several months but the problem only started recently.

Does anyone know the answer to this problem?   Thanks!

Highlighted
Bronze Contributor II
Bronze Contributor II
Posts: 167
Registered: ‎03-17-2013

Re: problems sending email - what authentication is needed??

Message 4 of 93
(9,895 Views)

clampguy and jfadden...

 

There is another thread about this problem--see "Send e-mail, intermittent authentication error"--outlining the same sort of problem you guys are having.

 

I started having problems with Eudora (version 7.1, Win7/Pro) just a few days ago. I checked my settings in Eudora and nothing has changed since I made the changes required when Verizon changed their server ports months ago. I don't think the problem is on our end but on the Verizon end.

 

I've found that generally if, after I've received the authentication error, I open Eudora's "Out" box, double click on the problematic email it will open again so that I can click on the "Send" button and usually it will successfully send--sometimes I have to try it a 3rd time but usually, the 2nd try successfully sends.

 

Where are you guys located? I'm in the Washington, DC metro area (VA) and ge_315 is in upstate NY so it doesn't appear to be confined to one area--except possibly the east coast.

 

 

 

 

 

Highlighted
Contributor
Contributor
Posts: 2
Registered: ‎10-02-2013

Re: problems sending email - what authentication is needed??

Message 5 of 93
(9,869 Views)

Hi,

 

I have had exactly the same experience.  Use Eudora, has worked with Verizon for years.  A week or so ago keeps giving me the 550 5.7.1 authentication required message.  I have to resend three or four times till it goes through.  So far, no one seems to know the answer to this Verizon created problem.

Highlighted
Copper Contributor
Copper Contributor
Posts: 6
Registered: ‎10-03-2013

Re: problems sending email - what authentication is needed??

Message 6 of 93
(9,847 Views)

I'm having the exact same problem you guys are having. It started September 25th. I use Eudora 7.1 and Windows XP and am in metropolitan DC (Maryland). Has anybody been able to contact Verizon? (I haven't figured out how to contact Verizon.) Is it happening only to Eudora users?

Highlighted
Bronze Contributor II
Bronze Contributor II
Posts: 167
Registered: ‎03-17-2013

Re: problems sending email - what authentication is needed??

Message 7 of 93
(9,835 Views)

Last night I sent out an email from Eudora and it went out the first try and I just sent another about 5 minutes ago (about 4:15pm eastern on Thursday 10/3/13) and again, no authentication error and it went out on the first try so perhaps whatever the problem was has been fixed?

 

I'll report back if I have further problems...

Highlighted
Contributor
Contributor
Posts: 4
Registered: ‎10-03-2013

Re: problems sending email - what authentication is needed??

Message 8 of 93
(9,826 Views)

I'm having the same issue, for about a week now. I use Eudora 7 and WIndows 7 and get the 550 5.7.1 everytime. It takes at least two, usually more, tries to send an email. I'm in DC area. Mu husband has no problems sending emails with Outlook.

 

I changed my email settings as requested by Verizon a while ago, and didn't have any problems at that point.

Highlighted
Bronze Contributor II
Bronze Contributor II
Posts: 167
Registered: ‎03-17-2013

Re: problems sending email - what authentication is needed??

Message 9 of 93
(9,809 Views)

>>skigal: It takes at least two, usually more, tries to send an email. I'm in DC area. Mu husband has no problems sending emails with Outlook.

 

I don't have any problems with Thunderbird either so I think whatever the problem is, it is confined to Eudora.

 

Since late last night (Weds), I've not gotten the authentication error for the 3-4 emails I've sent from Eudora and I hope it continues to work. I think it's a problem on the Verizon end not on our end. and it may be confined to the east coast--another user with the same problem and using Eudora is in upstate NY and I'm in VA (DC metro area)...

 

 

Highlighted
Copper Contributor
Copper Contributor
Posts: 6
Registered: ‎03-08-2013

Re: problems sending email - what authentication is needed??

Message 10 of 93
(9,798 Views)

I'm still having the same (intermittent) problem. 

 

NB: WhoIs shows my server (206.46.232.100) as being in Carrollton TX.  I suspect that's where all of VZ's mail server(s) are. 

How-To Videos
 
The following videos were produced by users like you!
   
Videos are subject to the Verizon Fios Community Terms of Service and User Guidelines and contains content that is not created by Verizon.
Covid19


Browse Categories
Categories:
Posts

Verizon Troubleshooters
Unable to find your answer here? Try searching Verizon Troubleshooters for more options.