×

Switch Account

problems sending email - what authentication is needed??

problems sending email - what authentication is needed??

SOLVED
Reply
Nickel Contributor
Nickel Contributor
Posts: 25
Registered: ‎05-25-2009
Message 31 of 93
(1,478 Views)

Thanks jfadden for figuring out the problem and giving a solution instead of blaming the user.  Verizon in the past has sent confusing emails about what standards to use when logging in and so forth, typically  which didn't work when I tried them.  I quit spending much time trying to figure out what they were trying to describe as their specifications match little on my email program's description of port and login options.

Copper Contributor jfadden
Copper Contributor
Posts: 7
Registered: ‎10-01-2013
Message 32 of 93
(1,466 Views)

oyster3000, they may not use the same old Imail software but possibly something else with the same bug.

Bronze Contributor II
Bronze Contributor II
Posts: 167
Registered: ‎03-17-2013
Message 33 of 93
(1,457 Views)

>>jfadden: The solution is to add the following line to Eudora.ini in the section labelled [Settings]: SmtpAuthBanished=CRAM-MD5

 

I've just added the command to my eudora.ini file and ran a test of sending 5 emails and it's working so far but I've had emails go through without a problem before so I will report back after a few days. I suspect this will do the trick.

 

Very cool that you found this. I had done a search but not found anything that seemed pertinent other than our own postings here. The other day I posted in the Verizon forum at dslreports.com in hopes to flushing out Eudora users in the midwest and west (basically anywhere other than the east coast) and the one reply I got was from someone in PA--I think your reasoning as to why the problem is intermittent is correct.

 

I'm off to post your info at dslreports.com...

 

Thank you!!!! '-}}

 

Contributor skigal
Contributor
Posts: 4
Registered: ‎10-03-2013
Message 34 of 93
(1,445 Views)

Hi -- Skigal here checking in...

 

I haven't had any issues sending mail the past 2 days, and I haven't changed any settings. I appreciate all the research / ideas to resolve the issue that have come up on this thread though. I'm with jfadden, keeping fingers crossed that the  problem has disappeared in the same mysterious way it started, and that I don't need to resort to messing with my eudora.ini file.

 

 

Bronze Contributor II
Bronze Contributor II
Posts: 167
Registered: ‎03-17-2013
Message 35 of 93
(1,440 Views)

>>skigal: I haven't had any issues sending mail the past 2 days, and I haven't changed any settings

 

I went 2 days with no errors and then it reoccurred--before I made ini file change today. I hope you don't need to change the ini file. Do keep us posted on what happens on your end...'-}}

Bronze Contributor II
Bronze Contributor II
Posts: 167
Registered: ‎03-17-2013
Message 36 of 93
(1,384 Views)

>>jfadden: I think I may have found an answer.

 

Just wanted to report that it's been a few days since I made the change to Eudora's ini file and I've not had any problems sending mail so I think adding "SmtpAuthBanished=CRAM-MD5" to the [Settings] section of the ini file did the trick.

 

Thanks again for finding the solution...

 

 

Contributor RalphR
Contributor
Posts: 1
Registered: ‎10-13-2013
Message 37 of 93
(1,363 Views)

Over the past several weeks I have had the same problem (Eudora w Windows 7 via FIOS) in Richmond Va and on a laptop while traveling.  The problem is intermittent and until this AM would resolve with several resend tries.  This AM some emails go through, but some are continually rejected.  I tried adding the SmtpAuthBanished=CRAM-MD5 to the eudora.ini  but the problem persists.  Verizon seems to want ports 995 and 465 but I don't see how to set these in Eudora.  Could this be the issue?

Copper Contributor jfadden
Copper Contributor
Posts: 7
Registered: ‎10-01-2013
Message 38 of 93
(1,359 Views)

Yes, you need to have the correct ports for Eudora to work with Verizon. In Eudora 7 go to Tools | Options | scroll down to Ports. Then enter 465 for SMTP and 995 for POP.

 

You also need to look in Tools | Options | Sending Mail and under the Secure Sockets menu select "Required, alternate port".

Once the ports are correct you will also need the INI file changes I suggested.   I already had the right ports (as did several others) so all we needed was the INI fix.  But you do need both.

Bronze Contributor II
Bronze Contributor II
Posts: 167
Registered: ‎03-17-2013
Message 39 of 93
(1,350 Views)

RALPHR...

 

Just to add to user jfadden's reply to you: "Yes, you need to have the correct ports for Eudora to work with Verizon. In Eudora 7 go to Tools | Options | scroll down to Ports. Then enter 465 for SMTP and 995 for POP."

 

To get the "Ports" suboption to display in Tools > Options, you need to go to the folder where Eudora is installed, look for the subfolder "extrastuff" and copy the file "esoteric.epi" to the main Eudora folder--make sure that you don't have Eudora active/open when you do this. Then, the next time you open Eudora and go to Tools > Options, scroll down towards the bottom of the list of suboptions and you should see the "Ports" suboption.

 

In the "Ports" suboption:

 

1. For "SMTP Port (25)", enter "465"

 

2. For "POP Port (110)" you can enter "995" as user jfadden suggests

 

NOTE: I don't have anything entered in the "POP Port (110)" field so I'm not sure it's absolutely necessary but I have a number of different Eudora Personalities (email accounts) defined, my Verizon email account is not my Eudora "Dominant" Personality; however, my Verizon email account is established as my Eudora "Relay" Personality so my setup may be a bit different from user jfadden's.

 

 

Lastly, when Verizon made these changes, I also needed to change the entry in the "Secure Sockets When Sending" field from "If Available, STARTTLS" to "Required, Alternate Port" for all my Eudora Personalities/email addresses (via the "Properties" option > "Generic Properties" tab for each Personality/email address) and Tools > Options > "Checking Mail" and "Sending Mail" suboptions.

 

Hope that helps...let us know if you have more questions...

Copper Contributor jfadden
Copper Contributor
Posts: 7
Registered: ‎10-01-2013
Message 40 of 93
(1,329 Views)

Thanks for clarifying my reply tlb. I must have copied over the esoteric.epi folder years ago and forgotten about it, and thus took it for granted that the port option would be present for all users.

I would also add that the "main Eudora folder" is the one containing Eudora.exe which is not always the same folder as that containing eudora.ini, depending on how you have you mail folders set up.

How-To Videos
 
The following videos were produced by users like you!
   
Videos are subject to the Verizon Fios Community Terms of Service and User Guidelines and contains content that is not created by Verizon.


Browse Categories
Categories:
Posts

Verizon Troubleshooters
Unable to find your answer here? Try searching Verizon Troubleshooters for more options.