×

Switch Account

problems sending email - what authentication is needed??

problems sending email - what authentication is needed??

SOLVED
Reply
Contributor skigal
Contributor
Posts: 4
Registered: ‎10-03-2013
Message 51 of 93
(1,307 Views)

>>knitpurl: My Eudora.ini file is in one folder and my deudora.ini file is in another folder, so at first when I found the deudora.ini file I thought I didn't have a eudora.ini file. Later, I found it.

 

Thanks! I found the eudora.ini file in my Data folder and edited it. So far so good...

Bronze Contributor II
Bronze Contributor II
Posts: 167
Registered: ‎03-17-2013
Message 52 of 93
(1,305 Views)

>>skigal: I found the eudora.ini file in my Data folder and edited it. So far so good...

 

I'm so glad you found the file and that the mod worked...'-}}

 

Did you put "SmtpAuthBanished=CRAM-MD5" just once in [Settings] or did you have to add the command to each Personality? If just the single entry worked, do you use a Relay Personality?

 

 

Nickel Contributor
Nickel Contributor
Posts: 25
Registered: ‎05-25-2009
Message 53 of 93
(1,285 Views)

It sure would be nice if Verizon would actually correct the problem, but I suppose that is hoping for too much.

Platinum Contributor III Platinum Contributor III
Platinum Contributor III
Posts: 4,437
Registered: ‎12-16-2012
Message 54 of 93
(1,266 Views)

@pl wrote:

It sure would be nice if Verizon would actually correct the problem, but I suppose that is hoping for too much.


Nope, its actually a Eudora mistake to try and use Authenticated Pop by default.  Verizon has documented that the new servers don't support that.

Bronze Contributor II
Bronze Contributor II
Posts: 167
Registered: ‎03-17-2013
Message 55 of 93
(1,186 Views)

Just wanted to report that it's been a couple of weeks since I added the command "SmtpAuthBanished=CRAM-MD5" to the [Settings] section of my eudora.ini file and I've not received any further authentication errors.

 

Note, the single command added to the [Settings] section worked for me but others have reported that they needed to add the command to each Eudora Personality defined in their eudora.ini file--not just in the [Settings] section. We think the difference may be due to the fact that I have a a Relay Personality defined and those who needed to add the command to each Eudora Personality defined in eudora.ini do not have a Relay Personality established.

Contributor zmbronx
Contributor
Posts: 1
Registered: ‎08-01-2014
Message 56 of 93
(757 Views)

Thank you!!  My Eudora 7.1 stop SSL authenticated since this morning cleared out by adding the line "SmtpAuthBanished=CRAM-MD5" on ini.  Thanks!

Contributor Genny
Contributor
Posts: 1
Registered: ‎08-01-2014
Message 57 of 93
(733 Views)

Thank you all so much for the solution to my problem. I am also running Eudora, with my outbound mail going to smtp.verizon.net. Today I suddenly began receiving 550 5.7.1 Authentication Required on outbound messages. After a lengthy online chat with customer support (who offered to solve my problem by helping me install Outlook and a Verizon email address) and an even lengthier phone call to a customer support person who could not understand why I was talking to smtp.verizon.net if I wasn't using a Verizon email address, I was at my wit's end. Following the advice in this thread, I inserted SmtpAuthBanished=CRAM-MD5 in the outbound personality in the Eudora.ini file and when I brought Eudora back up, my outbound emails were immediately sent with no errors. I wish I could have reached someone at customer support who either knew what I was asking or realize that it was out of their area of knowledge and immediately passed me up to a tech who could help me! Thanks to those on this forum who shared their experience. Next time I'll start here first.

Contributor cbreeze
Contributor
Posts: 4
Registered: ‎08-02-2014
Message 58 of 93
(726 Views)

EDIT: I apologize that I did not see the "fix" suggested in the thread before posting. But, I am happy to report that the fix does indeed work! Thank you all.

 

I also use Eudora 7.1 (Paid) and have for many years. Win 7 Pro. I have had the intermittent sending issue which was a bit of a pain but after once or twice the email would send. (I have not had that issue the past month or so).

 

Beginning yesterday (8/1/14) I could not send emails no matter how many times I tried. (Receive works). No settings have changed, nothing has changed. I'm using the proper servers and ports and SSL alternate port, and I'll say it again, prior to yesterday, everything worked fine. I turned off security, turned on security. No luck.

 

I have the same issue on my work computer as well as my home computer. I setup my account on outlook 2003 and it works fine. Come back to Eudora and I get the same message that authentication is required 550 5.7.1.

 

Like most of the people that use Eudora, we want to continue to use Eudora. This issue appeared suddenly, and has not resolved itself as of 9:17 am dst, 8/2/14. I doubt there is a solution to be had on our end as I can't think of any option to change that would make it work. I believe this has to be resolved on Verizon's end for us Eudora users. If I am wrong and someone knows of a fix, please advise. Thanks!

Contributor PeaceFalcon
Contributor
Posts: 1
Registered: ‎08-02-2014
Message 59 of 93
(716 Views)

THANK YOU jfadden, Kudos of course, that's how I found your post. Here is the winning fix from him:

 

"I think I may have found an answer. There appears to be a bug on some versions of Ipswitch Imail SMTP server when handling authentication using CRAM-MD5. As described by one Eudora developer: "When the SMTP client gives the "AUTH CRAM-MD5" command, the IMail server returns a challenge that is not CRLF-delimited. Thus, the SMTP client hangs waiting for the CRLF to signal the end of the challenge. Eudora does indeed timeout after a while."

 

This works for us!!!! (Windows XP and Windows 7).

 

A year ago or so, a few months after Verizon said they were going to change the servers, we made the following changes, which you might need to make in addition to jfadden's suggestion:

 

(under Tools>>Options...>>Sending Mail)

outgoing server is smtp.verizon.net

uncheck the box for submission port 587

drop down selection for Secure Sockets when Sending: Required Alternate Port

 

For newbies (about editing Eudora.ini, which is file type "Configuration settings", in the event the file extension is not shown):

Copy the Eudora.ini file before making changes to it, just to have a restore option.

Now, edit Eudora.ini by right clicking on the file and selecting Open With>>Notepad to ensure that the result is a simple text file.

Add the magic new line "AUTH CRAM-MD5" right under the [Settings] line, which was the first for us.

Save.

Restart Eudora for good luck.

Enjoy! Your unsent emails will already be sent.

 

clicking on the Last SSL Info button, we verified that the port was 465 (under Tools>>Options...>>Sending Mail)

Contributor Jani
Contributor
Posts: 3
Registered: ‎08-02-2014
Message 60 of 93
(714 Views)

I am having the same problem sending email from Eudora. When did the outgoing port change and why were we not notified? I have tried everything to change the port to 465, but I can't. This is important as I use this as my work email program. If I cannot get help, I guess I will have to bite the bullet and change to Cox Cable internet. 

How-To Videos
 
The following videos were produced by users like you!
   
Videos are subject to the Verizon Fios Community Terms of Service and User Guidelines and contains content that is not created by Verizon.


Browse Categories
Categories:
Posts

Verizon Troubleshooters
Unable to find your answer here? Try searching Verizon Troubleshooters for more options.