×

Switch Account

problems sending email - what authentication is needed??

problems sending email - what authentication is needed??

SOLVED
Reply
Contributor bogarter
Contributor
Posts: 6
Registered: ‎05-17-2014
Message 71 of 93
(1,200 Views)

anyone have an answer for this email authenication problem for THIS YEAR 8/2/14?

Contributor DrBAD
Contributor
Posts: 3
Registered: ‎08-02-2014
Message 72 of 93
(1,195 Views)

I am having the same problem.  It is August 2, 2014.  I use Eudora 7.1.  I can receive messages but not send them as I get the authentication error message: ("550.5.7.1 Authentication required").  Can someone please help us?  By the way, the earlier comments were on the east coast.  I am in Texas.  


@bogarter wrote:

anyone have an answer for this email authenication problem for THIS YEAR 8/2/14?


 

Contributor bogarter
Contributor
Posts: 6
Registered: ‎05-17-2014
Message 73 of 93
(1,191 Views)

 

 ok,  send authentication errors

 

go to this file

 

C:\Program Files\Qualcomm\Eudora\deudora.ini

 

open with note pad

 

ad this line

 

SmtpAuthBanished=CRAM-MD5

 

just below...

 

[Settings]
SmtpAuthBanished=CRAM-MD5
NC=1
Code=NC
UseAppData=1

[Mappings]

 

save and close.

open eudora , and this should work, long as you have the correct pop and smtp settings

 

pop.verizon.net

smtp.verizon.net

secure sockets = required. alternate port...  sending

secure sockets = required. alternate port...  receiving

 

worked for me too, thanks all, what a **bleep** haha they BLEEPED **bleep** pee eye tee a

 

Contributor bogarter
Contributor
Posts: 6
Registered: ‎05-17-2014
Message 74 of 93
(1,187 Views)

you want this

 

C:\Program Files\Qualcomm\Eudora\deudora.ini

 

notice the name of file

 

deudora.ini

 

also see my last post

Contributor bogarter
Contributor
Posts: 6
Registered: ‎05-17-2014
Message 75 of 93
(1,186 Views)

 

 ok,  send authentication errors

 

go to this file

 

C:\Program Files\Qualcomm\Eudora\deudora.ini

 

open with note pad

 

ad this line

 

SmtpAuthBanished=CRAM-MD5

 

just below...

 

[Settings]
SmtpAuthBanished=CRAM-MD5
NC=1
Code=NC
UseAppData=1

[Mappings]

 

save and close.

open eudora , and this should work, long as you have the correct pop and smtp settings

 

pop.verizon.net

smtp.verizon.net

secure sockets = required. alternate port...  sending

secure sockets = required. alternate port...  receiving

 

worked for me too, thanks all, what a **bleep** haha they BLEEPED **bleep** pee eye tee a

Contributor Magsetc
Contributor
Posts: 1
Registered: ‎08-02-2014
Message 76 of 93
(1,162 Views)
Thank you so much. I'm in southwest Virginia (for those who think this is a regional problem). I too had the "authentication required" error intermittently, but then it went away until today, when I've been unable to send any outgoing email through the Verizon smtp server. Your addition to the deudora.ini file did the trick. Thank you, thank you, thank you! I would switch from Eudora, but Thunderbird doesn't have the same level of functionality and Outlook is too slow.
Contributor blue444
Contributor
Posts: 2
Registered: ‎08-03-2014
Message 77 of 93
(1,135 Views)

I'm also a Mac Eudora 6.2.4 user.

 

Has anyone had any luck solving this problem on a Mac?

 

I'm glad to see that other people recognize how good Eudora is. I'd hate to have stop usig it.

 

Thanks.

Bronze Contributor II
Bronze Contributor II
Posts: 167
Registered: ‎03-17-2013
Message 78 of 93
(1,113 Views)

blue444

 

See the "Eudora & mac side solution..." thread which should have the info you need...

 

Copper Contributor mwoolery
Copper Contributor
Posts: 6
Registered: ‎04-21-2011
Message 79 of 93
(1,105 Views)

GREAT!!!! That line did the trick.

 

Amazing that Verizon "Expert" Tech Support swears up and down that I am the only Eudora user because no other Verizon customers have this problem.

 

So far today their solution for this email situation is to drop Eudora and go with Microsoft Outlook - who they work with.

And for my not being able to load Verizon In-Home Agent...but a new computer.

 

I need to check this forum more often.

 

Copper Contributor mwoolery
Copper Contributor
Posts: 6
Registered: ‎04-21-2011
Message 80 of 93
(1,100 Views)

@MarlonB wrote:

I shouldn't say "No thanks at all to Verizon."  They did set up this bulletin board after all.  It certainly is much more useful than their telephone tech support.


I spent about 4 hours on this and Verizon Tech Support was no help to me either.  Maybe they should look at this bulletin board.

How-To Videos
 
The following videos were produced by users like you!
   
Videos are subject to the Verizon Fios Community Terms of Service and User Guidelines and contains content that is not created by Verizon.


Browse Categories
Categories:
Posts

Verizon Troubleshooters
Unable to find your answer here? Try searching Verizon Troubleshooters for more options.