×

Switch Account

verizon yahoo outgoing email server down?

verizon yahoo outgoing email server down?

SOLVED
Reply
Copper Contributor dwgriffi
Copper Contributor
Posts: 15
Registered: ‎05-01-2011
Message 21 of 32
(2,204 Views)

 


@anth wrote:

I kept my firewall on my PC set to the highest setting but only change the firewall setting on the router...  I guess the firmware of the router never kept up with Verizon 25 to 587 move


 

OK, got it.   I just want to enable port 587 to pass through.   Going to give that a shot in the router.   It's strange, because, although I'm no IT person, I was under the impression that 587, like 25, was reserved for POP and only closed off in the highest Firewall settings,

 

Here's what I don't get:   the ONLY router that the server has problems with is on my Verizon DSL line.   When I go on any other network, including some I know have their ports set exactly as mine were, I have no problem.   So I can't see how it has to do with our settings, except naturally that we can lower our security and then it's open.  Why can I easily send email on full blown Firewalls with the highest security on the router as long as it's NOT a Verizon network?

 

Hmmmm.

Contributor anth
Contributor
Posts: 5
Registered: ‎05-01-2011
Message 22 of 32
(2,201 Views)

initially when I first got my verizon router... the firewall on the router was completely turned off. so I had to enable it to the highest setting myself. since our router are connected directly to verizon, they may think we don't need any security on it.

 

Copper Contributor dwgriffi
Copper Contributor
Posts: 15
Registered: ‎05-01-2011
Message 23 of 32
(2,190 Views)

 


@anth wrote:

initially when I first got my verizon router... the firewall on the router was completely turned off. so I had to enable it to the highest setting myself. since our router are connected directly to verizon, they may think we don't need any security on it.

 


I had to turn off the Firewalls for a short time on my wife's ASUS with XP and the router for an install and in ten minutes it filled up with malware so fast I spent the rest of day dealing with them!!   :  )

 

Contributor anth
Contributor
Posts: 5
Registered: ‎05-01-2011
Message 24 of 32
(2,186 Views)

I guess don't depend on any router firewall.. just may sure your mac or pc has the best firewall installed Smiley Happy

Contributor applegirl
Contributor
Posts: 2
Registered: ‎05-02-2011
Message 25 of 32
(2,123 Views)

How do you check the settings for your router firewall?  I have unplugged several times.  I have been unable to SEND any email via my verizon.net account although it was functioning properly a week ago.  This is extremely frustrating as I can receive mail but not send.  I have done everything you've all suggested to NO avail.  I have an Apple iMac and I use the Apple Email program.

 

Your help and suggestions are greatly appreciated.

Contributor anth
Contributor
Posts: 5
Registered: ‎05-01-2011
Message 26 of 32
(2,080 Views)

Hopefully you have one the following routers

 


1) For the Westell 327 and 6100 Modems  enter the following on your web browser »192.168.1.1
2) Enter the modem's username and password (default modem user name and password is "admin" and "password"
3)Click on the Firewall Setting tab
4) Click on the security setting you want and click apply and you should be all done


 

General
Maximum Security (High)


The high security setting only allows basic Internet functionality. The High security setting guarantees to only pass Mail, News, Web, FTP, and IPSEC. All other traffic is not allowed. High security restricts modification by NAT configuration options.


Typical Security (Medium)

The medium security setting only allows basic Internet functionality by default, just like High level security. Medium security, however, allows customization through Port Forwarding configuration so certain traffic can pass.


Minimum Security (Low)


The low security setting will allow all traffic except for known attacks. With low, your modem is visible by other computers on the Internet.


No Security (None)


All traffic is allowed.



Custom Security (Custom)


Custom is a very advanced configuration option that allows you to edit the firewall configuration directly. Only expert users should attempt this.

 

Contributor mrobinson3
Contributor
Posts: 2
Registered: ‎05-03-2011
Message 27 of 32
(2,011 Views)

What in the world is going on??  My outgoing hasn't functioned in a week now I'm not receiving either!!!!!!!!!!!!!!!!  Verizon - FIX IT.  We are paying for a service which you are not providing and I will be calling for a refund of this outage time.  Tech support is of zero help and this has happened to me time and time again. 

Contributor mrobinson3
Contributor
Posts: 2
Registered: ‎05-03-2011
Message 28 of 32
(1,978 Views)

well 28 hours later my email is again receiving (and I did not change anything) but still not sending.  Come on Verizon, get it together.

Contributor applegirl
Contributor
Posts: 2
Registered: ‎05-02-2011
Message 29 of 32
(1,917 Views)

That worked.  Thanks.  For the rest of you still struggling with the inability to SEND email via the server "outgoing.yahoo.verizon.net" just leave ALL your settings as they were and go to the site for your router (192.168.1.1.).  Change your firewall setting to LOW and this should resolve the problem.  It worked for me on my Apple.

 

I had continued to receive email but was unable to send email for at least a week now.  VERY FRUSTRATING as nothing worked to resolve it.  However I could send email without any issue from my iPhone and from the internet but not my mail account.

 

Good luck.

Highlighted
Copper Contributor dwgriffi
Copper Contributor
Posts: 15
Registered: ‎05-01-2011
Message 30 of 32
(1,895 Views)

But even though it may work, lowering the firewall setting to low is a bad solution to that problem.   There is a difference between it and medium aside from just "less" protection.   To quote the settings:  "The low security setting will allow all traffic except for known attacks. With low, your modem is visible by other computers on the Internet."

 

To have to switch your firewall settings to this, instead of being able to open one port, is insane.  I don't want to allow all traffic except for known attacks and I don't want to be visible to unauthorized computers on the net!   :   )

 

Unless you have another firewall on your computer to deal with it properly (since the Verizon routers don't seem to be taking the hint),  it would be better to give up on Verizon-Yahoo POP and use the Yahoo website.  And if you're on a PC, especially with XP or earlier, doing this without spending money on a good virus scanner (rather than a free one) is more bad policy   :  (

How-To Videos
 
The following videos were produced by users like you!
   
Videos are subject to the Verizon Fios Community Terms of Service and User Guidelines and contains content that is not created by Verizon.


Browse Categories
Categories:
Posts

Verizon Troubleshooters
Unable to find your answer here? Try searching Verizon Troubleshooters for more options.