Accessibility Resource Center Skip to main content
Get it fast with In-Store & Curbside Pickup or same day delivery.

where are the email setting for OUTLOOK 2013?

Reply
Scorp007
Copper Contributor
Copper Contributor
Posts: 9
Registered: ‎03-11-2012

where are the email setting for OUTLOOK 2013?

Message 1 of 3
(2,160 Views)

My outlook 2013 only seems to work with the old incoming.verizon.net and outgoing.verizon.net settings with the old ports.  If I change anything to be like what they recommend on this website, it doesn't work - connection times out or I get an error.

 

Where is Verizon's definitive instructions on setting up their email with Outlook 2013?

 

I see a lot of people guessing as to what they should do, but I see very little real response or answers from Verizon.

 

I have just let it go with the old stuff when I got no answers before, but the last few weeks, 2 different installations of Outlook on 2013 started having the same problem with Verizon accounts.  Which seems to point to a problem with verizon.  It keeps asking us for password validation.. over and over and over.

 

So, I thought maybe they had changed something at verizon, since we haven't changed anything anywhere else.  I tried the pop.verizon.net ... etc settings again with the same problem.  and still, no real information on outlook 2013 email setup.

very frustrating.

2 REPLIES 2
somegirl
Platinum Contributor II Platinum Contributor II
Platinum Contributor II
Posts: 3,149
Registered: ‎09-15-2009

Re: where are the email setting for OUTLOOK 2013?

Message 2 of 3
(2,158 Views)

For the sake of example, we are going to pretend that we are setting up fictional account "fakeacct@verizon.net" and the password for logging into that account in webmail is "fakepassword" - Again, this is a fictitious account for the sake of an example.

The settings for using Verizon's servers would be:
Incoming Server: pop.verizon.net
Server Requires Authentication: Yes
Username: fakeacct
Password: fakepassword
Requires a Secure Connection (SSL): Yes
Port: 995


Outgoing Server: smtp.verizon.net
Server Requires Authentication: Yes (You can set it to use the same settings as incoming, or manually enter the username and password.)
Requires a Secure Connection (SSL): Yes
Port: 465

If you are given the option anywhere for Secure Password Authentication (SPA), set it to No or Normal

These settings should work unless you have a Verizon/Yahoo account, in which case the server names are: incoming.yahoo.verizon.net -and- outgoing.yahoo.verizon.net

If all of that is set up and it's still not working, your best bet is to provide a screenshot of your settings (with personal information blocked/removed) and any errors you are getting.

--
If a forum member gives an answer you like, give them the Kudos they deserve. If a member gives you the answer to your question, mark the answer as Accepted Solution so others can see the solution to the problem.

"All knowledge is worth having."
TomH309
Gold Contributor V Gold Contributor V
Gold Contributor V
Posts: 1,428
Registered: ‎05-16-2009

Re: where are the email setting for OUTLOOK 2013?

Message 3 of 3
(2,119 Views)

 

If this is your set up

Using Windows 7 Professional

START>>CONTROL PANEL>>ALL CONTROL PANEL ITEMS>>MAIL(Microsoft Outlook 2013)

>>MAIL SET UP>>ACCOUNT SETTINGS>:>EMAIL ACCOUNTS>>REPAIR>>MANUAL SETUP

THEN USE somegirl info 1-22-2015  10:25 pm

 

Been working for me for several years now.

 

PLEASE POST WHEN YOU ARE UP AND RUNNING AGAIN

Tom
QIP 7100 1,YAMAHA ATS 1080,QIP 7216 P2, iPad 2 WiFi,iPhone SE
How-To Videos
 
The following videos were produced by users like you!
   
Videos are subject to the Verizon Fios Community Terms of Service and User Guidelines and contains content that is not created by Verizon.
Have a spare Fios-G1100?Learn how to bridge it into your network
Get Started


Covid19

Browse Categories
Categories:
Posts

Verizon Troubleshooters
Unable to find your answer here? Try searching Verizon Troubleshooters for more options.