Accessibility Resource Center Skip to main content
Get up to $500 when you bring your phone. Plus, waived smartphone activation fee when you buy online. Limited time offer.
end of navigation menu

9100em port forwarding not working

Reply
mkawa6
Contributor
Contributor
Posts: 1
Registered: ‎01-11-2009

9100em port forwarding not working

Message 1 of 2
(6,626 Views)

Hi, I am trying to forward some ports on my new 9100em Westell Ultraline Modem/Router. I followed the guide from

 

http://forums.verizon.com/vrzn/board/message?board.id=FiOS_Internet&thread.id=358

 

and after doing so, I check through   http://www.canyouseeme.org/   and  http://www.yougetsignal.com/tools/open-ports/   to confirm if my ports are forwarded correctly.

 

All my ports that I have forwarded are listed as "closed" through these sites. Ports that I haven't forwarded are listed as "closed" as well. Only able to see 1 open port that I know of, 36530, which was forced open through a program that uses it.

 

I also tried putting my IP on DMZ Host and lowering the firewall on the router to the lowest level possible, and testing the ports, but they are still closed.

 

Is there something that I am doing wrong? Please help me solve this problem. Thank you very much.

Message Edited by mkawa6 on 01-11-2009 04:17 AM
1 REPLY 1
Techman28
Gold Contributor IV
Gold Contributor IV
Posts: 1,340
Registered: ‎10-13-2008

Re: 9100em port forwarding not working

Message 2 of 2
(6,568 Views)
have you tried www.portforward.com and when you put your IP in the dmz field all ports are open for that IP.
How-To Videos
 
The following videos were produced by users like you!
   
Videos are subject to the Verizon Fios Community Terms of Service and User Guidelines and contains content that is not created by Verizon.
Have a spare Fios-G1100?Learn how to bridge it into your network
Get Started


Covid19

Browse Categories
Categories:
Posts

Verizon Troubleshooters
Unable to find your answer here? Try searching Verizon Troubleshooters for more options.
Modal Dialogue Title