Accessibility Resource Center Skip to main content
Have a phone you love? Get up to $500 when you bring your phone.
end of navigation menu

Actiontec MI424WR DLNA Problems

Nickel Contributor
Nickel Contributor
Posts: 34
Registered: ‎06-14-2012

Re: Actiontec MI424WR DLNA Problems

Message 101 of 105

I cant think of anything else to try. For me, once I used the "jump" and disabled the IGMP proxy, everything started working.  FWIW my firmware version is  40.19.36


Do you have any other network devices that might be implementing a firewall or IGMP? Maybe a 2nd wireless AP being used as a range extender?


Along those lines - are you certain your bluray player is connecting to *your* network and not some other unsecured network?

Posts: 3
Registered: ‎03-30-2013

Re: Actiontec MI424WR DLNA Problems

Message 102 of 105

I'm new to the forums and unfortunately finding where to create a new forum question has evaded me.


I'm trying to create a DLNA for home so I can stream my videos from my computer over the WiFi to my PS3, Xbox360, and WiFI Vizio TV, and mobile devices. The problem is I can't get the server (using Univerial Media Server) to find any devices. I've spent the past couple days browsing the forums and trying to find a solution, but so far nothing has worked. A lot of people have said disabling IGMP will fix the issue, but so far that alone hasn't resolved the problem. I did find another forum where someone mentioned disabling DHCP in the router, and when I did that I instantly saw my PS3 pop up as a renderer. It appears the problem is because my PC is connected directly to the router (MI424WR Actiontech), while my PS3 is connected over the wireless (downstairs). The connection from the ONT is MoCa and not ethernet. Since it appears the issue is with the wireless and DHCP from the Actiontech, I was considering purchasing another router and setting up a transparent bridge between the Actiontech and a Cisco/Linksys EA4500, but it appears Verizon nor Actiontech don't support it. Does anybody have any solutions to get this to work? If it's possible without using the Cisco, I'd prefer that, but anything at this point would be great. If you need more details I'll gladly provide them.


Thank you,


Nickel Contributor
Nickel Contributor
Posts: 34
Registered: ‎06-14-2012

Re: Actiontec MI424WR DLNA Problems

Message 103 of 105

DHCP should  have nothing to do with it. DHCP is just for dynamically configuring a device's network parameters to allow it to access your network. Wired v. wireless should have nothing to do with it either. To your network, a device is a device is a device. It's simply an IP address on your network.


Does your DLNA server show up on any of your devices (DLNA clients)?


Have you opened up the firewall to allow DLNA traffic on the PC that's running Universal Media Server? If you want to test whether it's a firewall blocking the traffic or not just turn your firewall completely off to test it. I'm referring to the software firewall on your computer, not the one on the router. The one on the router is the more critical one as it blocks unwanted incoming internet traffic. The one on your PC only blocks traffic flowing to/from that PC for other devices on your network. Just be careful if you have not secured your wireless network.


If that still doesn't fix it, before buying a new router I'd try a different media server. I'm using WMP on Windows XP. It simplifies things because WMP automatically modifies the firewall rules to allow DLNA for the devices you select. I've also had tversity working with no problems.

Posts: 1
Registered: ‎05-12-2013

Re: Actiontec MI424WR DLNA Problems

Message 104 of 105

Login to the router, Advanced -> Yes -> IPMG Proxy - Set IGMP Proxy (Enable/Disable): to Disable and save.




Thank you...

Copper Contributor
Copper Contributor
Posts: 6
Registered: ‎06-25-2012

Re: Actiontec MI424WR DLNA Problems

Message 105 of 105

Hi I just wanted to update everyone.


Today, I tried to connect my DLNA to my android (the issue that started this thread), and I found it not working again...  Once again it took me about 30 minutes to remember that the problem was this... I checked and somehow it did reset, and was now enabled again.. I disabled and everything works good!


Firmware:  20.19.8



How-To Videos
The following videos were produced by users like you!
Videos are subject to the Verizon Fios Community Terms of Service and User Guidelines and contains content that is not created by Verizon.
Have a spare Fios-G1100?Learn how to bridge it into your network
Get Started


Browse Categories

Verizon Troubleshooters
Unable to find your answer here? Try searching Verizon Troubleshooters for more options.
Modal Dialogue Title