Accessibility Resource Center Skip to main content
Have a phone you love? Get up to $500 when you bring your phone.
end of navigation menu

Ethernet slow/not working but wireless is fine

SOLVED
Reply
Bluewing
Contributor
Contributor
Posts: 3
Registered: ‎06-21-2022

Ethernet slow/not working but wireless is fine

Message 1 of 9
(1,020 Views)

I am not sure who can help with this. I have spent nearly 5 hours on the phone with Verizon support on two separate days and the issue is not resolved. Let me explain the problem.

I have 3 PC's and a printer connected to a Fios router via the ethernet. One of the PC's also has wireless capability. My problem is that at random times when I am trying to connect to any website, the browser will get hung up (sit and spin) and not load the page. This happens on every connected device (unable to determine if it is simultaneous), sometimes the page loads, and sometimes it does not. However, if I unplug the ethernet cable on my laptop and connect wirelessly, I NEVER have a problem with any website or email loading. When we do a speed test (via ethernet), the times vary, sometimes they are good, and sometimes 25% of what they should be. The router usually tests fine but it is the speed to the device that is the issue. I have changed ethernet cables and my longest one is only 8ft long. I am very baffled as 6 weeks ago, I did not have this problem and everything worked fine.

 

I contacted Verizon twice and was on the phone with them for literally hours. Finally, I convinced the last tech it is a router issue because all wired PC's have the issue but not wireless. Well, I just got the new router and low and behold, I still have the problem. It was not the router after all. I am at a true loss as to what the issue may be. 

 

Can anyone offer some advice/troubleshooting tips? Would be greatly appreciated. Thanks.

1 ACCEPTED SOLUTION

Accepted Solutions
Cang_Household
Gold Contributor VII Gold Contributor VII
Gold Contributor VII
Posts: 1,693
Registered: ‎09-06-2020

Re: Ethernet slow/not working but wireless is fine

Message 6 of 9
(819 Views)

Dexman, this sounds like an IPv6 + Intel NIC incompatibility problem. The solution is to disable IPv6 TCP Checksum Offload in the NIC settings.

View solution in original post

8 REPLIES 8
dexman
Gold Contributor II Gold Contributor II
Gold Contributor II
Posts: 822
Registered: ‎06-10-2012

Re: Ethernet slow/not working but wireless is fine

Message 2 of 9
(999 Views)

For testing purposes, could the following be tried (if they haven't already been).

 

. Plug only one device into the router (say a computer) and test for a period of time that is long enough to normally be subject to glitching.

. If the problem does not reoccur, add another device and test with both units connected to the router.

. If no problems, add another device and repeat.

 

See if one of the devices is causing problems.

 

Despite not having any issues when connected via Wi-Fi to the same router, could the Ethernet cable between the ONT and router be replaced (if it already hasn't been)?  🤔

Bluewing
Contributor
Contributor
Posts: 3
Registered: ‎06-21-2022

Re: Ethernet slow/not working but wireless is fine

Message 3 of 9
(871 Views)

Thanks for the reply. 

 

I removed all computers on the ethernet but one and still had the same issue. I also replaced that cable with a new one and it still is intermittent (takes about 15 = 30 minutes to determine if there is a problem). I then changed computers and got the same results.

 

I also did change the cable between the ONT and router with the new one from the box that came with the router. Still no help.

 

It almost seems like it is a setting somewhere because my wifi speed is great with no issues.

 

dexman
Gold Contributor II Gold Contributor II
Gold Contributor II
Posts: 822
Registered: ‎06-10-2012

Re: Ethernet slow/not working but wireless is fine

Message 4 of 9
(855 Views)

Could a neighbor, friend or relative bring a laptop over to test?

 

If you have access to a third party router, could it be temporarily switched with the Fios router for a test?

 

Short of all that, having Verizon DPO a technician for on-site troubleshooting might be in order.

dexman
Gold Contributor II Gold Contributor II
Gold Contributor II
Posts: 822
Registered: ‎06-10-2012

Re: Ethernet slow/not working but wireless is fine

Message 5 of 9
(821 Views)

What is the make & model of the desktop? Did it receive any updates overnight? There is another report of slow Ethernet connection speeds that has similar symptoms and now I'm starting to wonder if the computers themselves have something to do with the problem. 🤔

 

Another question just popped into my mind....Are you now on IP6 or are you still on IP4?

 

Screenshot 2022-06-23 182919.png

Cang_Household
Gold Contributor VII Gold Contributor VII
Gold Contributor VII
Posts: 1,693
Registered: ‎09-06-2020

Re: Ethernet slow/not working but wireless is fine

Message 6 of 9
(820 Views)

Dexman, this sounds like an IPv6 + Intel NIC incompatibility problem. The solution is to disable IPv6 TCP Checksum Offload in the NIC settings.

dexman
Gold Contributor II Gold Contributor II
Gold Contributor II
Posts: 822
Registered: ‎06-10-2012

Re: Ethernet slow/not working but wireless is fine

Message 7 of 9
(803 Views)

After going around "Robinhood's Barn" a few times, the IP6 conundrum popped into my mind.

 

I posted a picture of the advanced system status page in my G3100 for the OP to do a stare & compare to see if IP6 is active in the router. 🙂

SilentSpartan
Contributor
Contributor
Posts: 1
Registered: ‎08-21-2020

Re: Ethernet slow/not working but wireless is fine

Message 8 of 9
(385 Views)

I've had this issue for the past 4 days. Thank you so much! This was the solution for me! @cang_household

Bluewing
Contributor
Contributor
Posts: 3
Registered: ‎06-21-2022

Re: Ethernet slow/not working but wireless is fine

Message 9 of 9
(372 Views)

Thank you very much. Initial tests show my issue is resolved. 

How-To Videos
 
The following videos were produced by users like you!
   
Videos are subject to the Verizon Fios Community Terms of Service and User Guidelines and contains content that is not created by Verizon.
Have a spare Fios-G1100?Learn how to bridge it into your network
Get Started


Covid19

Browse Categories
Categories:
Posts

Verizon Troubleshooters
Unable to find your answer here? Try searching Verizon Troubleshooters for more options.
Modal Dialogue Title