Accessibility Resource Center Skip to main content
Have a phone you love? Get up to $500 when you bring your phone.
end of navigation menu

Extreme Router problems

Reply
LynCV
Contributor
Contributor
Posts: 2
Registered: ‎09-19-2008

Extreme Router problems

Message 1 of 2
(6,263 Views)
Ever since I restored default settings on my router, my internet is INCREDIBLY slow, only caps 1Megabit per second, but 5Mbit upload, I have the 20/5 package. How do I Fix this? Thanks!
1 REPLY 1
dslr595148
Platinum Contributor III Platinum Contributor III
Platinum Contributor III
Posts: 6,159
Registered: ‎09-24-2008

Re: Extreme Router problems

Message 2 of 2
(6,053 Views)
#1 Did you make sure that UPnP, in the router is turned off? (A horrible flaw).

#2 What is the brand and model of this router?

If you are the original poster (OP) and your issue is solved, please remember to click the "Solution?" button so that others can more easily find it. If anyone has been helpful to you, please show your appreciation by clicking the "Kudos" button.


 

How-To Videos
 
The following videos were produced by users like you!
   
Videos are subject to the Verizon Fios Community Terms of Service and User Guidelines and contains content that is not created by Verizon.
Have a spare Fios-G1100?Learn how to bridge it into your network
Get Started


Covid19

Browse Categories
Categories:
Posts

Verizon Troubleshooters
Unable to find your answer here? Try searching Verizon Troubleshooters for more options.
Modal Dialogue Title