Accessibility Resource Center Skip to main content
Have a phone you love? Get up to $500 when you bring your phone.
end of navigation menu

Flaky Connection

Copper Contributor
Copper Contributor
Posts: 6
Registered: ‎04-04-2009

Flaky Connection

Message 1 of 3

I must admit that I'm a little more than unhappy with Verizon right now.  Their technical support is as worthless as **bleep** on a boar and their cusomter service isn't much better!


I've had FiOS for about two months now and it hasn't been reliable for a single day since I had it installed.  I'm a network engineer by trade, so I know what I'm doing and I'm not overly thrilled about having to use their Westell A90-9100EM15-10 router.


I have FiOS coming into the router on Ethernet and I have a Netgear 24-port GigE switch plugged into port #1 on the router.  Wireless is disable.  The MoCA port is active and connected for a bridge to the STB's.  I have 10 computers connected to my Netgear swtich, all using static address and 6 STB's connected to the MoCA, all using dynamic addresses.


No matter what I try I can not maintain a consistant connection to save my life.  Pick any protocol, to any site and transfer.  It'll go along, slow to a crap and then stall for 60 to 90 seconds and then pick up again.  This happens on a very regular basis and I'm not actually loosing connection, it's just stalled.


After numerous calls to technical support, I'm getting the run around, the we don't know, the we've never heard of that.  This happens on all my computers at all hours of the day.  Technical support seems happy that they can see my router and thus deems everything is good.


Has anyone else has such a problem?


Bronze Contributor II
Bronze Contributor II
Posts: 90
Registered: ‎05-21-2009

Re: Flaky Connection

Message 2 of 3
Have you done any testing to determine where it's stalling?
Platinum Contributor III
Platinum Contributor III
Posts: 6,820
Registered: ‎08-23-2008

Re: Flaky Connection

Message 3 of 3

If you have many devices I have heard of the NAT table filling up in the router causing issues. You say you have the Westell bridged for the MOCA and the WAN connected with Ethernet? If you have Ethernet WAN from the ONT and IP is not over MOCA from the ONT, you can use any router. I had placed my router on the WAN side and placed the Verizon router's WAN plugged into a lan port on my router and it worked great just for the STBs. Also ran WAN and DHCP on the Verizon router disabled. Ran LAN on the Verizon router to LAN on my router and set up my routers DHCP to issue IPs to the STBs based on mac address. for the MOCA. DID NOT use any Verizon router function at all. Verizon router acted as a MOCA bridge only. There are many ways to make it work with your own router, but the remote DVR features will not work and Verizon will not support the configuration. I ran an IP Cop linux box for a router, and it worked great. I wanted to use some of the remote access features for the STB so I put it back to a default install. But I do not have the number of devices you are running.


I have had FIOS internet from the beginning in 2005 and love it. I too have worked as a Network/Systems Engineer, so I like to tinker. I used to run a BBS in the early 90s called "tinkering" so I have been around a while.


One more thing, have you tried it with just one computer and the STBs? I would try with a minimum configuration and test to see if it is the router loading up. If you have any P2P running like for games or file sharing, it will crash the small NAT table in a hurry. When I was running IP Cop pluged into my switch, I could monitor the connection table and it could get quite large.

Message Edited by prisaz on 05-27-2009 09:49 PM
How-To Videos
The following videos were produced by users like you!
Videos are subject to the Verizon Fios Community Terms of Service and User Guidelines and contains content that is not created by Verizon.
Have a spare Fios-G1100?Learn how to bridge it into your network
Get Started


Browse Categories

Verizon Troubleshooters
Unable to find your answer here? Try searching Verizon Troubleshooters for more options.
Modal Dialogue Title