Accessibility Resource Center Skip to main content
Have a phone you love? Get up to $500 when you bring your phone.
end of navigation menu

G3100 Router with 3.1.0.13 Firmware - NO Devices displayed

Reply
Sparky123
Contributor
Contributor
Posts: 4
Registered: ‎04-22-2011

G3100 Router with 3.1.0.13 Firmware - NO Devices displayed

Message 1 of 3
(956 Views)

It used to display devices, both ethernet-connected and WiFi. Now nothing. This bug or ?? appears to have started after the latest FW upgrade.

2 REPLIES 2
dexman
Gold Contributor I Gold Contributor I
Gold Contributor I
Posts: 716
Registered: ‎06-10-2012

Re: G3100 Router with 3.1.0.13 Firmware - NO Devices displayed

Message 2 of 3
(924 Views)

I checked my 3100. All devices are present and accounted for. Also running 3.1.0.13. 🤔

Davidmp
Nickel Contributor
Nickel Contributor
Posts: 29
Registered: ‎08-19-2011

Re: G3100 Router with 3.1.0.13 Firmware - NO Devices displayed

Message 3 of 3
(744 Views)

Hi Sparky123,

 

Just checked my G3100, new installation, with 3.1.0.13 Firmware version and all devices are there.  I do get some confusion on how those devices are connected though.  My Cell will sometimes show it is connected via Coax instead of the Wi-Fi SSID? 

How-To Videos
 
The following videos were produced by users like you!
   
Videos are subject to the Verizon Fios Community Terms of Service and User Guidelines and contains content that is not created by Verizon.
Have a spare Fios-G1100?Learn how to bridge it into your network
Get Started


Covid19

Browse Categories
Categories:
Posts

Verizon Troubleshooters
Unable to find your answer here? Try searching Verizon Troubleshooters for more options.
Modal Dialogue Title