Accessibility Resource Center Skip to main content
Have a phone you love? Get up to $500 when you bring your phone.
end of navigation menu

IP address always changing on FiOS router for Brother Wirless Printer

SOLVED
Reply
5lime
Contributor
Contributor
Posts: 2
Registered: ‎06-07-2009

IP address always changing on FiOS router for Brother Wirless Printer

Message 1 of 5
(14,404 Views)

I am probably missing something relatively basic and networking is not my area of expertise so I am looking for some assistance.  I have FiOS setup and working great my issue is with connecting my Brother HL-2170W wireless printer to the wireless network.  I can get the printer connected to the wifi network just fine my issue is the IP address appears to be constantly changing everytime I turn the printer on - I am guessing based on whats available within the range and whats connected? 

 

Anyhow the printer does appear in my network control panel 192.168.1.1 etc but the last digit of the IP address changes.  I am not sure where the issue is but I don't seem to be able to communicate with the printer from my PC running XP Pro.  The only way I can get the printer to work with my computer is to go into my FiOS network control find the IP address its connected with and manually enter it in the printer settings on the computer.  How do I set this up so I don't have to do this?  There is obviously something I am missing or didn't setup correctly that would enable this to happen automatically.   Or can I set the printer on a static IP so its not always changing?  

 

Any help would be much appreciated.

Message Edited by 5lime on 06-07-2009 07:11 AM
1 ACCEPTED SOLUTION

Accepted Solutions
prisaz
Platinum Contributor III
Platinum Contributor III
Posts: 6,820
Registered: ‎08-23-2008

Re: IP address always changing on FiOS router for Brother Wirless Printer

Message 3 of 5
(14,414 Views)

Setting the device to have the same address assigned to it each time it is turned on.

For an Actiontec router. Westell router may be close to this.

 

1. Log Into the router with your web brouser at  http://192.168.1.1/

2. User name "admin" password is "password or password1". Without the quotes.

3. Open Advanced from the top menu, and answer yes.

4. Open IP Address Distribution.

5. Open Connection List

6. Look for your device.

7. Select Edit for your device from under the Action column on the right.

8. Check the box that says "Static Lease Type" and click apply.

Your device will always be asigned the same address when it connects to the network .

 

Or set the address as static on the printer if it can be done. You would need to look at the printer documentation.

 

View solution in original post

4 REPLIES 4
dslr595148
Platinum Contributor III Platinum Contributor III
Platinum Contributor III
Posts: 6,162
Registered: ‎09-24-2008

Re: IP address always changing on FiOS router for Brother Wirless Printer

Message 2 of 5
(14,384 Views)
Points to

portforward.com -> forum -› Knowledge Base -› How to choose a Static IP address

http://forum.portforward.com/YaBB.cgi?num=1116577357

^^

Be sure to setup a static IP outside of the DHCP range of the router on that Wireless Printer.

If you are the original poster (OP) and your issue is solved, please remember to click the "Solution?" button so that others can more easily find it. If anyone has been helpful to you, please show your appreciation by clicking the "Kudos" button.


 

prisaz
Platinum Contributor III
Platinum Contributor III
Posts: 6,820
Registered: ‎08-23-2008

Re: IP address always changing on FiOS router for Brother Wirless Printer

Message 3 of 5
(14,415 Views)

Setting the device to have the same address assigned to it each time it is turned on.

For an Actiontec router. Westell router may be close to this.

 

1. Log Into the router with your web brouser at  http://192.168.1.1/

2. User name "admin" password is "password or password1". Without the quotes.

3. Open Advanced from the top menu, and answer yes.

4. Open IP Address Distribution.

5. Open Connection List

6. Look for your device.

7. Select Edit for your device from under the Action column on the right.

8. Check the box that says "Static Lease Type" and click apply.

Your device will always be asigned the same address when it connects to the network .

 

Or set the address as static on the printer if it can be done. You would need to look at the printer documentation.

 

5lime
Contributor
Contributor
Posts: 2
Registered: ‎06-07-2009

Re: IP address always changing on FiOS router for Brother Wirless Printer

Message 4 of 5
(14,358 Views)
Perfect that is exactly what I was looking for.  I appreciate your help! 
prisaz
Platinum Contributor III
Platinum Contributor III
Posts: 6,820
Registered: ‎08-23-2008

Re: IP address always changing on FiOS router for Brother Wirless Printer

Message 5 of 5
(14,302 Views)

@5lime wrote:
Perfect that is exactly what I was looking for.  I appreciate your help! 

Glad to be helpful.

How-To Videos
 
The following videos were produced by users like you!
   
Videos are subject to the Verizon Fios Community Terms of Service and User Guidelines and contains content that is not created by Verizon.
Have a spare Fios-G1100?Learn how to bridge it into your network
Get Started


Covid19

Browse Categories
Categories:
Posts

Verizon Troubleshooters
Unable to find your answer here? Try searching Verizon Troubleshooters for more options.
Modal Dialogue Title