Accessibility Resource Center Skip to main content
Have a phone you love? Get up to $500 when you bring your phone.
end of navigation menu

My Internet Connection Dropping Issues...

Reply
celltech5333
Copper Contributor
Copper Contributor
Posts: 9
Registered: ‎01-05-2012

My Internet Connection Dropping Issues...

Message 1 of 13
(6,165 Views)

I too am having the occasional Internet connection dropping issues.  Phone and TV continue to work.

 

Since I had Fios installed last November I am on my third ONT and 2nd router.  When I called in my latest drop yesterday the call center person told me I had a hardware issue because my computer had a valid IP address assigned.  I tried to teach her something about DHCP but she would not listen to me.  I asked her to please reboot the ONT and she refused because "nothing was indicating a problem with it".  Whatever...

 

Each time the Internet goes out the router acts fat and happy.  I have full green on WAN Coax, and strangely enough, a flashing green Internet activity indicator.  Logging into the router shows that I am MOCA connected and assigned a WAN IP address.  But I can't get out past the router at all.  On the event that led to me getting a replacement router the lady said she could talk to the ONT just fine, but not the router.  We reset the router and ONT port numerous times and the connection finally came back up.

 

I am not sure of the protocol between the ONT and router, but I think the ONT is keeping enough signal going to make the router "think" its happy, but then the ONT is not passing packets at some point.  After yesterdays call and the refusal to reset the ONT I just hung up on her and reset it myself.  Of course everything started working just fine...like I thought it would.

 

So what is the issue here?  Is MOCA a mess?  Is an Ethernet connection to the ONT better?  I am utterly disgusted with this miserable system and can't afford to continue having these outages.

 

I should also add the other wonderful features I have seen.  When I tried to powercycle the *new* router yesterday it decided to dump its entire config including my port forwarding.  Nice...  And I have given up using wireless because if I set the router for WPA it locks up so hard that it takes a master reset to get going again.

 

Anyone have some advice on getting this system stable?

12 REPLIES 12
Anthony_VZ
Employee Emeritus Employee Emeritus
Employee Emeritus
Posts: 3,216
Registered: ‎02-24-2011

Re: My Internet Connection Dropping Issues...

Message 2 of 13
(6,123 Views)

I am sorry to hear about the troubles you are having with the internet connection. We would be glad to help out. I have sent you a private message to get more information.

Anthony_VZ

**If someones post has helped you, please acknowledge their assistance by clicking the red thumbs up button to give them Kudos. If you are the original poster and any response gave you your answer, please mark the post that had the answer as the solution**

Notice: Content posted by Verizon employees is meant to be informational and does not supersede or change the Verizon Forums User Guidelines or Terms or Service, or your Customer Agreement Terms and Conditions or plan

Smith6612
Platinum Contributor III Platinum Contributor III
Platinum Contributor III
Posts: 7,635
Registered: ‎12-15-2010

Re: My Internet Connection Dropping Issues...

Message 3 of 13
(6,108 Views)

What do your MoCa signals look like?

 

Log into your router and visit System Monitoring, Advanced Monitors and then choose the option for System-Wide Monitoring of all connections. You should then be presented with a table showing all of the Network Interfaces. If you select the Coax WAN and Coax LAN Interfaces from the list, you should see somewhere in another table the MoCa link speed to and from the router from a particular device. Post up the MoCa link speeds you see. Anything around 200Mbps is margin, and anything below that is garbage. 220+Mbps is a good spot to be at.

celltech5333
Copper Contributor
Copper Contributor
Posts: 9
Registered: ‎01-05-2012

Re: My Internet Connection Dropping Issues...

Message 4 of 13
(6,102 Views)

Router broadband connection is 239Mb...router to set top boxes is anywhere from 223Mb to 249Mb.

celltech5333
Copper Contributor
Copper Contributor
Posts: 9
Registered: ‎01-05-2012

Re: My Internet Connection Dropping Issues...

Message 5 of 13
(6,046 Views)

Ok...issue has happened twice since the last update.  I am being sent *another* router...although I don't think that is the issue anymore.  Last time I tried resetting both ONT and router without success.  I ran some traceroutes to large sites and noticed that there was horrible latency trying to reach them.  The engineer ended up breaking my lease, I got a new WAN IP, and everything came back up.

 

It happened again and this time I saved the traces.  Here is an example pre and post lease reset:

 

C:\Users\xxxxx>tracert google.com

Tracing route to google.com [74.125.227.8]
over a maximum of 30 hops:

1 2 ms 1 ms 1 ms 192.168.1.1
2 * * * Request timed out.
3 106 ms * * G6-2-871.DLLSTX-LCR-08.verizon-gni.net [130.81.110.192]
4 * * * Request timed out.
5 * * * Request timed out.
6 * * * Request timed out.
7 110 ms * 108 ms google-gw.customer.alter.net [152.179.51.26]
8 * * * Request timed out.
9 * * * Request timed out.
10 * * * Request timed out.
11 * 107 ms * dfw06s03-in-f8.1e100.net [74.125.227.8]
12 * * * Request timed out.
13 * * 108 ms dfw06s03-in-f8.1e100.net [74.125.227.8]

 

C:\Users\xxxxx>tracert google.com

Tracing route to google.com [74.125.227.71]
over a maximum of 30 hops:

1 <1 ms <1 ms <1 ms 192.168.1.1
2 7 ms 6 ms 7 ms L100.DLLSTX-VFTTP-71.verizon-gni.net [173.64.197.1]
3 8 ms 7 ms 5 ms G6-2-871.DLLSTX-LCR-08.verizon-gni.net [130.81.110.192]
4 6 ms 6 ms 7 ms so-6-2-0-0.DFW01-BB-RTR2.verizon-gni.net [130.81.28.210]
5 10 ms 61 ms 9 ms 0.xe-2-0-1.XL4.DFW7.ALTER.NET [152.63.96.49]
6 8 ms 28 ms 42 ms TenGigE0-7-4-0.GW4.DFW13.ALTER.NET [152.63.101.49]
7 10 ms 11 ms 12 ms google-gw.customer.alter.net [152.179.51.26]
8 10 ms 9 ms 9 ms 72.14.233.77
9 9 ms 9 ms 9 ms 209.85.250.199
10 10 ms 9 ms 9 ms dfw06s07-in-f7.1e100.net [74.125.227.71]

 

I think that resetting the lease is putting me in a different router/load balancer pool that has becomg hung?  At any rate I am now authorized for a tech to roll out to work with tier 2/3 the next time it happens.  I really feel something in the VZ network is hanging and causing my issue....

CLRWASHDC
Contributor
Contributor
Posts: 4
Registered: ‎03-17-2012

Re: My Internet Connection Dropping Issues...

Message 6 of 13
(6,017 Views)

this is where they are having the problem and need to look at 


NetRange:       130.81.0.0 - 130.81.255.255
CIDR:           130.81.0.0/16
OriginAS:       
NetName:        VZGNI-PUB-7
NetHandle:      NET-130-81-0-0-1
Parent:         NET-130-0-0-0-0
NetType:        Direct Allocation

 

 

mine also times out during these drop times at the same place

 

  2    12 ms    19 ms    11 ms  G0-10-4-0.WASHDC-LCR-21.verizon-gni.net [130.81.
187.2]
  3     *        *        *     Request timed out.
  4    68 ms    51 ms    59 ms  0.so-2-0-2.XL3.IAD8.ALTER.NET

Smith6612
Platinum Contributor III Platinum Contributor III
Platinum Contributor III
Posts: 7,635
Registered: ‎12-15-2010

Re: My Internet Connection Dropping Issues...

Message 7 of 13
(6,012 Views)

I would certainly consider getting another tech out with Tier 2 support with them. It's seems to me that you are at this point seeing issues with the connectivity to your Gateway, which suggests a problem perhaps with the OLT to me as a start. Not that it might be the problem as the FiOS Network is pretty complex, but it's a start if router and ONT, and IP changes don't fix anything.

NWNJ
Copper Contributor
Copper Contributor
Posts: 10
Registered: ‎03-20-2012

Re: My Internet Connection Dropping Issues...

Message 8 of 13
(5,925 Views)

I would try using a non-verizon router.  I used the Netgear router and it fixed my problem.  The Verizon router seem to be pieces of garbage and they over-hear.

PilotBob
Copper Contributor
Copper Contributor
Posts: 8
Registered: ‎03-14-2013

Re: My Internet Connection Dropping Issues...

Message 9 of 13
(4,820 Views)

We are having the same issue. At least once a day or so we lose internet connectivity. The phone and TV continue to work... our routers work fine and we can ping internal stuff.

 

We can also ping the FiOS gateway assigned to our router... which is currently 10.38.37.86 but we can't ping anything beyond that. Is that gateway the ONT or is that the FiOS node?

 

This is getting pretty annoying. I am a programmer, and know about IP and DCHP, PPPoE etc and don't want to start with level 1 support who won't know what to do when I tell them I don't even use the FIoS (westtell router) and they tell me that's the problem.

 

I would really appreciate if this is escalated up to an infrastructure engineer (or whatever you guys call them) so they can test the hard ware that connects to my gateway. 

 

Thanks,

BOb

 

RMN
Copper Contributor
Copper Contributor
Posts: 21
Registered: ‎12-11-2010

Re: My Internet Connection Dropping Issues...

Message 10 of 13
(4,783 Views)

I'm having the same issue I think. I've had FIOS for a few years and never had this issue before. I'm in MA btw.

How-To Videos
 
The following videos were produced by users like you!
   
Videos are subject to the Verizon Fios Community Terms of Service and User Guidelines and contains content that is not created by Verizon.
Have a spare Fios-G1100?Learn how to bridge it into your network
Get Started


Covid19

Browse Categories
Categories:
Posts

Verizon Troubleshooters
Unable to find your answer here? Try searching Verizon Troubleshooters for more options.
Modal Dialogue Title